Irish lady converts from Catholicism to Islam, Summer 2001

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Amina's story
Irish lady recounts her long and slow spiritual journey culminating in her conversion from Cat holicism to Islam during the summer of 2001

Bismillah hir-rahman nir-raheem,

These words resound in my head as I began to pray, something I have been doing for only 6 weeks now but it is the culmination of a long and slow journey to the right path. I thank Allah that I have at last found peace and the look forward to continuing my quest for knowledge about Islam in it's truest and purist form untainted by cultural practices and racial divides but clearly and beautifully detailed in the Quran, Hadith and other teachings.

I was born in Ireland and raised a Roman Catholic, I went to a convent school run by the 'Sisters of Mercy' and was not that interested in religion, however in times of crisis such as close to exams I would always say a prayer to help me through. Mass was somewhere I had to go every Sunday and at Christmas and Easter where a middle-aged man would bore everyone to death with ceremony that had no relevance to me and I would stand and sit and repeat the prayers but as soon as I left the Mass that was the end of my religious obligations. I started work in in the eighties, drifting into computers and getting on with my life, I stopped attending Mass and began enjoying myself going on foreign holidays and 'socialising' which in Ireland consists mostly of going to pubs and clubs and generally having fun.

I spent the late eighties and early nineties socialising with my friends but I was missing something fundamental. I started studying European Law, Business, Statistics anything that would give my mind the nourishment it was missing and I really felt like my life was slowly drifting by without any meaning, all that was happening was that the clubs and pubs were being populated by younger and younger people and I wondered is this it? Is this all that life is meant to be.

I had met Muslims over the years but none of them were very religious, they drank and smoked and did not seem any different to my other friends. Then in 1996 I moved to a small town quite far from my home for work and did not know very many people. This had not been a problem as I moved around a lot with my job and could settle down in most places without too much fuss. While I was there I met someone who has since become my husband. He did not drink or smoke, was polite and gentle and we had a lot in common with both of us missing home though he was much farther from his. Not long after we met he asked me to marry him and I accepted but I had to tell my parents - not an easy task with films such as 'Not without my Daughter' in vogue. They refused to meet him until I said that I would not come home until they agreed - emotional blackmail but I knew as soon as they met him they would see how special he was. They came round after a month of phone calls and threats and now they are very happy with him. I think if anything happened they would take his side before mine!!!!!

We were married shortly afterwards and began our life together. He spent the next few years talking about Islam but whenever he brought it up I was very defensive and felt it was a criticism of me if he mentioned anything bad about the culture in Ireland. During all this time I had no contact with any Muslim women even though several of his Muslim friends were married and their wives lived here I was made to feel like I was not good enough to visit their homes a word of advice (if I can be so bold) to other Muslim women, it is essential to ask your husbands to allow you to be introduced to the wives/sisters of their friends because they might be brought to Islam. I had heard so much bad things about women's status etc yet I never in three years met one women who could have explained or demonstrated that the articles you read in the media are often full of misconceptions. Despite this I was being more and more drawn to Islam. I read the Quran but, unlike other convert stories I have seen, I found it difficult to read and it took me several months to finish it, I was not struck by lighting or with a burning desire to convert but I found so much of what it contained made sense.

I began researching Islam with particular emphasis on women using the internet as my research tool. I spent hours surfing looking for similar stories to my own, checking on women's' rights and I began to discuss these things with my husband, once or twice I knew more which was very heartening as I knew my knowledge was beginning to grow. I also began to order books on Islam ( I had exhausted the meager supply they had in the local library within a matter of weeks) from the bookshops, looking for titles on the net and ordering them. I found this to be very hit and miss as some were written by non-Muslims who were often confrontational when dealing with women's issues in particular. I found myself defending Muslims whenever I heard people criticise them or saying something I knew to be incorrect.

My thirst for the truth began to overtake me and six weeks ago I said Sha'hada and began to pray, I had begun to learn my prayers phonetically several weeks before this as I wanted to be able to begin as soon as it was 'Official'. In my heart I think I always knew I would convert but I was waiting for the right time, using various excuses pride is a terrible thing as it prevented me on several occasions from saying Sha'hada, something I will always regret. When I eventually said the words it was as if a weight was lifted off my shoulders and at last I could publicly declare what I had felt in my soul for so long.

I have fasted for Ramadan for the last three years and always felt particularly spiritual but this year will be my first Ramadan as a Muslim and I am already looking forward to it. I love going to pray, and particularly when I can do it with my husband, I have only visited the Mosque in Dublin once since I converted - it is a five hour journey from where I am living and the other Mosque which is nearby does not encourage women to attend. The one thing that remains it that I would love is to meet some Muslim women and learn from them - Insha'Allah this will also happen and I must learn to be patient as we do not know what Allah's plan is.

My husband's family are very happy and they had a big party to celebrate my conversion. My husband was also extremely happy as I know he felt he should have been able to show me the way sooner. I am now talking to my friends but taking it slowly as I do not want to turn them off but whenever I get the opportunity I have started to familiarise them with the faith. One friend who is also married to a Muslim is beginning to show interest and Insha'Allah I will be able to help her find the strength to convert.

I have not as yet began to wear hijab although I am dressing modestly - I had begun this process a year ago buying looser and longer clothes and have hope to find the strength to wear hijab soon. I have never met any woman in hijab through my work in the computer industry in Ireland and I have yet to speak to a hijabi about their experiences in Ireland but I am hopeful this will also come to pass.

I would like to finish by saying, if your soul is thirsty and you wish to take the right path come to Islam - do not let ignorance or pride keep you away. If you know any Muslims talk to them and let them show you how beautiful it is.

I hope that other people who are feeling like I did and searching, are guided to the right way - if you are reading my story you may have found what you were searching for. I spent over thirty years on this earth without knowing the beauty and peace that I now have and hope I can help someone else to find what I found - tranquility and peace.

Amina.

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site


Conversion to Islam story of Kari Ann Owen PhD

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Becoming Muslim

Dr. Kari Ann Owen, Ph.D.

July 4, 1997.

A salaam aleikum, beloved family.

"There is no god but Allah, and Muhammed is his messenger."

These are the words of the Shahadah oath, I believe.

The Creator is known by many names. His wisdom is always recognizable, and his presence made manifest in the love, tolerance and compassion present in our community.

His profound ability to guide us from a war-like individualism so rampant in American society to a belief in the glory and dignity of the Creator's human family, and our obligations to and membership within that family. This describes the maturation of a spiritual personality, and perhaps the most desirable maturation of the psychological self, also.

My road to Shahadah began when an admired director, Tony Richardson, died of AIDS. Mr. Richardson was already a brilliant and internationally recognized professional when I almost met him backstage at the play Luther at age 14.

Playwrighting for me has always been a way of finding degrees of spiritual and emotional reconciliation both within myself and between myself and a world I found rather brutal due to childhood circumstances. Instead of fighting with the world, I let my conflicts fight it out in my plays. Amazingly, some of us have even grown up together!

So as I began accumulating stage credits (productions and staged readings), beginning at age 17, I always retained the hope that I would someday fulfill my childhood dream of studying and working with Mr. Richardson. When he followed his homosexuality to America (from England) and a promiscuous community, AIDS killed him, and with him went another portion of my sense of belonging to and within American society.

I began to look outside American and Western society to Islamic culture for moral guidance.

Why Islam and not somewhere else?

My birthmother's ancestors were Spanish Jews who lived among Muslims until the Inquisition expelled the Jewish community in 1492. In my historical memory, which I feel at a deep level, the call of the muezzin is as deep as the lull of the ocean and the swaying of ships, the pounding of horses' hooves across the desert, the assertion of love in the face of oppression.

I felt the birth of a story within me, and the drama took form as I began to learn of an Ottoman caliph's humanity toward Jewish refugees at the time of my ancestors' expulsions. Allah guided my learning, and I was taught about Islam by figures as diverse as Imam Siddiqi of the South Bay Islamic Association; Sister Hussein of Rahima; and my beloved adopted Sister, Maria Abdin, who is Native American and Muslim and a writer for the SBIA magazine, IQRA. My first research interview was in a halal butcher shop in San Francisco's Mission District, where my understanding of living Islam was profoundly affected by the first Muslim lady I had ever met: a customer who was in hijab, behaved with a sweet kindness and grace and also read, wrote and spoke four languages.

Her brilliance, coupled with her amazing (to me) freedom from arrogance, had a profound effect on the beginnings of my knowledge of how Islam can affect human behavior.

Little did I know then that not only would a play be born, but a new Muslim.

The course of my research introduced me to much more about Islam than a set of facts, for Islam is a living religion. I learned how Muslims conduct themselves with a dignity and kindness which lifts them above the American slave market of sexual competition and violence. I learned that Muslim men and women can actually be in each others' presence without tearing each other to pieces, verbally and physically. And I learned that modest dress, perceived as a spiritual state, can uplift human behavior and grant to both men and women a sense of their own spiritual worth.

Why did this seem so astonishing, and so astonishingly new?

Like most American females, I grew up in a slave market, comprised not only of the sexual sicknesses of my family, but the constant negative judging of my appearance by peers beginning at ages younger than seven. I was taught from a very early age by American society that my human worth consisted solely of my attractiveness (or, in my case, lack of it) to others. Needless to say, in this atmosphere, boys and girls, men and women, often grew to resent each other very deeply, given the desperate desire for peer acceptance, which seemed almost if not totally dependent not on one's kindness or compassion or even intelligence, but on looks and the perception of those looks by others.

While I do not expect or look for human perfection among Muslims, the social differences are profound, and almost unbelievable to someone like myself.

I do not pretend to have any answers to the conflicts of the Middle East, except what the prophets, beloved in Islam, have already expressed. My disabilities prevent me from fasting, and from praying in the same prayer postures as most of you.

But I love and respect the Islam I have come to know through the behavior and words of the men and women I have come to know in AMILA (American Muslims Intent on Learning and Activism) and elsewhere, where I find a freedom from cruel emotional conflicts and a sense of imminent spirituality.

What else do I feel and believe about Islam?

I support and deeply admire Islam's respect for same sex education; for the rights of women as well as men in society; for modest dress; and above all for sobriety and marriage, the two most profound foundations of my life, for I am 21 1/2 years sober and happily married. How wonderful to feel that one and half billion Muslims share my faith in the character development marriage allows us, and also in my decision to remain drug- and alcohol-free.

What, then, is Islam's greatest gift in a larger sense?

In a society which presents us with constant pressure to immolate ourselves on the altars of unbridled instinct without respect for consequences, Islam asks us to regard ourselves as human persons created by Allah with the capacity for responsibility in our relations with others. Through prayer and charity and a commitment to sobriety and education, if we follow the path of Islam, we stand a good chance of raising children who will be free from the violence and exploitation which is robbing parents and children of safe schools and neighborhoods, and often of their lives.


Diana

HOW I BECAME A MUSLIM

Diana (CO, USA)

(received on 02/04/1997)

I was raised in a moderately Christian home in Colorado. Religion was never much of an issue in my house. My father was raised as a Mormon, my mother as a Protestant. As I grew into adolescence, I became curious about God, wondering whether He existed, and if so, what did that mean to humans. I studied the Bible and other Christian literature earnestly. Even when I was in high school, I noticed that there were apparent discrepancies in the Bible, particularly concerning the nature of Jesus (pbuh). In some places, it seemed to say he was God, in others, the son of God, and in others, only human. However, I thought that these discrepancies existed only because I did not truly understand what I was reading. I first turned to the Church of God after receiving literature from them in the mail. I was impressed because they approached religion in a more logical and scientific manner than I had seen before. They followed such practices as not eating pork, keeping the same holidays as Jesus, etc. I attended their services once, but for some reason, I did not keep going.

When I went to college, I became involved in Bible studies through Campus Crusade for Christ. I wanted to really understand God's truth, but I just couldn't see what it was, and I thought the Bible studies would help me. They did. Around the same time, I met a Muslim man. I became curious as to why he prayed the way he did, so I started to read the Qur'an. I soon realized that there was an aspect to Islam which I had really missed in Chrisianity: worship. All the prayers I had ever heard consisted mostly of "I want this, I need this, please give it to me," with the only real worship being "thank you Jesus for dying for my sins." I wondered, what about God? I was convinced that the God of Islam was the same as the God I believed in, but I was still unsure about who Jesus was. I was afraid to believe that he was not the son of God, because all my life I had been taught that such a belief meant eternal punishment in hellfire.

The leader of my Bible study had done missionary work to Muslims in Algeria, so I decided to ask him some questions, because at the time I was quite confused. I asked him what would happen to my Muslim friend, and he told me he would go to hell, without a doubt. I asked him how the Qur'an, which was so similar to the Bible, could be false. He said it was an instrument of the devil to persuade people to unbelief. Finally, I asked him if he had read the Qur'an, intending to next ask him a specific question about something I had read in it. He answered, "No. I tried, but it makes me sick to my stomach." I was astounded and quickly left. This man, whom I respected as a knowledgeable leader, who had worked with Muslims several times, did not know as much about Islam as I had learned in a few months. And yet, he was not questioning or curious. He was sure that my friend was going to hell and that the Qur'an was the work of the devil. I suddenly realized that there was no way he could be sure unless he had studied, and he clearly had not. This was my biggest clue that Islam was the path of God's truth. Alhamdoolellah (praise be to Allah) that I had that conversation.

I began to study Qur'an more, and in several months I said Shahada [i.e. stated and accepted the creed of Islam -ed.]. That was less than a year ago. I am still learning, striving to find God's truth. I am so grateful that God has guided me so. Here is a religion of truth, which can stand up to any test of logic and reason! Just as I always thought religion should be. It should make sense, it should be logical.

This is how I came to Islam. However, I think it should be said that I am grateful I did not meet many Muslims before I became Muslim. At the university I attend, the majority of Muslims are cold and distant. They seem to be judgmental of anyone who is, or appears to be, non-Muslim. If I had known these people, I would have been turned off from Islam because its representatives seem so cold. Muslims have an incredible message to share -- the message of truth! I had no idea what Islam was before I met my friend, if Americans just understood what it was, they would be more open to it, because it is TRUTH.

Also, I think it should be said that this was one of the hardest things I have ever done. Converting to Islam has forced me to be disobedient to my parents, because they do not agree with such things as fasting, wearing the veil, or avoiding forbidden foods. They think it is nonsense, and I have had to struggle all the way to do what I believe and at the same time try not to lose my family. I have not begun wearing the veil yet, but I very much want to shortly. I fear that in doing so, I may be disowned (at least temporarily), but I am still eager to do it, because I long to be modest before God in the manner ordained for women.

I would be happy to receive e-mail from anyone curious about Islam, particularly women (I might be more helpful then a male).

Diana.

Back to New Muslims Stories


Finding My Way... Lynette Wehner's conversion to Islam

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Finding My Way….Lynette Wehner's conversion to Islam
How a spiritually dissatisfied American Catholic teacher found fulfillment and direction through her new job at a Muslim school.

My new position at the Islamic school was received with reserved enthusiasm from my Christian family. “Just make sure you do not convert,” my father-in-law at the time told me when he found out about it. My mother-in-law was intrigued by the idea of being around something “exotic”. I grappled with whether I wanted to work at this school. While I would have my own classroom (which I desperately wanted), I would only be part-time and I would be required to dress Islamically (even cover my hair). This whole concept was very foreign to me. I debated with myself for a day or two until deciding to take my first teaching assignment at this school. I was open and determined that this would be a learning experience for me. Boy, was it ever….

On the first day, the new “non-Muslim” teachers were given a “scarf” lesson by a sister in the teacher’s workroom. We were laughing as we tried different styles. I still remember that morning being pretty relaxed, and it was during this event that I realized I always thought Muslims were stern and serious. It is strange how one can hold certain stereotypes of people without even knowing them. Cross off one misconception…

During my 1st year of teaching, I learned many things. I was extremely impressed with the way that my students knew my religion (Christianity) better than I did. How did they know the stories? My students were always asking me questions about my beliefs, and they made me think. What DID I believe?

I was brought up Catholic, and as an adult, I started to stray from it. I didn’t know what it was that I felt uncomfortable with, but I just knew something wasn’t right. I ventured a little into the new-age type of Christianity, but some of that didn’t sit right with me either. I just knew that I wanted to connect with God. I didn’t want my religion to become something that I felt I had to do in order to be considered a “good person” in the eyes of my relatives (as was the case with my husband). I wanted to feel it in my heart. Looking back now, I was lost, but didn’t know it at the time.

Kids will be kids, and my Muslim students were no different. They left their books in my classroom instead of taking the home. This was a blessing in disguise as I started to read these books after class. So much of it made sense. To help matters along, one sister and brother were more than happy to answer all of my questions, and I had many! We would discuss Islam and religion for hours. It was very intellectually stimulating and I was excited about it. I felt that I had found what I was looking for. There was a peace slowly spreading over my heart…

Around this time, I started to read the Qu’ran at home. My husband at the time (I have since divorced him) did not like my interest in Islam. When I would read the Qu’ran, I would do so in private without his knowledge. At first, I felt that I was doing something blasphemous. I remember being very scared that God would be upset with me. How can any book other than the Bible be from God?? I tried to listen to my heart, and it was telling me to read. Some of the passages of the Qu’ran felt as if they were written just for me. I found myself sitting there and crying many times. All at once, I felt at peace, yet confused. There was something holding me back from accepting it full-heartedly.

After months of reading, talking with people, and a lot of soul searching, there was one event that I consider to be the determining factor in my becoming Muslim. I was standing in my son’s room trying to pray. I had a book on Islam opened to the “how to pray” section. I was standing there in conflict with myself. I was not used to praying directly to God. All of my life I was taught to pray to Jesus, who would then tell God my prayer (or something like that). I was so scared that I was doing something wrong. I didn’t want Jesus mad at me. At that moment, it hit me like a tidal wave. Did I really think that God would be upset at me for wanting to get closer to Him? Did I really believe that Jesus would be upset with me for trying to get closer to God? Isn’t that what he wants me to do? God knows my intent. To this day, I believe it was God talking to me-that is how powerful the feeling and voice inside my head was. What did I have to fear?? How could I NOT convert to Islam? At that moment, I started crying and crying. It was what I needed to hear. I knew at that time that I had to convert to Islam. It felt right and nothing else mattered.

After taking my shahada in front of the entire school, I was a new person. I did not have that “where-do-I-belong-and-what-do-I-believe-in” feeling anymore. It was gone. I knew that I made the right decision.

I have never been so close to God as I have been since becoming Muslim. Alhamdullilah. I am so lucky. Thank you for allowing me to share my experience with you.


How I became Muslim

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

How I became Muslim

Monica, a former Catholic from Ecuador now living in the United States, was attracted to Islam by the peacefulness of Muslim prayer and the practical guidance Islam provides for living daily life.

Assalamu Aleykum!

I was born in a Catholic family in Ecuador. My family was never very religious. I mean, they didn't go to church or things like that, except for my grandma whom I loved very much. However, they sent me to a Catholic high school. There, I learned about the religion and I also learned about the spiritual side of life. Years later, I had the opportunity to go to a college in the U.S. Over there, there were a good number of Muslims studying. I didn't know anything at all about Islam at first. Sometimes I saw them performing prayers. I had never seen a prayer like that. I thought it was very peaceful, and they seemed to have so much faith while doing it. This is the first thing that attracted me to Islam. Actually, it wasn't until I was about to come back home, when I was finishing school, that I decided to learn more about this religion. I always liked to learn about other beliefs and cultures. But this was time that I especially felt unsatisfied about Catholicism. Then, I tried to contact some people at the masjid. Finally, they led me to a sister who was teaching classes for converts at the mosque. I started attending these classes, and after a few months I decided that Islam was the religion for me. Islam, in contrast to Catholicism, seemed very pure. I mean, like it had very little influence from people. It seemed perfect. It was hard to find anything I could disagree with. Its hard for me to express the difference I felt between these two religions...I also feel that with Islam I'm sort of more guided, either by the Quran or the hadiths. Whereas, when I was Catholic, it was kind of like I had to figure out what to do in certain situation. People might think that Islam is strict, but I think that's the way its meant to be. I mean, I feel in this way God tells us very clearly what he expects. And you don't have to just wonder in the world looking for the truth, or the real happiness, or things like that.

Islam hasn't been easy, I have to admit. For those coming from other religions, and for Muslims too, I'd like to say that its very important to respect others, and to learn to listen to them. One of the problems with Islam has been that Muslims have been so closed to other people, that they cant get to know us or the religion. I also think that Muslims should be more open to converts, and more respectful to them. I myself felt sometimes rejected by both groups, the Muslims and my old catholic friends. I've met other converts, and often they seem like they have more faith than a Muslim-born person. So, I think they deserve some credit for that. It's very unfair to treat them as if they were not real Muslims.

Well, that's about it. I hope I'm not missing anything.

Salam,

Mona
mgarcesb@telconet.net

Source: http://members.aol.com/askgive/stories/mona1.htm


Joanne Richards

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Joanne Richards

How a Californian woman with a "fast and loose" lifestyle gradually found her way to Islam.

My background was typical California American growing up in the early sixties. My parents raised us five kids as Catholic, but with the divorce of my parents when I was 11, we kind of fell away from the church. In those years, it was very disgraceful to divorce so we felt like outcasts. I never really felt connected to Christianity though, even as a child. It somehow never really made any sense to me and I detected inconsistencies even at an early age. I used to go to communion so I wouldn't have to answer questions during Catechism.

Well, in typical California style we were kind of left to raise ourselves after the divorce. There wasn't much in the way of guidance. Although my mom loved us a lot, she was suddenly the sole caregiver of five children. My dad I only saw about five or six times after that. Left to our own devices, I was pregnant by the time I was 16 and ended up married to the father of my children.

Pretty much a "shot-gun wedding" I'm afraid. We stayed married for 16 years and had two children. I had missed out on the "hippie" thing when I had gotten married in 1964 when all that "drop out and drop acid" stuff was happening. To make this short, I ended up leaving after all those years and running away to San Francisco to "find out who I was" and become "liberated" !

What I found was liquor, drugs, sex, rock & roll. I was in such a hurry to "live" that I gave no thought to morality or anything like that... just a completely hedonistic approach to life.

I came to know about Islam through a young man newly arrived in America. He was from a large family and was here alone and feeling quite lost with all the new experiences confronting him. We found a comfort in each other as I was also alone without family or friends for the first time in my life. I began to respect some of the qualities I saw in him. He was very honest and never made excuses for himself. I saw a complete acceptance and confidence in him that I never experienced in anyone before. He would tell me things about the Quran which were interesting to me. He was very low key and didn't ever pressure me in any way. I liked what I saw in him. The fact that he was honest really impressed me. I had never even thought that a person could survive in life in a clean and honest manner. He had me do Shahada the first time we were together even though I didn't have any idea what it was. Sometimes I think that even though I didn't know what I was saying... God did and took it seriously!

As a matter of fact, I was really afraid of Islam because I was afraid that God would make me boring and trapped if I was muslim. I was so naive about Islam that my perceptions were really skewed. I carried all of the mis-information as many Americans. What I had in the back of my sick mind was some correlation to the nuns I had seen as a child. They seemed to me to be trapped in a prison of morals. I remember always feeling that they were lonely and dull and all they could do was pray. That seemed to me to be an empty life. At that point anything that seemed "fun" was not allowed.

But God truly is great. Somehow, He gave me all the rope I needed to hang myself then ended up being there when I fell. Anyway, therein followed a few more years of "wandering in wilderness".

After my young man and I parted ways, I called the mosque and asked if I could get a copy of the Quran. I just wanted to know more about it. I never intended to "become" Muslim.

Well, when I read the very begining of the Yusuf Ali edition, the summary actually, I just cried. I was awestruck by the beauty and mercy and grace. It touched me in a way that nothing else ever had. When I read the Fatiha, I knew it was something very special but I was certainly not ready to accept or understand even a fragment of it. The beauty of it's verses galvanized me. Many of the fundamental principles I just could not imagine ever agreeing with or understanding. What most impressed me was the forgiveness and mercy. That incredible Graciousness of Allah. I was going to need lots of these blessings with the kind of life I was living and continued to live for several more years. Even though I would read the Quran and gradually began to truly and deeply in my heart believe in it as the words of God, I still wasn't ready to give up my fast and loose lifestyle. I was certainly very much like a baby taking baby steps into an unknown world.

I was recently asked, "How difficult was it to suddenly stop and give up many of the things you had been doing when you became Muslim ?". It wasn't difficult because I didn't suddenly give up anything ! It took me five years from the time I first started reading the Quran to make the conscious decision to stop eating pork ! My family was Italian, so pork was a mainstay of our cuisine. But when I said to myself after five years of reading the Quran that maybe I should give it up because Allah had prescribed it to us as unclean, it was very difficult ! It took me about a year of eating it and feeling guilty before it began to make me sick when I ate it. Now, I just look at the salami in the supermarket and say, "Well, it's a small thing Allah asks of us".

That's how I feel about Ramadan. I asked someone what is the first thing they think of when they realize Ramadan is coming. They said the first thing is, "Oh, Aghhh!", then right after that is, "Oh, Yea!". That's what I think too. That feeling of anxiety, I guess because we know we are facing a challenge and fearful that we might fail. And then we think of that sweet feeling upon breaking fast at the proper time and knowing that you have offered up to Allah one more day in honor of your devotion to Him... because it is a small thing that He asks of us. To fast for one month only. To really try for one month only to follow his path in a very concentrated and focused way. Sometimes when I feel temptation during Ramadan, I say that to myself..."it's a small thing He asks of us" and He grants us so much mercies and forgiveness.

Liquor, promiscuity, stealing, lying, cheating, etc... have slowly departed over the course of these thirteen years. Now when I think back I can't even imagine that the person behaving that way was me. It is so different from who I am today. Liquor brought me to my knees and Allah was there to help me back up. I had disappointed my children and certainly was a poor role model for them. But Mash'Allah, they both have the Holy Quran in their homes today and see the different person I have become because of my most sincere and deep belief in it. My grand daughters believe in Allah and always want to hear "God Stories".

My father has passed on, but my mother is surprisingly tolerant towards my belief in Islam. Although sometimes I think she thinks it is "just a phase". My brothers and sisters all are respectful towards my beliefs although they too have many of the misconceptions and stereotypes of many Americans.

One thing I had a great problem with when I finally accepted that I was becoming Muslim was some of the attitudes of the Muslims I met. I would occasionally try to go to the Mosque but was usually disheartened by the questions or instructions I would receive from brothers and sisters there. Usually, the first question is, "Who is your husband?" If I said that I didn't have one, I was viewed with suspicion and usually no one would talk to me after that. I was told that Allah would not accept my prayers because I was wearing nail polish. That can be very discouraging for someone seeking knowledge and contact with Allah and the Islamic community. I was instructed to do some very unusual things which I found odd to say the least. It took me about seven years to differentiate between "cultural customs" and Islamic practices. I know from other converts I have talked with they have had similar experiences. But, there are the sweet memories of praying alongside my sisters during Ramadan or Jumah when I feel so close to Allah that I weep with gratitude for the gift He gave me of the Quran and Islam.

I sometimes see this journey as one Allah has chosen for me and which He isn't going to let me out of! Of course, I have come to be very grateful for His patience and tolerance for my weakness. Allah has never backed out on the promises in the Quran. That's how I see it. If it seems disrespectful to someone else, I apologize, but my faith in Allah is at the deepest core of my being and today guides my life.

I still have many goals which I wish to achieve with my faith. I have come to accept my belief in Islam as a progression, a journey, a seed that was planted and has grown into a strong and living presence in my soul. I am not perfect, but I believe that I am a better Muslim this year than I was last year. I know by the number of things that I have left behind that were not pleasing to Allah. I know with each passing Ramadan because I can look back at my first weak attempts at fasting and realize that I can look forward to this month and that Allah will be there to help me through the weak moments. My children respect me. I honor my mother as Allah asks of us. I have come to accept the difficulties in my life as opportunities for Allah to strengthen me or let me practice patience or tolerance... or to "grow" me in some way.

For me, embracing Islam has been the single greatest gift ever granted to me. I am still grateful and awestruck by it.


Karen's story - How a devout American Catholic with nagging doubts came to Islam.

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Karen's story
How a devout American Catholic with nagging doubts came to Islam.

August 1, 1998

"Islam" is not only a religion, but also a way of life. It is so vast and all encompassing that I always feel inadequate trying to explain why I believe in it. Non-Muslims always ask me "why did you convert?" and Muslims always ask "how did you come to embrace Islam?" There is something very significant in those two ways of wording the same question. Those in the family of Islam know that it is truly like embracing something you love. It's more than just a strong belief that something is truth. It's a strong sense of love you get with the whole ...being...that Islam is. And who doesn't like the feeling of being in love, eh?

Here is the story of how I came to embrace with love the religion of Islam and take on the life of a Muslim. I ask the reader to forgive my ramblings that will take us back into my memories and forward again to the present, and I ask God to forgive my ignorance if I have fallen to that anywhere in this writing. This a long story in that I, like all of God's creations, was born a Muslim, but it took 35 years over the path that led me to Islam. (Believe it or not I have spared you most of the gory details!)

I often wondered if I was really ever to be here on this earth or, if I was, whether my destiny was simply to struggle through harsh circumstances my entire life. From inside my mother's womb, I was almost miscarried. Under appalling "medical" circumstances at the time of delivery, even the nurse tried to push me back inside my mother. But against all odds, on July 8, 1960 at 4:30 in the morning, I was born whole and healthy and began my journey.

I was second eldest of what would be seven siblings, which naturally placed me into a life of observation and responsibility, as I began to help my mother with the younger children. This did not stop me from being an ornery child, but to my benefit, God endowed me with a personality of insatiable curiosity.

My mother, who was herself very spiritual, had converted to the Roman Catholic religion after a miraculous experience early in her adult life, and my father had always been a devout catholic. The churches we attended (every Sunday) seemed always to have been unique and not quite the normal traditional teachings of the Catholic church so that I got a very "universal" teaching of the messages of Jesus with the emphasis being on God and His kingdom in heaven (not on Jesus as God). It was a requirement back in my early days for young girls and women to wear a scarf or some type of head covering when we attended church services. At Catholic School, we girls also were required to wear a specific type of head cover at all times.

I grew up "in the 60's", that time when political activism was high. My parents were among some of the groups that organized freedom marches and neighborhood meetings in an attempt to squelch racism and promote equal rights. Mostly, they exhibited their stance by example. I remember a story my mother told of her having organized one such gathering of neighbors who she hoped would join her in marching at the capitol. In the middle of her enthusiastic oration to the group, one particularly prejudiced neighbor lost her patience and confronted my mother with the ultimate question: "Audrey! What are you doing?! Honestly, how would you feel if your daughter came to you when she was 18 and said 'Mom, I want to marry a black man.'?" My mother's first reaction was to consider my already famous "feisty" attitude and retorted, "what black man would WANT to marry her??" She was kidding of course (right, Mom?), but it was indicative of the non-existent prejudice for race, color or social standing by which she lived.

Throughout my childhood and early adult life, I was taught by priests with liberal viewpoints who, so long as the seed of faith was at least sewn, considered it healthy and good to question faith and traditional teachings. In high school, as in college, it was incumbent upon me to learn about "World Religions". This was my very first introduction to Islam. I never met any Muslims or read much about them. In fact, the mention of Islam in my textbooks was always very brief. Basically, we learned these three facts: "Islam is one of the Great Religions of the world, it is a monotheistic religion, and this man named Mohammed was the religious leader." I'm not sure, but there's a possibility that one of the two classes also may have mentioned that a muslim prays five times a day. History class was another story. Of course, we learned all about the "Moslems" who "still live by the sword" and were atrocious monsters during the time of the Crusades. A Muslim, or the religion of Islam, was always a world away, or another time in history far removed from anything important of the day.

Until 1981, Islam was a sentence or two poked away in the recesses of my memory banks and "Muslim" was a word I often confused with a type of fabric (as in "muslin sheets"). After 1981 (and still today), however, what American could not have lived without seeing the constant barrage of terrorism displayed in the news and media? Indelibly etched in my mind is my 1981 college yearbook cover - a photograph of some students play-acting the American hostages in Iran, blindfolded, a violent, crazed and angry-faced Ayatollah Khomeni sketched in charcoal behind them. Above them, the words "Lest we forget..." made it impossible to do just that. We students feared anything or anyone from the Middle East.

I went to a Baptist affiliated college where studying the Bible was a requirement. Much to my surprise (and delight), however, "The Bible" was taught as an historical artifact , an archeological piece of literature. The class was taught by an ordained Methodist minister who also happened to be a very learned, and well-respected archaeologist. He taught us all about the many modifications and literary styles of the bible, how you could tell that the various books and sections of the Bible had actually been written at different periods over very long stretches of time, and how it has so many different versions now. He told us about how the monks used to edit the texts according to political requirements of the time (and that those original and edited versions have now been uncovered), or how often times words were simply mistakenly translated incorrectly, etc. Needless to say, the class material was a shocking, but enlightening experience. The best thing to come of it was that, from then on, I felt it was okay for me to focus on the MESSAGE within the Bible, the MESSAGE that Christ brought, and not the literal word or interpretation therein. I continued to question things intensely after that point. For instance, I thought, "What was the original meaning of the English translation of the words 'Christ' and 'Messiah'?" and "Why is it that when Jesus called himself the son of God he couldn't have meant that he, like all of us, are sons and daughters of God -- in the figurative, not literal sense?"

Despite my orneriness and curiosity, I grew up to be a very religious, very spiritual person, even if it was true that I questioned parts of my beloved church's teachings. One priest even dubbed that being "pregnant with faith" and assured me that it was a blessed state to be in. It was beautiful to grow up with a feeling of being connected to God and to constantly notice His miracles in my every day life. Still those questions nagged at me though. I could never fully accept, could not fully understand or feel that I believed, for example, why we should eat Christ's body and drink his blood. Yes we were doing it "in remembrance" of him, but why did he want us to remember him THAT way? But yes, to have blind faith was what I wanted, so I pushed the nagging questions back out of my mind for awhile. Again and again, they popped back out to the front though. "Why are there Three Gods in One? Why would God need to be three separate entities? Why did God have to 'rest' on the seventh day? How long is one of God's days? If Jesus is God, then why did he have a conversation with God when he was hanging on the cross? Isn't God the All-Knowing? If Jesus was God and God is All-Knowing, Jesus would never have had to ask God, "Father, why have you forsaken me?" God would not have needed the question, and Jesus would not have needed the answer. God, even as a man, would not be limited in their knowledge of each other."

Throughout my life, one of the biggest parts of my heart had been devoted to a particular entity for whom I felt much reverence and for whom I held an extreme fascination. This reverence was in large part connected to the growth of my spirituality. Perhaps it is not surprising that that entity who held most of my interest and admiration (aside from God Himself) was not my "brother", Jesus Christ, but his mother, the Virgin Mary. I can remember being most enthralled with the songs we sang about her. The "Hail Mary" prayer was one of my favorites whenever I felt especially ashamed of a sin I had committed. I hoped that Mary could regard me as an errant child, and would intercede on my behalf to the All Mighty Father. ("Hail Mary, full of grace, the Lord is with thee. Blessed art thou amongst women, and blessed is the fruit of thy womb, Jesus. Holy Mary, mother of God, pray for us sinners, now and at the hour of our death. Amen.). I secretly always wished I could dress like her, and I thought that she, at least in the depictions of her I had ever seen, was the most beautiful woman most likely ever to have walked the earth. I wanted to be a mother like her! I followed the various groups of "Maryology" fanatics, and had always been interested in those stories of people who have claimed to have had visions of Mary. My chosen religious name in the Catholic church, that is, my "confirmation name" (that name one takes when they have completed the sacrament of becoming an "adult" in the church) was "Burnadette", after Saint Burnadette, the French girl who saw visions of Mary at Lourdes, France. Over time, I came to identify the one recurring message in all the supposed visions and communications by Mary to the faithful visionaries and it is simply this: "Pray! Pray! Pray!" Coincidentally, though I knew next to nothing of Islam at the time, I noticed that her messages were to pray at many intervals during the day, but especially at the noontime.

In 1983 I graduated college and received a degree in Special Education. That means that I spent more than the usual amount of time in college and obtained a degree in Elementary Education, but have further endorsements that make me a "specialist" in teaching reading and teaching children with learning disabilities. Perhaps it is part of my nature or an attribute of my personality that was fostered through my college education (I think it is the former), but it is my way to take everything in life and break it down to it's smaller, more manageable components. I do this with a whole picture in mind of where we want to be headed in the end.

I spent 2 years teaching before I met my future husband, a seemingly pious, devout Catholic who was not only gentle, kind and giving, but highly intelligent and insightful. Everything seemed perfect, in fact, he seemed to have been "heaven sent". We met in the church where he had been assigned to work for the summer and we came to have many long philosophical conversations about life and family. The only trouble was, he had been assigned to work at the church because he was a Seminarian (one who is studying to become a Catholic priest). Since Catholic priests may not marry and must remain celibate, but because we felt that we had fallen in love with each other, I was at a loss over what to do. At any time I expected that the sky was going to open up, a loud thunder would crash and a bolt of lightening would come to strike me down for taking an interest in a "man of the cloth", for "taking him away from God" as some older ladies in the church put it. I prayed for a sign from God that I would recognize as a clear indication that I should NOT go further in the relationship with this man. The very next morning he came to me and told me he had decided to leave behind his course of becoming a Catholic priest. He asked if I would marry him, and thinking "what clearer sign could there be than a proposal of marriage?" I accepted on the spot. I would teach for a third year before we moved across the country where he decided to pursue a law degree. One might say that the competitive grind of law school alone is enough to put most marriages through a test that cannot be passed. We had more than the usual share of obstacles, traumatic events, and hardships in our first year of marriage. In fact, it is my recollection that our lives turned upside-down on the day after we said, "I do".

Eight months after we were married, In March of 1985, we lost one of my six brothers. He was murdered by a single gunshot bullet to the heart. After 6 hours of surgery and 30 units of blood, there was still one hole in his heart that the doctors could not find and so he bled to death. At first it looked hopeful that he would survive and an orderly had come out to tell us that the doctors were just finishing up. I said another "Our Father" ("The Lord's Prayer" -- that prayer that Jesus taught us: "Our Father, Who art in heaven, hallowed be Thy name. Thy kingdom come, Thy will be done on earth as it is in heaven. Give us this day our daily bread and forgive us our tresspasses as we forgive those who trespass against us. And lead us not into temptation, but deliver us from evil. For Thine is the Kingdom, and the Power, and the Glory, forever and ever. Amen") Suddenly, two things happened simultaneously. One was that I envisioned my brother laid out in a casket. I saw his dead body and every detail of the church and the clothes he was laid to rest in. The second thing was an enormous feeling of being enveloped in something. I mean that *I* was enveloped suddenly, by something I can only describe as a peaceful energy source or field around me. In my mind, though it was not in any spoken language, I felt an understanding of the words, "everything is alright -- there is peace."

My brother's birthday would have been on Easter Sunday that year and he would have turned 22. It impressed me how large the number of people who showed up to his funeral. I think people who didn't even know us had come to share our sorrow. The entire church was full to "standing room only" and waves of people flowed through the doors at the front of the church and out onto the street. Our brother's death was very traumatic for me, and after he was gone, I longed to see him again, even if in a dream. At his burial, the priest brought tears to everyone's eyes when he pointed out that Easter Sunday, the day of victory when Jesus overcame death and was raised to heaven, alive, to remain forever with God, was the day that my brother was born. Was it not a wonderful message from God that my mother had given my brother the middle name "Victor"? On the day he was killed, he also was victorious over death and was forever with the "Father".

Several months later, I did have two dreams of my brother. In one, he showed me a piece of heaven. In the other, he was come to tell me in the face of a natural disaster that I could not save all of my remaining family members from their doom as I had been trying to do. He said that I had done what I could do and that the message had been given to them, it was their choice to ignore me, and that now it was time for me to seek my own safety. His appearance was that of a young boy and his face and being beamed with an expression of happiness, ecstatic pleasure in something, and phenomenal peace that is indescribable. I awoke wondering why I had dreamt of him at that age, and not at the young adult age of 21 which was my last remembrance of him.

Life went on, though never as before. After a third year of teaching and being the sole support of my new family, my husband decided he wanted to become a lawyer. His school of choice required that we move some 3,000 miles away from both our families to the state of California. Teachers in America though termed "professionals" do not get professional status really, and the pay really proves it. I could not support us on a teacher's salary. Plus, in California, in order to be able to teach anything (even if I have credentials everywhere else), one must take a test called the California Basic Educational Standardized Test (or CBEST for short). We moved to California in June of 1986 and the next CBEST exam was not to be given until August, so after two weeks of hitting the pavement (looking for a job) I took what seemed to be the only thing available, an interim job as a legal secretary trainee. I made more money doing this than I ever made as a teacher, and I didn't have to bring any work home with me. Not only that, but if I worked overtime, I got paid for it, too! Consequently, I never went back to teaching.

Once I was gainfully employed again, my husband quit his temporary job and again left it up to me to support us while he went to law school. In two year's time at my job, I was promoted to a supervisor. My home life on the other hand was not so positively progressive. I began to be treated as a battered and abused wife and almost never did we attend church except perhaps once or twice a year. In 1990 I became pregnant (finally). I was at high risk of losing the babies (I was carrying twins). Also, I had the kind of "morning sickness" that was constant -- 24 hours a day, for the entire pregnancy -- and so I had to quit work. By this time my husband had graduated from law school, a place which in my mind was the very opposite of good standing or law abiding citizenship. To my horror, his companions and friends spent most of their time indulging in drinking and using drugs. Even at the end of their exams, they could be seen walking from the room and being handed champagne and marijuana joints.

Six years after we had been married, and having had to quit work because of the pregnancy, my husband and I agreed that I should stay home to raise the twins. After this the domestic violence and abuse would escalate, despite my constant pleas to God for help, and despite many varied attempts to make the marriage work.

After several years of this abuse in my marriage and especially after one particular nightmarish event (my 9 month old babies and I almost lost our lives in a car accident the cause of which would have been the drunken and drugged out hands of my husband), I lost my connection to God and fell into a state of numbness. Somewhere in my intellect, I knew it was a miracle that we did not die, and that in fact we survived without a physical scratch. Mentally, we were harmed deeply. After this horrendous event, I found myself wishing that I could have that connection back, that sense of faith and love I once had for God. It is curious to me how I was able to know that there was a God, but on the other hand felt absolutely no connection. I didn't even perceive it as that He had abandoned me. Just that for some reason -- I could not contact Him, could not communicate, could not feel His presence. This was very depressing. If I prayed at all, it was a mechanical exercise of the breath and tongue to a God I was not even sure was there.

One day during my normal housecleaning, I picked up a newspaper and a loose sheet of advertising slipped out from between the pages. I bent down to pick it up, almost tossing it away without a thought, even before standing up again. But something made me stop and look at it. It was an advertisement for a rosary. In the Catholic faith, a rosary is a string of beads like the tasbeeh. It is symbolically a wreath of spiritual roses that you give to Mother Mary in remembrance of her devotion to God and to her son, Jesus. The string of beads is separated into 3 sections of 10 beads each, with a single bead between each section. 3 extra beads complete the string before the crucifix that hangs from the end. What you do with a rosary is to recite a mantra -- a similar prayer for each bead, revering Mary and her blessedness, her life as a model of one of the best of God's servants. On each of the single beads the "Lord's Prayer" is recited. So it goes as one bead is held, a prayer is said, and then you pass it on between your fingers. Old church teachings suggest that anyone who recites a full rosary nine days in a row with a special intention will have that intention granted. As long as the intention is made in earnest, it is said that Mary, as an intercessor with an extraordinary compassion and love for us, will never let our prayers go unanswered.

I looked at the picture of the rosary. It was just the rosary I had always wanted as a child. It was $15. It came with a prayer book, too. "That's a good deal", I thought, not considering anything but the material value of the plastic and metal construction of it, the cost of shipping and handling, and the cost of the materials and printing of the prayer book. Because I had always wanted that pretty rosary and because it was such a "deal", I mailed in my order for it. When it arrived a few weeks later, I tossed aside the prayer book and remembered that in the bottom of a drawer somewhere I had a more beautiful prayer book that my grandmother had given me when I was 6 years old, I think. I never could read the long words or understand anything if I could read them, so I had only looked at it often to admire the beautiful artwork. I remembered too that it had a section on how to recite the rosary and its spiritual meaning.

I wanted to give this a test. (Astaghfirallah! I'm sorry Lord for my mistake! Forgive me, please...) I knew I should never test God, but that I did. I decided to test the promise that an intention would be granted upon completion of a novena (nine days straight of reciting the rosary prayers). I could have asked that the abuse in my marriage would stop. Or that my husband would be able to stop using drugs or alcohol, or that his compulsions for involving himself in pornographic lifestyles would stop. I could have prayed for that connection to my God to appear again and that I would once again feel that wonderful feeling of being faithful, of being with my God.

Instead, I superstitiously went about a ritual out of simple boredom and curiosity and prayed that a good friend of the family would find a resolution to a complicated mess he had found himself in.

To recite the mantras, the prayers, was not all that was required. You see, the reason there are 3 sections of beads is to symbolize the three mysterious time periods of the life of Jesus, Mary and Joseph: The Joyful, the Sorrowful, and the Glorious (roughly, the birth, the death, and the resurrection and ascensions). Three days into the novena, our friend was blessed with miracles. I told him, a very non-religious person, about the rosary exercise I was going through, about my intentions for the resolutions of his problems. I think, whether he believed in miracles or not, his heart was unmistakably changed and he understood more of the spiritual phenomenon of life.

As for me, the miracle was just the spark I needed to continue to the end of the novena. Suddenly, miracles were happening for me, too, and my life was changing quickly from the inside out. I was on my 3rd novena, sitting quietly on my bed on a warm, sunny early summer day, at the noontime, when I began another recitation. On this particular day, I was unusually contemplative about the life of Jesus, Mary and Joseph in my meditation. I was contemplating the sorrowful mysteries of Christ when it occurred to me that Jesus was not God. He was a man, a man like no other man for sure, but he was a man. The difference was that he was blessed to have had more faith than any other man had. He was sent to earth as a messenger to show us that we, too, can have the glory of God if we would but believe, too. I thought God COULD have sent a "son", but He didn't. He didn't need to. I thought about what an extraordinary burden it would be for any man, even Jesus -- even if he WAS God -- to know each and every single sin and evil that each and every one of the men, women and children ever born to walk this earth had committed. And is committing. And would commit. How could anyone bear such a mental burden? We must all follow his example and stop our evil. This is his message and why he was sent to give it. He was a mercy from our Lord. And what a glorious loving mother Jesus had -- how pure and perfect she must have been to raise such an extraordinary man.

At that moment of extreme sorrow I was empathizing with, something unbelievable happened. Though I was awake, I had a moment of clear vision of things I cannot describe. I came to know some things, including that we cannot comprehend the Love of God. Other things I envisioned were awesome. I can remember the vision and wanted to tell everyone about it. I held back, not telling more than a few people, for fear of being considered crazy. But the vision forever changed my life, my viewpoint and perceptions of the world and the universe we live in. I was never again afraid of death, in fact, I look forward to that event. It was frustrating to me at times to know that even if I would not be thought of as crazy, there was no way I would ever be able describe the things I saw and came to KNOW.

Four more years of the worst abuse in my marriage passed before I finally broke free from my husband. Finally, I had to grapple with the laws of my religious upbringing. I thought, "I know that divorce is against God's law," and "Any good Catholic knows that it is against the church's laws to divorce." But I could not believe that God would want me to remain there and let myself, or more importantly, the kids, be subjected to this abuse - or worse! We could have been killed. As soon as I was able to get some financial freedom (another job) I separated from him. My first job back in the workforce was to go back as a sort of secretary/backup office manager/legal assistant at one of the branch offices of the law firm I had previously worked for. Since they were continually asking me to come back to work for them, that was the perfect opportunity to get back into the workforce. Unfortunately, my position was temporary (covering a long term maternity leave for the other secretarial supervisor) and when she returned, they only had a budget to offer me a much lesser paying job. I had to refuse, opting instead to find another job that would sustain us.

At that same time I had gotten involved in the internet from a computer my husband had previously set up at home and through an advertisement on the UseNET I found the company I presently work for. This was a job as an administrative assistant and although I had never had experience in any computer or software company before, I felt confident I could do this job. As I walked out of the interview something told me that this would be the job I would have next. I felt a sense of unusual certainty and so I was right. I got the job. I was offered enough salary that I could support the kids by myself. As it turned out, however, the salary I received though more than I had ever brought home before was not quite the salary promised. I therefore needed to depend again on the child support payments that my ex husband had been ordered by the court to provide. Unfortunately, his lifestyle and deteriorated attitudes cost him many jobs and if he happened to be keeping a job at any particular time, he did not always honor his obligations. How I survived is that I just ...did. Sometimes I wonder if there was some miracle happening because there were times I could remember looking at my checkbook and wondering how it was that there was still so much money there. I should have expended all that was there, yet I had a small reserve. I remembered my mother's voice often in my head saying "don't worry...everything will always work out for the best in the end" and "something will always come through."

It is true I do not spend extravagantly, though sometimes I get the wish I could splurge. I buy clothes from second hand stores (used clothing, etc.) and eat as cheaply as possible. I usually do not eat breakfast or lunch and that saves a lot of money. I don't indulge in going out to movies much, things like that. I just do without. My one luxury that I keep is my internet account, and that I justify by the information I have gained and the potential information I can gain or disseminate through using it.

Because of the complexity and severity of circumstances surrounding this man's abuse and personality, the official divorce date was a long time in coming. During the long period of separation, I happened to meet a fellow on the internet who I began to have long philosophical discussions with. He was from another country originally and I found it comforting to find that in his country children are raised as I was. After a month of chatting with him and finding that his beliefs were extremely similar to mine, he told me that he is a Muslim.

Here I was, 35 years old, and this was my first ever meeting an actual Muslim. All I knew was that cursory coverage of the subject of Islam in the World Religions classes and that the word Muslim was synonymous with "terrorist". Now I was certainly stuck with a mix of emotions! Fear mixed with that famous curiosity, plus admiration for what he was telling me he practices in his life. I had spoken to him just long enough to crave more knowledge. He gave me my first book of Islam, a textbook used in some theological schools. I was flattered that he felt my philosophical or spiritual understanding already had put me on a level of that matching the theology students there!

About the same time that I received the book, this brother had the opportunity to visit friends about 2 hours away from where I lived. I was able to visit with him in person, ask him tons of questions, and watch him in "real life" as he practiced his Islamic lifestyle. I watched him glow when he came back from his prayers. I basked in the peace that surrounded him and that he brought to the room where we stood talking. I found myself eagerly wishing I could experience the same peace. After he left, I got down to the business of reading that philosophy book and to my amazement I found I could not put the book down! There was MY philosophy written in those pages! But...I was also shocked and confused since it was not at all what I had been lead to believe was "Islam" or a "Muslim".

That book lead to another, to another, to another and another until finally I found myself trembling from a mixture of emotions. I wanted to say that this was my religion. I watched "The Messenger" (a movie forbidden in Hollywood starring Anthony Quinn about Islam and the Prophet Muhammad's life) and I cried. I read Islamic women's magazines and I cried. I read one passage from the Qu'ran and again, I cried. I trembled and I cried. Why? Because this was my religion and I was sure of it. It was what I knew in my heart was right. The glory and the beauty of it evoked that kind of feeling you get when you witness a miracle and have nothing to express your elation and joy over it except to cry those happy tears.

But I wasn't ready to commit myself, to profess openly, that I wanted to be a Muslim. Maybe I was 90% there, but there were still some fears that held me back, one of which was "What will happen to my soul if I denounce Jesus as God? I have always been taught that no one shall enter the kingdom of heaven but through Jesus Christ, our Lord and Savior, Jesus the Son of God." I had not yet read the Qur'an.

I decided, too, that before I get into this any further, it was incumbent upon me to see just exactly how this religion was put into practice. The theory, the logic, the philosophies were all well and good -- but how is it actually practiced by real Muslims?? Maybe they really are terrorists and women beaters (oh yes, I had already seen the movie "Not Without My Daughter" -- AND read the book!)

I made the choice, based on a referral from our thoughtful brother who had done some investigating for me, to venture into a mosque. I cannot tell you how afraid I was. The building was old, a bit dilapidated, dark, and foreboding. I had been given the name of a woman there and had planned to meet her. On the phone she seemed sweet, but her broken English left us unable to talk much, so I had no idea what to expect or do when I got there.

I had been having a problem with throat infections and ear infections that winter, so I had taken to wearing the scarves on my head, partly to keep the San Francisco blustering foggy elements from my ears, and partly to try and participate in acting like a Muslim. I had read and been told by the brother that I would HAVE to wear the hijab if I did become a Muslim. The scarves saved me from the painful earaches and so I was wearing one when I entered the mosque for the first time.

Stepping through the doors, I tried to remember what I had read about which foot was supposed to be placed first. Right? Left? I couldn't remember and I hoped nobody would see me do it incorrectly. I had brought my children with me and together we hesitantly walked through the door, hand-in-hand. At first we saw no one. We quietly tiptoed down a hallway, looking for anything that would indicate where we should go. There were signs up on the walls, but they were all in a foreign script and language. Finally, just as I saw a sign that read (in English) "Prayer Rooms Upstairs", two men appeared from around a corner. They looked at me with what I thought were dark, frightening eyes and facial expressions. I was afraid that, my being a woman, maybe I wasn't supposed to be there. With a heavy accent, or in another language (I couldn't tell which), one of them addressed me. My eyes and face must certainly have shown my apprehension and confusion. I did not understand what he had just said. The other man told me that the women's bathroom was down the hall and the prayer rooms were upstairs.

I smiled, nodded and thanked him, then slowly ascended the stairs, still tightly holding on to the hands of my children. They whispered "where do we go Mom?" I said, "I'm not quite sure...let's just be very quiet and go up here to see what we can see!" It was apparent that the custom is to remove your shoes, which we did. We peaked around the edge of the open door and saw but a few individuals, men congregating in the front and the women behind them where there happened to be a line of cushioned benches along the back wall. This is where we sat. Everything that we observed was frightening at first because it was so absolutely foreign. But I came to notice that each and every person who entered the room had looked at me and smiled. Some nodded and repeated that phrase which the man downstairs had addressed me with ("Salaam Alaikum!").

Then a sister came through the door. I looked at her, she looked at me and immediately I just KNEW it was the woman I had spoken to on the phone. Still we could not communicate in a common spoken language, but instantaneously, there was sharing of a feeling of genuine love between us. Amazing! She kissed my cheeks and between herself and two other sisters, they managed to indicate to me that they were so happy to meet me, see me there, and invited me to stay and observe the prayers.

I was mesmerized (and continue to be so always) by what I came to know is the Azaan. As weeks passed, I fell in love. I fell in love with the Muslims whose actual biological family members I could not distinguish because all children were regarded the same and all the parents were truly like brothers and sisters in one huge family. At that time I was driving home from work to pick up the kids every Thursday night, try and feed them and then drive in the opposite direction again about 50 miles in the hopes of making it to the Thursday night du'a before it ended. This didn't always come out on schedule and, of course, never could I understand what was going on since I couldn't speak the language. But I knew one thing for certain: There was that peace I had seen from my first meeting with the Muslim brother, magnified, intensified at least 20 fold and I loved going to the mosque just to feel that peace and be in the midst of a community that was so family oriented AND which was obviously reverent towards their women! I thought, "I would be happy to marry any one of these men!" "this is the kind of man I want my son to grow up to be, and this is the type of spiritual, pious and happy woman I want my daughter to grow up to be."

I remember thinking..."DAMN!! Why have we been lied to all this time? WHY haven't we all been told about the good people, the true Muslims? why only the terrorists??"

On Friday nights and Saturday mornings, I began attending classes. On Friday nights, the classes were also in that foreign language which I could not hope to understand even a word, but the sisters did their best to try and translate for me what was being said. I am forever grateful and at the same time sad that they had to miss part of the learning while they were in the process of translating. I enjoyed the classes nevertheless, especially at the infrequent times when someone, usually a woman, would break into a full debate IN ENGLISH!

One night I arrived early and found inside the cabinets of the study room a library FULL of books of all sizes and in various languages. My attention was drawn to one particularly FAT book and as I pulled it from the shelf, I realized it was an English translation of the Qur'an! WOW! Great! I was so excited! I began reading the Qur'an during the Qur'an studies, since I couldn't understand what was being said anyway. I came to find out later that with my hijab (which includes my dress, my manner and my posture), I was being mistaken (I should say "taken") as a muslima, one born and raised! Once everyone realized that I was not just being quiet, but was an American who only spoke English, someone who was trying to learn about Islam, the classes began to be given as much as possible in English, too.

It was reading the Qur'an that finally gave me the final -- what should I call it? -- that final percentage of doubt removed. Here in the pages of the Qur'an were explanations of dreams I had had, the visions on rosary meditations, life events, thoughts, scientific things, miraculous things, etc. Once I had begun reading the Qur'an (I didn't have to read it all to know this), I was certain that it was an authentic Holy Book, divinely revealed. It was too complete, too sublime, too eloquent, too beautiful to have been from the hand or mind of man without having come first from the only One who could know all this -- and more. Imagine my reaction when, over the weeks of classes I attended and after perpetual tearful trembling (choked back and hidden from the rest of the brothers and sisters there), I came to read the passage about how the believers will read the Qur'an and tremble or cry and know that it is the truth.

I knew it was the truth. I knew I had no choice but to sincerely and openly announce that I knew it was the truth. There were clear messages, clear understandings between me and my God that this is where I belonged. I had a dream one night following that I was in a room full of brothers and sisters, the brothers on one side, the sisters on another. I was looking at all the men and from behind me someone put their hands on my cheeks. It was an old woman who, with a sparkle in her eyes and a jovial expression in her voice said to me as she turned my head away "You will be very happy in this way, you'll see!"

The next time I went to the mosque, I asked one of the sisters what was involved in converting to Islam. Were there special classes for a specified amount of time I would have to complete? (This is so for Catholicism...I automatically thought it would be so for Islam, or any other religion for that matter). Was there some special ceremony?

I was told that all I needed to do was have it sincerely in my heart and say in front of at least two other practicing and sincere Muslims that "I believe there is no God but God and Muhammad was his messenger". I could even say it in English if I wanted to. I wondered when and where I should do this. Up to this point, the classes and prayer meetings had consisted of perhaps no more than 10 or 15 people. One of the sisters (my "special" sister) went to the Imam and told him that I was interested in converting. They spoke to each other in their language, occasionally smiling at me. When my sister translated for me, she also told me that she would be going away for a few months, back home to her country, but that the next day there was going to be a special event at the mosque and that all had agreed that would be a good time to take my shehadah.

I was so relieved and felt so light! The following night, much to my surprise, the mosque was literally filled to the brim with people. It was the eve of Ashura and maybe 1500 or 2000 Muslims had come in from all over California to commemorate that day, that battle, which was so important for the revival of Islam in the world. What a perfect night to take shehadah! I stood there and read in Arabic from a tiny piece of paper I held between my fingers "Ashadu an la illaha Ilallah; ashahdu an Muhammadun Rasululah." I had not heard the actual pronunciation of it, so I was unsure if I had recited it correctly. When I looked up, I saw that everyone was crying. The moderator for the evening was choking back tears as well, and asked that all the sisters come to the front, to the stage where I stood, and welcome me to the family of Islam.

All I remember at that point was a sea of women, crying, smiling, kissing me, hugging me, rocking me back and forth, telling me things in their language that I couldn't understand. I was overwhelmed and it was 45 minutes or more before the last sister came up to express her joy and extend the warmth of her heart. I remember the feeling this way: Imagine being in a room with 2000 of your favorite grandmother. One old woman took my face in her hands, kissed my cheeks and through tears of joy and broken English said, "You will be so happy!"

And I am...

Assalamu alaikum wa rahmatul-l-lahi wa barakatuhu,

Karen


Karima Slack Razi

In the Name of Allah, most Compassionate, most Merciful
Karima Slack Razi

I took the Shahadah on September 20, 1991. If you had told me 5 years prior that I would embrace Islam, I never would have believed you. In retrospect, Allah's guidance was so subtle yet consistent, that now I see my whole life as leading up to that moment. It is difficult to encapsulate the exact factors that brought me to Islam because it was a journey, a process, that lasted three years. Those three years were both exhilarating and exhausting. My perceptions of myself and the world changed dramatically. Some beliefs were validated; others, shattered. At times I feared I would lose myself; at other times I knew that this path was my destiny and embraced it. Throughout those years, a series of aspects of Islam intrigued me. Slowly and gradually, my studies led me towards the day when I took the declaration of faith, the shahadah.

Prior to my introduction to Islam, I knew that I yearned for more spiritual fulfillment in my life. But, as yet, nothing had seemed acceptable or accessible to me. I had been brought up essentially a secular humanist. Morals were emphasized, but never attributed to any spiritual or divine being. The predominant religion of our country, Christianity, seemed to burden a person with too much guilt. I was not really familiar with any other religions. I wish I could say that, sensing my spiritual void, I embarked on a spiritual quest and studied various religions in depth. However, I was too comfortable with my life for that. I come from a loving and supportive family. I had many interesting and supportive friends. I thoroughly enjoyed my university studies and I was successful at the university. Instead, it was the "chance" meeting of various Muslims that instigated my study of Islam.

Sharif was one of the first Muslims who intrigued me. He was an elderly man who worked in a tutorial program for affirmative action that I had just entered. He explained that while his job brought little monetary reward, the pleasure he gained from teaching students brought him all the reward he needed. He spoke softly and genuinely. His demeanor more than his words caught me, and I thought, "I hope I have his peace of spirit when I reach his age." That was in 1987.

As I met more Muslims, I was struck not only by their inner peace, but by the strength of their faith. These gentle souls contrasted with the violent, sexist image I had of Islam. Then I met Imran, a Muslim friend of my brother's who I soon realized was the type of man I would like to marry. He was intelligent, sincere, independent, and at peace with himself. When we both agreed that there was potential for marriage, I began my serious studies of Islam. Initially, I had no intention of becoming Muslim; I only desired to understand his religion because he had made it clear that he would want to raise his children as Muslims. My response was: "If they will turn out as sincere, peaceful and kind as he is, then I have no problem with it. But I do feel obligated to understand Islam better first."

In retrospect, I realize that I was attracted to these peaceful souls because I sensed my own lack of inner peace and conviction. There was an inner void that was not completely satisfied with academic success or human relationships. However, at that point I would never have stated that I was attracted to Islam for myself. Rather, I viewed it as an intellectual pursuit. This perception was compatible with my controlled, academic lifestyle.

Since I called myself a feminist, my early reading centered around women in Islam. I thought Islam oppressed women. In my Womens Studies courses I had read about Muslim women who were not allowed to leave their homes and were forced to cover their heads. Of course I saw hijab as an oppressive tool imposed by men rather than as an expression of self-respect and dignity. What I discovered in my readings surprised me. Islam not only does not oppress women, but actually liberates them, having given them rights in the 6th century that we have only gained in this century in this country: the right to own property and wealth and to maintain that in her name after marriage; the right to vote; and the right to divorce.

This realization was not easy in coming....I resisted it every step of the way. But there were always answers to my questions. Why is there polygamy? It is only allowed if the man can treat all four equally and even then it is discouraged. However, it does allow for those times in history when there are more women than men, especially in times of war, so that some women are not deprived of having a relationship and children. Furthermore, it is far superior to the mistress relationship so prevalent here since the woman has a legal right to support should she have a child. This was only one of many questions, the answers to which eventually proved to me that women in Islam are given full rights as individuals in society.

However, these discoveries did not allay all my fears. The following year was one of intense emotional turmoil. Having finished up my courses for my masters in Latin American Studies in the spring of 1989, I decided to take a year to substitute teach. This enabled me to spend a lot of time studying Islam. Many things I was reading about Islam made sense. However, they didn't fit into my perception of the world. I had always perceived of religion as a crutch. But could it be that it was the truth? Didn't religions cause much of the oppression and wars in the world? How then could I be considering marrying a man who followed one of the world's major religions? Every week I was hit with a fresh story on the news, the radio or the newspaper about the oppression of Muslim women. Could I, a feminist, really be considering marrying into that society? Eyebrows were raised. People talked about me in worried tones behind my back. In a matter of months, my secure world of 24 years was turned upside down. I no longer felt that I knew what was right or wrong. What was black and white, was now all gray.

But something kept me going. And it was more than my desire to marry Imran. At any moment I could have walked away from my studies of Islam and been accepted back into a circle of feminist, socialist friends and into the loving arms of my family. While these people never deserted me, they haunted me with their influence. I worried about what they would say or think, particularly since I had always judged myself through the eyes of others. So I secluded myself. I talked only with my family and friends that I knew wouldn't judge me. And I read.

It was no longer an interested, disinterested study of Islam. It was a struggle for my own identity. Up to that time I had produced many successful term papers. I knew how to research and to support a thesis. But my character had never been at stake. For the first time, I realized that I had always written to please others. Now, I was studying for my own spirit. It was scary. Although I knew my friends and family loved me, they couldn't give me the answers. I no longer wanted to lean on their support. Imran was always there to answer my questions. While I admired his patience and his faith that all would turn out for the best, I didn't want to lean too heavily on him out of my own fear that I might just be doing this for a man and not for myself. I felt I had nothing and no one to lean on. Alone, frightened and filled with self-doubt, I continued to read.

After I had satisfied my curiosity about women in Islam and been surprised by the results, I began to read about the life of the Prophet Muhammad and to read the Qu'ran itself. As I read about the Prophet Muhammad (PBUH), I began to question my initial belief that he was merely an exceptional leader. His honesty prior to any revelations, his kindness, his sagacity, his insights into his present as well as the future--all made me question my initial premise. His persistence in adversity and, later, his humility in the face of astounding success seemed to belie human nature. Even at the height of his success when he could have enjoyed tremendous wealth, he refused to have more than his poorest companions in Islam.

Slowly I was getting deeper and deeper into the Qu'ran. I asked, "Could a human being be capable of such a subtle, far-reaching book?" Furthermore, there are parts that are meant to guide the Prophet himself, as well as reprimand him. I wondered if the Prophet would have reprimanded himself.

As I slowly made my way through the Qu'ran, it became less and less an intellectual activity, and more and more a personal struggle. There were days when I would reject every word--find a way to condemn it, not allow it to be true. But then I would suddenly happen upon a phrase that spoke directly to me. This first happened when I was beginning to experience a lot of inner turmoil and doubt and I read some verses towards the end of the second chapter: "Allah does not burden any human being with more than he is well able to bear" (2:286). Although I would not have stated that I believed in Allah at that time, when I read these words it was as if a burden was lifted from my heart.

I continued to have many fears as I studied Islam. Would I still be close to my family if I became a Muslim? Would I end up in an oppressive marriage? Would I still be "open-minded?" I believed secular humanism to be the most open-minded approach to life. Slowly I began to realize that secular humanism is as much an ideology, a dogma, as Islam. I realized that everyone had their ideology and I must consciously choose mine. I realized that I had to have trust in my own intellect and make my own decisions--that I should not be swayed by the negative reactions of my "open-minded," "progressive" friends. During this time, as I started keeping more to myself, I was becoming intellectually freer than any time in my life.

Two and a half years later, I had finished the Qu'ran, been delighted by its descriptions of nature and often reassured by its wisdom. I had learned about the extraordinary life of Prophet Muhammad (PBUH); I had been satisfied by the realization that Islam understands that men and women are different but equal; and I discovered that Islam gave true equality not only to men and women, but to all races and social classes, judging only by one's level of piety. And I had gained confidence in myself and my own decisions. It was then that I came to the final, critical question: Do I believe in one God? This is the basis of being a Muslim. Having satisfied my curiosity about the rules and historical emergence of Islam, I finally came to this critical question, the essence of being Muslim. It was as if I had gone backwards: starting with the details before I finally reached the spiritual question. I had to wade through the technicalities and satisfy my academic side before I could finally address the spiritual question. Did I.... Could I place my trust in a greater being? Could I relinquish my secular humanist approach to life?

Twice I decided to take the shahadah and then changed my mind the next day. One afternoon, I even knelt down and touched my forehead to the floor, as I had often seen Muslims do, and asked for guidance. I felt such peace in that position. Perhaps in that moment I was a Muslim a heart, but when I stood up, my mind was not ready to officially take the shahadah.

After that moment a few more weeks passed. I began my new job: teaching high school. The days began to pass very quickly, a flurry of teaching, discipline and papers to correct. As my days began to pass so fast, it struck me that I did not want to pass from this world without having declared my faith in Allah. Intellectually, I understood that the evidence present in the Prophet Muhammad's (PBUH) life and in the Qu'ran was too compelling to deny. And, at that moment, I was also ready in my heart for Islam. I had spent my life longing for a truth in which heart would be compatible with mind, action with thought, intellect with emotion. I found that reality in Islam. With that reality came true self-confidence and intellectual freedom. A few days after I took the shahadah , I wrote in my journal that finally I have found in Islam the validation of my inner thoughts and intuition. By acknowledging and accepting Allah, I have found the door to spiritual and intellectual freedom.


Karla's conversion to Islam - 2001

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Karla's conversion to Islam
"How could you, an educated American woman convert to Islam - a religion that oppresses women?" - Blonde-haired blue-eyed, former Christian, Karla, explains how her theological dissatisfaction with the doctrine of Jesus as God and her discovery of the rights given to women in Islam led her to become a Muslim.

Glossary for non-Muslim readers
dawa - invitation to Islam
shahada - profession of Islamic faith

My conversion process to Islam was a long one (it took 20 years!). It started when I was 12. I went to this over-priced private school...very Anglophile...made us wear uniforms...had us in Forms, rather than grades, etc. Anyway, we were studying the major religions of the world--had a little book on Christianity, one on Judaism, Islam, Hinduism, and Buddhism. I remember being really fascinated with Islam, and thinking that Muslims weren't hypocrites like the Christians I knew. I remember two things really standing out for me. One, being the focus on one God alone. I had always had questions about Christianity's viewing Jesus as God--and how that went against the first commandment. The second item that stood out was salat. Not just praying five times/day, but how the majority of the prayer focused on worshiping God. In Christianity, our prayers tended to be "gimme prayers." "God, give me this...God give me that."

I went to college in Washington DC, which has a pretty large Muslim population. My interest in Islam was still definitely there--although I was way too shy. I used to do "drive by mosquings"--going by the Islamic Center on Mass Ave., too shy to go in. Once I called to see if they had classes for people interested in Islam, but I never received a call back. I did buy myself a copy of the Qur'an, and began to read it. It was amazing. It just kind of went into my heart, y'know? The thing that really amazed me about Islam from the beginning, were the rights given to women. I know many people today would laugh at me for such a statement, but as somebody who has read the Bible--I saw rights given to women in Islam that were never given to women in the Bible. Women were given the right to refuse a partner in marriage; whereas, in typical Christian Western Culture at the time (600s CE), women were basically viewed as their father's property--to marry as he saw fit. Women were guaranteed a portion of their father's and husband's inheritance; whereas, in the West, that inheritance typically went only to the eldest son. Women had the right to own property and enter into contracts. A right that women in the United States did not obtain until the mid-Nineteenth Century. The Prophet Muhammed preached against female infanticide--a common practice of the time, and one that is still a problem in India and China. Of course, today it is a high-tech female infanticide--abortions done after an ultrasound to determine the sex of the child. Both men and women were admonished to seek knowledge from "the cradle to the grave." Unfortunately, culture seems to interfere with some of those rights these days.

During my senior year, I found a dawa program on TV called, "Islam." It featured a western looking woman anchor who would interview people on various topics regarding Islam. I believe it was put out by the Islamic Information Service, but I'm not sure. I became totally addicted to this show...actually setting my VCR to tape it, if I was going to be out. I don't remember which channel it was on--just that it was shown on Fridays, and that each show began with "In the name of God, Most Merciful, Most Gracious." When the shahadah show came on, I knew I believed...so I said it with my TV. In God's mind did I become a Muslim then? I don't know. Unfortunately, I did not know any Muslims to talk to about Islam. I was also very worried about what my friends and family would think. Sometime following graduation (I think this was 1990 or 1991), the Saudi Embassy sponsored an Islamic Art exhibit downtown. I remember asking one of the exhibitors if they had any additional information on Islam--and the guy said, "No." I was crushed. I just didn't know where to turn to find out more about Islam. Who to talk to about my questions. I was just too shy to go into a mosque. I didn't even know if I could go in, as a woman. I didn't know if I'd be properly dressed...or if I'd be the only non-Arabic speaking person there. I just kept reading my Qur'an, and asking God the questions. Hoping God would answer my prayers.

My hunger for God did not cease, however....so I decided to go with a more conventional religion, and became a Christian sometime during my mid-20s. The problem was, I always had questions/doubts regarding Christianity---mainly about the concept of the Trinity/Divinity of Jesus. Jesus as God just didn't make sense to me--as it would go against the First commandment and what Jesus himself seemed to practice. He always focused on God the Father, so to speak. When asked, he said that the Greatest Commandment was to love the Lord your God with all your heart, soul, and mind. God--singular. That's something I've always strived to do, and hope to improve at still. I asked a few different pastors about my doubts, and the response I would get would be, "You simply need to have faith." I remember in one Bible study class this guy started saying all these lies about Muslims. I spoke up, and said, "That's not true." and began to tell the people in my Sunday School about what Muslims really believed. See...even then...I couldn't deny the shahadah. I still believed that there was only one God, God, and that Muhammad was the Prophet of God.

While at grad school in Tennessee, I contacted the Muslim Student Association on campus. Two sisters met me at a local bakery for tea. Unfortunately, they didn't really understand that I wanted to convert--and the whole meeting was rather bizarre. I decided that I would just consider myself a Monotheist, and call it a day. I would read on all of the major Monotheistic faiths--Judaism, Islam, and Christianity. I became more and more uncomfortable with Christianity, though. If I went into a church, and there was a crucifix on the wall...it would weird me out. It seemed like an idol that people were worshipping. I did enjoy learning more about Judaism--and found it to be the closest to Islam. Sadly, the two brothers fight way too much these days.

I joined my current company almost two years ago. Coincidentally during my HR orientation, there was a guy who I would work a lot with there. He ended up working for me on numerous projects, and we became friends. He was just out of college, and a rebel. I started asking him how he could drink, if he was a Muslim (threatened to tell his Mom)....asked him why he didn't go to Jummah (Friday) prayer, etc. Over the course of a year, I realized that in talking to him, I was really talking to myself. (I don't drink though--never have.)

So around last February, I went to our local Islamic Center's New Muslims class on a Wednesday night. There was nobody there. One of the brothers kept saying...just wait for Isha (the evening prayer)...the Imam (religious leader) will be here...but I felt too uncomfortable. I left. About four weeks later, I tried again. There was a class going on. That night, 10-11 years after I had first said shahadah in my apartment in DC in front of a TV set, I said shahadah in front of the Imam, a Muslim Sister, and a whole bunch of people interested in Islam. Since that time, I've learned to pray (something I had tried to teach myself through the Web and videos for years!)...and begun to study Arabic. Insha'Allah (God willing), one day I'll be able to read and understand the Qur'an in Arabic. I'm totally amazed that I can already read certain bits of the Qur'an; although, my vocabulary does not allow me to understand much...yet.

Monday, October 8th 2001, was a momentous day in my life as a Muslim as well. I wore hijab (Muslim head covering) for the first time ever to work as part of the Scarves for Solidarity campaign. I was the celebrity at work--people kept walking by my office door, etc. I had posted articles about "Scarves for Solidarity" as well as Islam on the door. And when people asked me, "Are you one of them?" or "Are you a Muslim?" I said, "Yes." So now I'm out of the "Muslim-closet" at work. I guess people just assumed that a blonde-haired blue-eyed person could not be a Muslim. The main question people seem to ask, is "How could you, an educated American woman convert to Islam--a religion that oppresses women?" They are quick to try and equate the rights of women in Afghanistan with the rights of Muslim women everywhere. Basically, what I tell them, is that the Qur'an gives women more rights than the Bible does--in print. That was one of the things that first drew me to Islam. Unfortunately today, Islam is no longer the leader in women's rights. I had a choice--deny what I believe (i.e. that There is only one God, and that Muhammed is a Prophet of God)...or accept what I believe, but work to change the problems that exist within the Muslim community. I chose the latter.

Sister Karla


Khadijah Sue Watson

women in islam

About this Site | Basic Islamic Beliefs | What's New
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Islam, Culture and Women - Ruqaiyyah Waris Maqsood

Khadijah 'Sue' Watson

A former Protestant fundamentalist pastor, missionary and Bible College lecturer with a Master's degree in Divinity. Her contact with a convert to Islam prompted her to seriously investigate Islam and to conclude that "many Christians are sincere, but they are sincerely wrong".

Women's Rights and Equality in Islam

I had just graduated with my Masters Degree of Divinity from an elite seminary five months before. It was after that time I met a lady who had worked in Saudi Arabia and had embraced Islam. Of course I asked her about the treatment of women in Islam. I was shocked at her answer, it wasnt what I expected so I proceeded to ask other questions relating to Allah and Muhammad (pbuh). She informed me that she would take me to the Islamic Center where they would be better able to answer my questions.

Š

Being prayed up, meaning-asking Jesus for protection against demon spirits seeing that what we had been taught about Islam is that it is Demonic and Satanic religion. Having taught Evangelism I was quite shocked at their approach, it was direct and straightforward. No intimidation, no harassment, no psychological manipulation, no subliminal influence! None of this, lets have a Quranic study in your house, like a counterpart of the Bible study. I couldnt believe it! They gave me some books and told me if I had some questions they were available to answer them in the office. That night I read all of the books they gave. It was the first time I had ever read a book about Islam written by a Muslim, we had studied and read books about Islam only written by Christians. The next day I spent three hours at the office asking questions. This went on everyday for a week, by which time I had read twelve books and knew why Muslims are the hardest people in the world to convert to Christianity. Why? Because there is nothing to offer them!! (In Islam) There is a relationship with Allah, forgiveness of sins, salvation and promise of Eternal Life.

Naturally, my first question centered on the deity of Allah. Who is this Allah that the Muslims worship? We had been taught as Christians that this is another god, a false god. When in fact He is the Omniscient-All Knowing, Omnipotent-All Powerful, and Omnipresent-All Present God. The One and Only without co-partners or co-equal. It is interesting to note that there were bishops during the first three hundred years of the Church that were teaching as the Muslim believes that Jesus (pbuh) was a prophet and teacher!! It was only after the conversion of Emperor Constantine that he was the one to call and introduce the doctrine of the Trinity. He a convert to Christianity who knew nothing of this religion introduced a paganistic concept that goes back to Babylonian times. Because the space does not permit me to go into detail about the subject inshaAllah, another time. Only I must point out that the word TRINITY is not found in the Bible in any of its many translation nor is it found in the original Greek or Hebrew languages!

My other important question centered on Muhammad (pbuh). Who is this Muhammad? I found out that Muslims do not pray to him like the Christians pray to Jesus. He is not an intermediary and in fact it is forbidden to pray to him. We ask blessing upon him at the end of our prayer but likewise we ask blessings on Abraham. He is a Prophet and a Messenger, the final and last Prophet. In fact, until now, one thousand four hundred and eighteen years (1,418) later there has been no prophet after him. His message is for All Mankind as opposed to the message of Jesus or Moses (peace be upon them both) which was sent to the Jews. Hear O Israel But the message is the same message of Allah. The Lord Your God is One God and you shall have no other gods before Me. (Mark 12:29).

Because prayer was a very important part of my Christian life I was both interested and curious to know what the Muslims were praying. As Christians we were as ignorant on this aspect of Muslim belief as on the other aspects. We thought and were taught, that the Muslims were bowing down to the Kabah (in Mecca), that that was there god and center point of this false deity. Again, I was shocked to learn that the manner of prayer is prescribed by God, Himself. The words of the prayer are one of praise and exaltation. The approach to prayer (ablution or washing) in cleanliness is under the direction of Allah. He is a Holy God and it is not for us to approach Him in an arbitrary manner but only reasonable that He should tell us how we should approach Him.

At the end of that week after having spent eight (8) years of formal theological studies I knew cognitively (head knowledge) that Islam was true. But I did not embrace Islam at that time because I did not believe it in my heart. I continued to pray, to read the Bible, to attend lectures at the Islamic Center. I was in earnest asking and seeking Gods direction. It is not easy to change your religion. I did not want to loose my salvation if there was salvation to loose. I continued to be shocked and amazed at what I was learning because it was not what I was taught that Islam believed. In my Masters level, the professor I had was respected as an authority on Islam yet his teaching and that of Christianity in general is full of Misunderstanding. He and many Christians like him are sincere, but they are sincerely wrong.

Two months later after having once again prayed seeking Gods direction, I felt something drop into my being! I sat up, and it was the first time I was to use the name of Allah, and I said, Allah, I believe you are the One and Only True God. There was peace that descended upon me and from that day four years ago until now I have never regretted embracing Islam. This decision did not come without trial. I was fired from my job as I was teaching in two Bible Colleges at that time, ostracized by my former classmates, professors and co-pastors, disowned by my husbands family, misunderstood by my adult children and made a suspicion by my own government. Without the faith that enables man to stand up to Satanic forces I would not have been able to withstand all of this. I am ever so grateful to Allah that I am a Muslim and may I live and die a Muslim.

Truly, my prayer, my service of sacrifice, my life and my death are all for God the Cherisher of the Worlds. No partner has He, this I am commanded. And I am the first of those who bow to Allah in Islam.
(Holy Quran 6:162-163)

Sister Khadijah Watson

Visit her web site


Marwa's conversion story

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Marwa's conversion story
How a headstrong Slovakian teenager found solace and contentment in Islam.

I converted to Islam just over one year ago. I'm from Slovakia (Europe), but I lived in England for 2 two years and also in Holland. I never really cared about any religion. I didn't have religious friends or anything like that. I was a usual teenager. Then I left home when I was 18 and went to work in England as an au-pair. I loved it. And of course I went really wild.

When I was 21 I came to Holland. I was unhappy for a long time. I met my husband just 2 weeks after my arrival. We fell head over heels in love and he introduced me to Islam. I needed it. I have a very strong personality and say what I want. It brought me trouble sometimes. I have a diploma from Commercial College, two certificates for English (one for tourism and business) and know a lot about the world of economy and politics.

But I needed some spirituality. I found it in God. It might seem I did it for my husband, but it is not true. He said it was my own decision whether I do it or not. Since I did I feel very happy. Somehow complete and fulfilled. It is difficult at times to explain to my parents or friends, but they try to understand.

I know I did some bad things in my life, but I also believe that our Creator is the Most-forgiving, Most-merciful. I'm trying to be as good as I can. Islam brought me my freedom and happiness. It's hard to explain how I feel, but I know that my fellow sisters and brothers will understand how it is to stand alone. My home country is very intolerant against Muslims, so I'll have a hard time when I go and see my parents. But God will help me to go through it.

There are still things I need to find out and I cannot wait to know them all. I realised one thing since I became a Muslimah and started wearing Hijab. Fellow Muslims smile at me and say Inshaalah or Alhamdulillah. It's a great feeling.

This is my story in short. Peace be upon you all. Ma`a assalama,

Marwa

April 2002


My Conversion to Islam by Phreddie

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

My Conversion to Islam
by Phreddie / USA

I will say right away that I am very young. I am only 18, and that fact seems to astound most people. I think it is proof that we are never too young to begin looking for God, or to understand His truth.

I was raised Christian, nondenominational. We were never big church goers, but we always knew who our God was and what our obligation was to Him. In my living room, to this day. hangs a big velvet painting of Jesus as a black man. That left a huge imprint on me, because it made God real to me. Not only did he come to earth as a man, but he was black like me.

In my preteen years I was a crusader for Christ. I wanted to convert the world and save souls. I believed blindly 100% in everything that was given to me by the Bible and my pastor/youth leader. Then one day I ran across something in the Bible that didn't sound anything like the God who I had learned to love and obey. I thought perhaps I was just too young to understand and took it to a more knowledgeable Christian who confirmed that it was what I thought it was. My world fell apart.

I read the Bible, cover to cover, and marked along the way all of the things that were contradictory or ungodly. By the time I got to Revelations I had a large segment of the Bible marked as invalid. So, thinking maybe I needed to look at it in a historical perspective I did my history work. There I found even more hypocrisy, blasphemy, and human tampering with holy scriptures. What shocked me was the story of the Council of Nicea where human men "divinely guided" decided which text would be in the Bible and which ones needed editing.

I also had to ask myself how God could be three and one at the same time. What happens to a good man like Ghandi when he dies without Jesus? Does Hitler get to go to heaven if he accepts Christ as his lord and saviour? What about those who have never been exposed to Christianity? I was once told that the trinity was part of the essence of God and that since the breadth and scope of God is beyond my understanding I should simply believe. I couldn't worship a God I couldn't understand.

I never lost my faith in God, I just decided that Christianity was not the right path for me to travel. I felt no kinship with fellow believers. I never felt anything special while attending service except that I was doing an obligatory service to God. So I wandered faithless, looking for something to hold on to. In my search I found Wicca, the Bahai faith, and finally Islam.

I studied Islam quietly, on my own, in secret, for two years. I wanted to be able to separate fact from fiction. I did not want to confuse Islam with the cultures who claim to practice Islam while instituting things that are clearly against all that Allah has revealed to us. I wanted to make the distinction between the religion and the societies that adopted it. That took time and patience. I met a lot of helpful brothers and sister via e-mail who answered all of my questions and opened their lives up for me to examine.

I never liked the image that I was handed as to what a woman was. In popular culture we are portrayed as very sexy, lady like, independent enough so that men have no real responsibility toward us or the children they help create, but dependant enough that we are continually in search of a new man. The average woman on the street is honked at , whistled at, has had her butt or breasts pinched, slapped, rubbed, or ogled by some strange woman. I never agreed with any of that and never found a "come on" flattering.

In Christianity I was taught that as a woman I should not teach in church or question the authority of any man in public. The picture painted of women in Christianity was one of inferiority. We were supposed to be chaste and silent with children about our feet. In Islam I found a voice, a system that gave me ultimate respect for being a mother and acknowledged the fact that I was equal to man in every way except one: physical strength. The hadith are littered with stories of women who spoke publicly and Islamic history is full of women who were leaders. It was a theology that I could respect because it respected me.

I had to ask myself if I really wanted to be like all of the people I saw around me. Who was really oppressed? The girl wearing skin tight jeans getting cat calls from boys rolling by in cars was not free. She was society's whore and she got no respect. I was thankful that my mother had never allowed me to wear such things, not that I ever wanted to, but her disapproval was an added incentive. After examining the position of the Muslim woman and what I felt to be truth in my heart, how could I deny Islam.

Six weeks ago I made the decision to convert to Islam. I did so and have not looked back since. My friends respect it because they see that it has not changed who I am and what I stand for, in fact it has backed it up. My advise to any woman out there is to ask herself these questions:

What do you want your daughter to believe about herself?
How should she allow herself to be treated?
Is she really born with evil tendencies because she is a descendant of Eve?
How do you want her to feel about her body?
What are you modeling for her?
What image of womanhood are you promoting?
How do men treat you and how do you allow yourself to be treated?

Phreddie


African American journalist converts to Islam

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

'My Dream Came True'
Detroit-based African American journalist and PR woman, Angelene McLaren, has been a Muslim for six years. Upon conversion she took the new name Sumayyah bint Joan. Here she records her encounter with Islam.

Ever since I was a little girl, I’ve always had a profound relationship with God. Even though I was raised a Catholic, with all its ambiguities, contradictions and confusion, I did my best to stay God-focused and not to give in to the teachings of the Church, because even to me as a child, they seemed to go against the grain somehow. During my high school days, I made a conscious decision to apply myself more thoroughly to my faith. I attended mass twice a day, every day, went to the confessional at least once a week, and did all the ritual practices my priest insisted upon; all in an effort to draw closer to a God. The church failed to me to answer all of life’s most pressing questions; who am I, who and what is God, why am I here, and what should be my relationship with this superior being who created the universe? How am I supposed to live my life? Who is my role model, and how should I follow him or her? Why does God need to have a son now, when He was alone in the creation of all that is, and need no partner or intercessor before? My priest was unable to answer my questions, beyond stating that I should have faith, and that it did not all have to make sense as long as my faith was strong enough. This did not satisfy me, and on finishing high school, I left the church and set out on a quest to find the correct way, belief and religion.

I investigated a number of religions in an effort to get rid of this internal emptiness. I practiced Hinduism, Taoism, Zen Buddhism, and in later years even dabbled in White Witchcraft. Now, most people may find this crazy, but you have to understand that I was searching, truly searching, but all these left a void, and just never seemed to fit. Then one day my sister came to see me and what I saw took me by surprise. She entered the house with a very long dress and was covered from head to toe. Her hair was covered by an opaque scarf and came over her breasts to right above her waist. After asking her why she was dressed like that in the middle of summer when it’s at least 85 degrees outside, she explained to me that she was a Muslim.

Now of all the religions I looked into, I never thought of investigating Islam, mainly because there didn’t seem to be a lot of information readily available, and because I carried a lot of the Islamic stereotypes in my head, that I now have to deal with in other people. So I left my family and moved to California, still without a religion, or a sound relationship with God.

In the beginning a lot of stereotypes about Islam kept me from studying about this religion

At that point I gave up, and just decided to go with flow, and not worry about it. I did this for two years, and although I found love and got engaged to marry to my college sweetheart; something was still missing. In the back of my mind, there was always that nagging voice that kept telling me that my life was out of order, but I would do my best to ignore it, until one fateful night. Right before I was due to leave California, and return to my home state to be with my fiancé and begin building our lives together, I had the scariest dream I’ve ever had in my life.

In this dream, two very tall men dressed in white were standing at the foot of my bed. As I looked at them, I thought they were either aliens or angels, I wasn’t sure which, but I was very afraid and was trying my utmost to get away from them, but the harder I tried to get away, the closer to them I got. Eventually, we ended up on top of a very high mountain, with a sea beneath us as red as blood and as hot as lava. The two men pointed and instructed me to look into the sea. What I saw will stay with me until the day I die. The sea was full of naked people, being turned over and over, like meat being roasted over a fire, and they were screaming, “Help us, help us!” Needless to say, I felt I was getting a fist-hand glimpse of Hell, and I was terrified. I told my fiancé about the dream, and he just laughed and said that I had an overactive imagination, but I couldn’t dismiss it so easily.

When I returned to Michigan, I found out that my other sister, and my cousin had also embraced Islam during my absence. This made me curious, so I asked my sister to give me some books to read, and one of the first was, Descriptions of the Hell Fire. Everything that was in my dream was in this book. I was floored. So I began reading and reading, and going to lectures and asking questions, and the more I learned about Islam, the more my head and heart told me that this was what I was looking or all along. I had made up my mind to embrace Islam, but I had one small problem, my fiancé. He was adamant that he was not going to be a Muslim, so I had to choose between the man I loved, and doing what I knew in my heart was right.

Allah, SWT, says that if you say you truly believe in Him and His Messenger, (peace be upon him), He will test you, and this was my test. Despite the great amount of pain it caused me at the time, I did choose Islam over my fiancé. That was almost six years ago, and Allah has since blessed me with a wonderful husband who loves Him and Messenger, and a beautiful son. Allah says for all who truly want guidance, He will lead them from darkness into light; and I know that is what He did for me.

Sumayyah Bint Joan

--------------------------------------------------------------------------------

Excerpts from an interview with Sumayyah bint Joan

Your family background
My family is from the island of Jamaica, and they immigrated to the US when I was six. My father, unhappy with the corruption of American society, sent us back to Jamaica to attend school, and I spent the school years there, and our holidays in America.

Education
I attended elementary school and high school in Jamaica. I then went on to the University of Michigan, where I studied Mass Communications. I am currently working towards my Masters in Mass Communications and Journalism. I also hold professional diplomas in Print Journalism, Broadcast Journalism, Photojournalism, Community and Media Relations, Electronic News Gathering and Newspaper Layout and Design.

Family’s reaction to your conversion to Islam
I was the third of my mother’s children to accept Islam, and although she was surprised, she did not treat me with any animosity, she felt as long as I was happy, she was happy.

A little about your husband
My sister’s husband had a very good friend, who in turn had a very good friend (my husband) and he mentioned to my sister’s husband that he had a friend who was looking to get married, and that’s how it came about.

The books that had major impact on you
I read many books before accepting Islam, and I had carried a copy of the Qur’an for about six years with me before I actually decided to sit down and read it. The Qur’an, the True Religion by Abu Ameenah, The Description of the Hellfire, The Description of the Paradise, and a slew of books by Ahmad Deedat.

How about your Dawah work?
My dawah efforts have been concentrated on the writings that I do for Islamic magazines like Islamic Voice and Al Jumuah magazine. I feel comfortable doing dawah that way and will continue to do so, insha’ Allah.

Common stereotypes that you encountered
The most common stereotypes that I have to deal with, is the myth that because I wear full hijab, I am not educated, I am unsophisticated and I am oppressed. I hate this. But when I speak to people, and they find that I can string together a coherent sentence, they are at first surprised, but then they see the error of their ways. A lot of the problems, is because we Muslims have allowed outside forces to define who we are. Until we take the microphone and start telling people about Islam and the Muslims, they will always carry around the wrong ideas, based only on ignorance.

Prospects for Islam in America
America needs Islam. This country is so a-moral, that it boggles the mind, but the people are searching. The problem is that the majority of the Muslims who are here, are here for the dunya, and not for dawah, so you’ll see the Muslims acting just like the disbelievers. So until the Muslims start loving Islam and come to grips with their responsibility to the rest of the mankind, things will only get worse. But despite our lackadaisical attitudes, Islam is growing here at a tremendous rate, and it shows no sign of slowing down.


My personal decision for God and Islam

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

My personal decision for God and Islam
The conversion story of Anja from Germany
"I was quite amused by the thought, that actually there are still people around, who follow a law from the Middle Ages." But over a period of two and a half years, this university student grew to take Islam very seriously.

"… This day have I perfected your religion for you, completed my favor upon you, and have chosen for you Islam as your religion…" (Quran 5:3)

I was born 1967 in a small town in Sauerland County, Germany. My younger brother and I grew up in the country, where my parents and grandparents live in a two-family house. My grandfather used to be principal of a primary school. My father would have liked to become forester. Instead he only became a teacher in secondary school. He still does love nature very much. But throughout the years he seems to have lost His love for Jesus Christ. Which is quite disappointing for my grandmother, who has always been a firm believer. She is member of a small church. All her life she participated actively at church work and tried hard to set a true Christian example for her children. My grandfather on the other hand can hardly be called a believer. A fact that my grandmother was to find out only after the wedding. Steady church attendance turned out to be no proof of faith. Up to today after church service my grandparents engage in heated discussions about Christian belief in general and the contents of the last sermon in particular. This situation did affect their three sons. Today only one of them is a church member.

My mother on the other side comes from a family, where piety was taken for as granted as the daily bread and the daily sleep. Belief was never subject of discussion. Actually nothing ever was subject of discussion. Especially my mother, the youngest child and only daughter, was never asked for her opinion. It was also taken for granted that she became shop assistant in her father's shop, a bakery. What else could be the use of a daughter? Up to today she regrets that she wasn't allowed to learn another profession. And again it was taken for granted, that my mother married my father. As son of a teacher he was a good match in the church Youth group. The shared faith would guarantee a happy marriage. Build on rock!

But it was exactly that rock that began to shake first during the years to come. While my grandmother was elected as first woman into the church's council of elders, my parents one at a time left the church. And there came a day, when they didn't have anything in common anymore. So after 20 years of marriage and uncountable tries to get along, both agreed on throwing in the towel. 1986 their marriage was dissolved.

At that time my brother and I weren't too attached to religion and such adding to my Grandma's disappointment. We did join Christian Youth groups and take Bible classes, but neither of us became church member. Actually we haven't even been baptized. The church my family belonged to doesn't baptize children, but rather grown up people, who consciously make a decision for Christ. When we reached necessary age, we both decided against being baptized.

Not that I wouldn't have been interested in religion. Religion always had something fascinating for me, giving sense to things. Christianity offers an acceptable approach, the belief in one God, who contacted mankind by sending prophets. In this way God taught the people who they are and how they should interact with each other and their environment. But I was soon to notice that Christian values could so easily be adjusted. What does Christian theology teach? Every human being is full of sin; original sin is burdening us from birth. God sent his son into the world to suffer and die on the cross and save us from this burden of guilt. God's son, who is true man and true God. To whom did he pray so ardently? His life became the turning point of history, which divides people in "before" and "after" Christ. Belief in him is the only way to be saved. Didn't he say himself: "I am the way, the truth and the life. Nobody comes to the Father but through me." (John 14, 6)

With Jesus' death the Hereafter lost its terror. God is Love, how can there be hell? The devil, who used to be a mean of oppression to keep church members in order, has been pensioned. The values of contemporary Christianity are pretty much limited to "Love your Neighbor". As long as I don't hurt anybody, everything goes. Jesus says: "You shouldn't think, I have come to dissolve the law or the prophets. I didn't come to dissolve, but to fulfill." (Matthew 5:17) The difference doesn't seem to be too big in modern Christianity. Commandments are out. Church goes with time. Though not fast enough for some of its members.

The Bible does hardly have any weight anymore. Probably some truth can be found in the book. But what? Who decides on what is truth and what isn't? Who decides, what is valid and what isn't? The church? The theologists? Or everybody for himself? Doesn't everybody according to best knowledge and conscience fabricate his own belief? Let's be truthful and no longer call the result Christianity. Let's rather call it "Brianity", "Susanity" or what so ever the person's name should be.

Believing Christians will of course protest by now. They will say, the common basis is there. Well, where is it? The true revelation, the words God told Jesus from Nazareth, where are they? In the Bible there wasn't even one chapter dedicated to them.

Central sentences of Faith, that divide the church, have been derived from historical reports and letters, decided on during theological conferences or just called out as State doctrine. And how many times did I hear: "You can't understand this. You just have to believe it!" I believe that God gave us our brains so that we might use them. And I believe, that a message of God, when it is questioned, has to offer more answers than that.

That's what I told my religious instructor, when my high school class spend a weekend in a monastery shortly before graduation. "Days of reflection" that's what they called it. The teacher surprised me with his answer. He said: "God won't let you go. You'll see." At the end he turned out to be right. Though he probably imagined it a little differently.

My interest in God and religion again caught up with me, when I came across Islam. After taking my high school diploma I moved to a city, to take up studies of economy at university. At that time I still thought, to study economy would be a reasonable decision in regard of future job opportunities. I wasn't too interested in the subject, but I thought, the time of studies would be passing soon. Actually already the first days were depressing. Crowded stuffy audition rooms, boring lectures by bored professors - "Please open my book on page 17. Here we read …" for as bored students "Did you see, what the tall blonde in the third row is wearing today?" - "Do you have a light?"

Student life on the other hand was fascinating from the very beginning. I had up to now lived in a small town. Even during my year as an exchange student in the U.S.A. I had stayed in a small country town. With an obligatory church visit on Sundays! Now at university there seemed to be a new world opening up for me. I got to know so many different people and I loved to discuss God and the world. Among my new acquaintances were a few foreign students, who were born Muslims. So the subject Islam came up.

Generally I was quite amused by the thought, that actually there are still people around, who seriously follow a law from the Middle Ages. But in reality everything looked quite different from what I knew. The life of foreign students in Germany doesn't have anything in common with the tales of Thousand and One Night. In the beginning I had still asked my Muslim neighbors in the student homes kiddingly, why tomatoes don't have to be ritually cut? Or why a Muslim, who remembers God before he eats and thanks God after the meal, doesn't do the same thing when drinking his beer in the pub?

But the more I learned about Islam, the less funny those jokes became for me. Actually the Islamic religion wasn't that strange to me, as I had always thought. I rediscovered a lot of those components that I had always liked in Christianity. For one, of course, was the belief in God. Islam is strictly monotheistic. There is only one God. God is in Arabic "Allah". The expression really doesn't mean anything else but "the God" and is also used in the Arabic language version of the Bible.

A Muslim believes - like a Christian - that God has sent prophets, to lead mankind on the right path. Names turned up that sounded so familiar: Noah, Abraham, Moses, Jonah, and also Zachary, John and Jesus.

I learned, that Muhammad, the son on Abdullah, who lived in the 7th century A.D. on the Arabic Peninsula, was believed to have been the last prophet. He had proclaimed the Qur'an. This book is the foundation for all Islamic teachings, the whole Islamic law, the whole Islamic life.

I had a look at that book, the Qur'an. "This is the book: in it is guidance sure, without doubt..." (2:2) That is noted there about the Qur'an itself.

Without doubt, also acknowledged by Western scientists, is at least the authenticity of Qur'an. It contains actually the words, that Muhammad because of his own illiteracy dictated his companions. In regard to language use it is called a miracle. The religious contents were proclaimed in an artistic poetic form. Up to today the Qur'an sets measures for the classical Arabic.

The contents of Qur'an are at least as remarkable as the form. It's in no way a simple "Arabic History book", as a well-known Orientalist likes to describe it in the media. To the contrary, it reveals an astonishing knowledge on nature, on society and generally everything that concerns human life.

Already in the first revelation it states: "Read, and thy Lord is Most Bountiful, He, who …taught man that which he knew not." (96:3-5)

Did you know for example, that whereas the Qur'an in the story of Joseph talks about a King, in the story of Moses it talks about a Pharaoh? The reason for this was only known, when the French Historian Jean Francois Champollion with the help of the stone of Rosette succeeded in dechivrating the old Egyptian Hieroglyphic letters and such made old Egyptian writings accessible for modern science.

It turned out that about the end of the Middle Empire the Hyksos tribes, originating in Asia, occupied the Northern part of today's Egypt. A king ruled that area. So this would be the time of Joseph. Under the rule of the Hyksos he raised to become the advisor of the King. And under the reign of the Hyksos the people of Israel migrated to Egypt, where they were friendly welcomed.

In the 16th Century B.C. , during the reign of Pharaoh Ahmose, the Egyptians managed to retake the country. The people of Israel as people who had been closely cooperating with the hated occupational powers weren't loved as well. That explains why the people of Israel at the times of Moses were oppressed and enslaved. Qur'an distinguishes between the terms "King" of the Hyksos and "Pharaoh" of the Egyptians.

Farther we read on the Pharaoh of the Moses Story: "This day shall we save thee in thy body, that thou mayest be a sign to those who come after thee! But verily, many among mankind are heedless of Our Signs!" (10:92) Hinting on the later mummification of that Pharaoh.

Or do have a look at the statements of Qur'an in relation to creation. "Do not the Unbelievers see that the heavens and the earth were joined together before We clove them asunder? We made from water every living thing. Will they not then believe?" (21:30) That exactly corresponds with the newest findings of science.

And did you know, that according to Qur'an we do not live "on" earth, but rather "in" earth? A hint on the atmosphere, which obviously is part of the earth. Without it we couldn't exist. Just think about the high speed with which we are traveling through space due to the rotation of the earth. Try to imagine the wind resulting from the movement speed, which we would have to cope with if it wouldn't be for the atmosphere.

Qur'an describes phenomenon of nature as different as building up of clouds, embryo development, chemistry of digestion or the expansion of the universe. Up to now there haven't been any scientific findings contradicting Qur'an statements. To the contrary, some Qur'an statements can only be fully understood and appreciated with the help of contemporary science. Again and again Qur'an asks the reader to see, to hear and to understand.

With the help of the Qur'an Arab Bedouins and traders managed to build a society, in which not only science but also fine arts were blooming. And that at a time, where Europe still was stuck in the darkest Middle Ages.

On belief itself we read in Qur'an: "Let there be no compulsion in religion: Truth stands out clear from error: whoever rejects Tagut and believes in Allah hath grasped the most trustworthy hand-hold, that never breaks. And Allah heareth and knoweth all things." (2:256)

Actually Islamic theology is as clear as the testimony: "There is no God but God, and Muhammad is His prophet."

Originate sin? Islam doesn't know anything comparable: "…Every soul draws the meed of its acts on none but itself: no bearer of burdens can bear the burden of another…" (6:164) After Adam and Eve fall for sin, God taught them repentance. Repenting man or woman meet the merciful God. There is no need for any substitute sacrifice.

God's son? "Say: He is God, the One; God, the Eternal, Absolute; He begetteth not, nor is He begotten; and there is none like unto Him." (112) Jesus of Nazareth was a prophet, not more and not less.

A turning point in history? Absolutely no. To the contrary, history proves an unbroken continuity. From the very beginning there was only this one religion, the submittance to the one God, in Arabic: "Islam". This religion was proclaimed by all prophets, including Abraham, Moses and Jesus. The Prophet Muhammad has been the last of them, but still he was a human being like you and me. The speech held by his friend Abu Bakr Siddiq on the occasion of his death has been preserved till today: "So, who among you worshipped Muhammad, God's peace and blessing be upon him, should know, that Muhammad, God's peace and blessing be upon him, is dead. But who worshipped God, truly, God is alive and will never die." And then he reminded the people of the following verse of Qur'an: "Muhammad is no more than a messenger: many were the messengers that passed away before him. If he died or were slain. Will ye turn back on your heels? If any did turn back on his heels, not the least harm he will do to God; but God will swiftly reward those who are grateful" (3:144)

The church? There isn't any. No organization, no hierarchy, no sacraments. Every Muslim can preach. Or contract a marriage. Or pray the death prayer for a deceased.

Interpretation of Scriptures? As far as central sentences of belief are concerned, Muslims are united. God is God and the prophets were human. Qur'an is the word of God, as well as the books revealed to other prophets. Angel are a reality and the resurrection is a reality. Islamic scholars are - in contrast to their Christian colleagues - more concerned with the practical appliance of religious principles. They announce religious opinions on the basis of Qur'an and Sunnah, which is the example of the Prophet Muhammad. Such an expert opinion is called "fatwa". As no scholar has in any form any God given authority, a fatwa always does reflect the personal opinion of the scholar concerned and has no binding character. You can take it or leave it.

About 1 billion people all over the world testify this belief. And up to today Islam hasn't lost its attraction. The Arabic word "Islam" has the same letter root as the word "Salaam", peace. So the meaning of the word Islam implies also to find peace, peace with God, the world and oneself.

I learned and understood. But still I wouldn't accept the truth. Islam is not exactly a comfortable religion. I guess I was just too lazy to become Muslim. It looked much to hard for me. Islam is reality, something that enters into every fiber of life, interlaces and changes it. Christianity on the other hand tends to be a little bit ignorant of reality these days. Well-measured piety, which is worn for the church service like the Sunday dress and then stored in the closet for the rest of the week.

Nevertheless I began to try out Islam in practise. I joined my Muslim neighbors in the fasting of the month of Ramadan. That means I didn't eat or drink between dawn and sunset. And every evening we met to break the fast together. Sometimes we even cooked together. Especially an Egyptian student with the name Mohamed turned out to be an excellent cook. The same Mohamed took me aside some time in the middle of the month. He had raised the courage - in religious questions there is no shame - and explained to me, that women don't fast during that special time of month… Finally I realized, that he was talking about the menses. Well, for this Ramadan the enlightenment had come a little late. I didn't mind. In those Ramadan nights I also got the opportunity to watch the prayers. And I tried those as well. I practiced in my room, prayed as I had seen it, bowed and prostrated. As I didn't know the words that are said, I improvised with "Our heavenly father…” I also began to reduce my consumption of alcohol and pork. And once I even went for a walk in the city wearing a scarf over my hair, just to try out, how it feels to be a covered woman. Finally I even learned, why the Palestinians in the student homes store a bottle of water in the bathrooms. For Muslims it is normal to wash after using the toilet. In Germany there are usually no hand showers or the like installed in the bathrooms as there are in Muslim countries. So a bottle of water had to do. How ridiculous must it sound for those students, when a famous German company advertises with the slogan: "Like freshly washed!" for their wet towels…

Still most Muslims around me were wondering about my interest in Islam. Actually many of them weren't too concerned with the Islamic regulations themselves. Again and again I heard: "Of course I am Muslim. If I would be living in my country, I would live according to Qur'an. But here in Europe everything is different. I am still young. I will have time enough to be pious sometime in the future."

On the other hand there were also few people that were trying hard to live their faith consequently. One of my neighbors in the student homes belongs to this category. The same Mohamed, that was such an excellent cook and had taken me aside in Ramadan. Mohamed had taken a Bachelors degree in Biophysics in Egypt and had come to Germany to do his doctorate. When I got to know him he had been in Germany for 6 months only and was still attending German language classes at university.

His religion, Islam, meant everything to him. He had already acquired a broad knowledge on Islamic matters. Among the Arabs in the student homes he was known as an exception. They called him their "Sheikh".

A nickname, that didn't seem to be fitting for a 24 year old, sportive young man with curly black hair. Mohamed himself didn't like the name. Once he told me, the responsibility of it was too big for him.

Actually everybody, who needed advice or help, came to the "Sheikh". May it be, that a student needs a room; someone needs to go to hospital or just wanted to sell his used books. Everyone came to Mohamed.

In the beginning our acquaintance developed kind of slowly, as Mohamed tried hard to stand up to his image as practicing Muslim. He stayed away from any possible temptation. And for a Muslim, women definitely belong in that category. But soon his religious responsibility took over. Is it possible to send someone away who is interested in Islam?

To me he was indeed an interesting person to talk to. Rarely I had met someone as open minded as him. We spent our time discussing religion, Islam and the world. Of course only at "neutral" places, that is Mohamed's room with the door widely open. So that nobody would get any wrong ideas about what kind of relationship we were having. We learned a lot from each other in that time. We began to see the world with each other's eyes. Mohamed became one of my most reliable friends.

In the meanwhile I had completely lost my interest in my economics studies. Due to my poor efforts the last exams hadn't turned out all too well and so I decided to make my favorite hobby my carrier. I began to study Oriental Studies. I figured a good grade in this subject would be more useful than a bad one in economics. As I didn't really leave my father any choice, he finally also agreed in the change of major. And all of a sudden the studies were going a lot smoother. Some credits from my economic studies could be transferred for my new minor sociology. And the new classes were so interesting to me. They offered a whole lot of new subjects for discussions with Mohamed. He turned out to be quite interested in Oriental Studies: "I might have a look at what they teach you here in Germany. It will help me with my language as well."

For me undoubtedly his interest was very useful. He helped me with my Arabic homework and explained historical contexts to me. Actually it turned out, that politics and history always had been his hobby. I myself am not too much interest in these matters. Up to today Mohamed sometimes wonders about the many things I don't know.

During this time I finally began to back the Muslims. At university I was more and more annoyed by the ironical way in which Muslims were treated by non-Muslim Stuff. Still I couldn't even imagine becoming Muslim myself. What is good for Arab man isn't necessarily good for German women. I am from a completely different world than Arabs, Turks or Iranians. How can a German woman live as Muslimah? I did hear of such women, but had never met anyone personally. At least that is what I thought. Till shortly before spring break I found out by chance, that one of the students in my Arabic class was a German Muslimah.

It was still winter and cold outside. Every time this woman left the classroom, she pulled her long woolen scarf up over her head. One day I asked her, if that had any other reasons but the cold. It had.

Heide was a teacher, married to a Muslim from the Lebanon. When she became Muslim, she took the Islamic name Khadija. She participated at the Arabic class to collect credits for a graduate course in teaching foreigners.

From her I learned, that in our city there was an organization for German speaking Muslim women. I accepted her invitation to accompany her to one of the group meetings. And from there on everything began to change at high pace.

We agreed on a day to go and Heide offered to give me a ride. So we met in the city. This time Heide was wearing a "real" headscarf, that she had wrapped quite elegant around her head. On the forehead it was decorated with pearl embroidery. I had taken a scarf as well. In my purse. I was getting a little nervous. How would I be welcomed as a Non Muslim? What kind of women was I about to meet?

Heide reassured me. Guests were always welcome and there really wasn't any need for me to wear a scarf.

Heide herself was still a quite new Muslim. Nevertheless she did already know her way around the Islamic community in our City. She used to do everything with full heart and power. She was already being considered as a teacher for an Islamic school. On our way to the meeting she told me, what I had to expect:

"The group consists of about 30 women of German and Turkish origin. They meet once a week in the facilities of a Turkish Islamic organization. The group leader, Maryam, is a German Muslimah of about 50 years of age. She has lived some years with her husband in Turkey, where they both participated in a lot of Islamic activities. Maryam, who by now is widowed, does engage in Islamic activities in Germany as well. She holds speeches on Islamic subjects and has founded this women's group. During the meeting Maryam will held a lesson on Islam, and then those women, who feel like it, stay a little longer to chat. We bring tea and cake along. "

This week the cake was Heide's turn. It took its time in the oven and Heide had been a little late. So she was speeding up. "Maryam isn't all too happy with people coming late." Unfortunately we didn't find any free parking space close to the building. So Heide just drove into the yard. We were lucky. One of the parking cars was just about to leave and a friendly man with Turkish appearance gave us signals to help her get the car into that free space.

The crowd was fascinating for me. "All are going to the meeting?" Heide laughed: "That would be nice." Of course not everyone was going to the meeting. Heide explained to me, that every weekend the place was that crowded, as the Turkish organization held its own activities.

The German language meeting was held in a separate part of the building. When we entered the hall, we were already greeted tumultuous: "Hi, Khadija!" "How are you today?" "Oh, did you bring one of your delicious cakes?" "The others are in the kitchen!" "Maryam is about to start the lesson!" Women with covered hair and long dresses passed us. And again and again I heard the Islamic greeting: "As-Salaamu Alaykum!" - "Peace be upon you!"

I was included in the friendly welcome and kissed on both cheeks. Guests were welcome! The women thought it was great that someone dared to enter the "lion's den" to see for herself, what the Muslims are like. This meeting appeared to be not only for German speaking Muslim women, but also a contact group for women interested in Islam. So I seemed to be at the right place.

We really were late. The lesson started right away. Heide-Khadija placed the cake in the kitchen, and then we entered the lecture room. The long room was covered with gray fitted carpet. There wasn't any furniture but a little bookshelf at the wall. The women were sitting in a circle on the floor. They had left their shoes outside, as it is customary in mosques and Muslim homes.

Maryam, the group leader, had placed several books in front of her. She was a corpulent lady with bright blue eyes that glanced friendly from under the simple white scarf. This day she talked about the continuity of history as documented in Qur'an. About the different prophets, that all brought the same message over and over. The lesson didn't contain too much news for me. Islam recognizes most prophets of the Old and New Testament. Some of the details of the stories differ, but the basis thought is always the same. God sends prophets to remind the people of his message.

More interesting to me than the lesson were the listeners, that more or less concentrated followed the lecture. "Isn't it surprising, that the message of God again and again was forgotten?" For some of the women the information seemed to be new. What surprised me? "In Qur'an there is a chapter, that puts the stories of the prophets into an overall context. Who knows, what chapter I am talking about?" There were women of every age, many of German origin, some Turkish girls, obviously still at school that whispered in each other’s ears and kept leaving and reentering the room. Which distracted Maryam: "If you don't want to listen, just stay outside!" All women were covered. They were wearing scarves in all colors and shades, simply tied or elaborately wrapped, or decorated with lace. Some had pulled the scarf down on the forehead. Others were showing their hair. "Always when the people had problems, they turned to God, and later they figured, they wouldn't need Him anymore." Some women had brought small children. One discovered the light switch as a fun game and didn't want to play with anything else. "Please, could someone take the child away from that light switch?" Finally the mother took the loudly protesting child into the kitchen, where he discovered the cake, which kept him busy at least a quarter hour. But when there came some phone calls for several of the women and a Turkish girl wanted to know how many cups tea and coffee she should prepare and how long it would take till we'd finish, Maryam had had enough. "We'll go on from here next week, and now we'll have tea." So finally I got a chance to talk to the women. They right away took me in. "After all, we are all sisters." "Do you drink coffee or tea?" "Have some cake!" "So, how did you like it?" Soon we were in the middle of a lively conversation. Of course everybody wanted to know, who I was, and what brought me here to a Muslim meeting. Maryam talked about how long it had taken her faith to grow. "But I never have regretted my decision for Islam." Heide-Khadija on the other hand hadn't known so much about Islam when she became Muslim. But: "Till today I have been only positively surprised." What had attracted her was the "healthy Islamic way of life". Abstinence of all kinds of drugs. Prayer and fasting as exercise for body, mind and soul. Hygienic commands. All this made sense to her as a teacher for biology and sport.

Maryam confirmed, that the regular prayers had done her back a lot of good. And then she talked about her time in Turkey and tried to explain to me Turkish history. A subject I still don't know much about. At that time I was hopelessly lost. On this day I got to know quite a few women. And all told me their personal stories about how they came to Islam.

Hamida after her divorce had become friends with a Turkish couple and on that way got to know and love Islam. Her 15-year-old daughter Nina had kept her Christian religion, though not really practicing. She had accompanied her mother to the meeting.

Fatima-Elizabeth, in her mid twenties, studying to become a teacher, had some years ago worked on a vacation job. She had worked in a factory side by side with a German Muslima. Fatima-Elizabeth's family was Catholic, both parents religious instructors. They were quite shocked when they learned that her daughter embraced Islam. The shock had faded away during the last years and with goodwill on both sides the living together worked out fine.

Fatima-Elizabeth's friend Sabine, a nurse, who came to Islam through her husband, wasn't that lucky. Her father rebuked her from the house because of her headscarf. There were mothers, housekeepers, students, a secretary, and a dental laboratory assistant. The women were single, married, divorced. Husbands if existent, came from Turkey, the Lebanon, Yemen, Morocco and other countries. Some women had taken an Islamic name, others hadn't. Actually the women had only one thing in common. And that was their religion, Islam. But that seemed to fulfill them, yes, to be the guiding line in their lives. "Islam is the frame, in which we live."

That day I learned two things. For one I discovered, that the frame Islam sets isn't so narrow as I had expected. There is no standardized Muslim. A Muslim is just a person, who took a decision for God. These women had embraced Islam. But they had stayed themselves. The uniformity and boredom, the head cover had reflected on me, now dissolved itself in Schwabisch and Koelsch dialect. On close glance it turned out to be a big variety of thoughts, ideas and personal histories.

And secondly I realized for the first time, that you never finish learning, not even in regard to the own religion. Up to now I had always thought, to become Muslim, one should know everything about Islam that there is to know. And I was far from that. Now I had met all these women that were so faithful, though they didn't know "everything" there is to know. Knowledge isn't all. Important is belief. Important is faith in the truthfulness and Godly origin of the message that was proclaimed by the prophet Muhammad on the Arabic peninsula. Important is after all the decision itself. The decision for or against God. The decision for or against Islam.

"It was We Who created man, and We know what suggestions his soul makes to him: for we are nearer to him than (his) jugular vein." (50:16)

Some weeks later I took my personal decision for God and Islam. After 2-½ year of learning I embraced Islam. What finally led me to this step was the thought: "If I die right now and stand before God, how can I explain to Him, why I haven't become Muslim?" When I couldn't come up with a reasonable answer any more, I decided on the only logic consequence of my grown faith and testified: "There is no God but God, and Muhammad is his prophet."

As Islam doesn't know any form of church like organization there was no need to register anywhere. With testifying my belief I began my life as Muslimah.


Sakinah - a conversion story

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Sakinah
When this Catholic lady's husband abruptly announced that he had become a Muslim, she left him... then later slowly found her own way to Islam. A remarkable story with a twist in the tail.

Once upon a time a lovely young woman married a handsome, young pre-med student in a big beautiful Catholic wedding. One year later, that young man said to his wife, "I do not want wine with dinner tonight. I made shahada at a mosque today and I am now a Muslim. I think you should quit your job in banking. Interest is unlawful. You should cover your hair and wear long dresses called jilbabs. His wife replied, " I believe that you have lost your mind". He handed her a translation of the Quran and said, "Please just read this". She skimmed it until she found a verse she had heard about: .....As to those women on whose part ye fear disloyalty and ill-conduct, admonish them, refuse to share their beds, and beat them ;............*

She said, "This is why I am leaving you" and she left.

She was tortured by her decision to leave. Until that fateful night, she'd had , she thought, a good marriage to a wonderful man. He wrote letters to her every week, apologizing for springing his decision on her and telling her new things that he had learned about his religion, Islam. She read the letters and tossed them away. Islam was too foreign, too strange. He was crazy, right? She noticed that articles about Islam and Muslims started to catch her eye. After a while, the more she read, the more she wanted to know. She started looking for more information about Islam to understand exactly what had happened her husband and what he might have found in Islam that was so intriguing. His letters started coming with less frequency, every couple of months, then once a month and then none.

Just as she was becoming aware of the beauty and truth of Islam, tragedy struck. Her husband's best friend was killed. She heard about it on the news and from family friends. She dressed in her best modest, somber but stylish clothing and went to the funeral. She went to give her condolences to the family but also to see her husband whom she had not seen in more than a year. When he saw her, tears filled his eyes. They embraced. As they held each other, she whispered in his ear, "I have something to tell you. I have been studying Islam. If we get back together, it will be good now. I understand you." He held her a little longer, tears streamed from his eyes. He let go and turned away. "Remember the last letter I wrote you, back in August."

"Yes".

"I wrote that if you didn't respond, I was going to make some decisions about my life."

"Yes, I thought you were going to divorce me, but you didn't. We can be happy together now. I want to be a Muslim."

"Well, when you didn't respond, I married a woman in a religious ceremony called a nikkah. She is my wife now too. She is pregnant with my child. Let me introduce you to her........

Well, what happened after that is nothing short of the miracle of Allah (SWT). His new wife, masha'Allah, was a muslima with beautiful iman. She taught me everything I needed to know about Islam from a woman's perspective, how to make wudu, make salah in Arabic, and how to thikr. She gave me tapes to listen to and great books to read (I highly recommend "The Prescribed Prayer Made Simple" by Tajuddin B Shuaib) . I made shahada in front of my ex-husband, his new wife, and some of their friends. Alhamdulillah.

P.S. I got a legal and Islamic divorce from this man. In my opinion, polygamy, though permitted, is not a good situation for a new Muslim. His new wife was quite relieved.


Tara Dahane' story of conversion to Islam

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Tara Dahane's story of Conversion to Islam

This American non-denominational Christian lady discovered Islam through her Moroccan pen pal who became her husband.

My sister was writing a boy from Morocco. This boy asked my sister if she knew of another girl that could write to his friend. My sister decided to send my pic and address to his friend without telling me, it was supposed to be a b-day surprise. Sure enough my future husband liked the pic and decided to write to me, I received his first letter Dec 90. I decided that I would give it a try since he sounded so much different than American boys. We corresponded back and forth until Aug 95 when I visited him in Morocco.

After I started corresponding with my hubby I was so interested to know about Muslim culture and countries and especially Muslim women in order to better understand my hubby. I read Islam for about 5 years before I made the first trip to Morocco. I would talk to people and they were so happy to know that I knew the history and culture of their country plus a lot about their religion. My brother-in-law remarked that I sounded like I was already a Muslim, alhamdullilah. Nov 95 we decided to get married.

Well I left Morocco and came back home without my hubby but he joined me about two months later. I remember he used to pray in the bedroom and I would sit up on the bed and watch him. It was very nice to observe. At other times I would accompany him to the mosque. I would go sit in the back of the women's masjid [mosque] and watch everyone praying and just wonder to myself what a wonderful practice! I felt so left out! Meanwhile I was still reading about Islam and suddenly one day I asked my hubby out of the blue to teach me how to pray. He was shocked and happy at the same time. He agreed to teach me how to pray and drew illustrations and at time he was very impatient but I thank him so much for enlightening me. I declared to him that the next time we go to the mosque I was ready to take shahada. And May 96 that is exactly what happened! My husband couldn't wait to call his family and everyone was so happy for me, thanks be to Allah. My family ganged up on me and immediately accused my husband of brainwashed me, how funny. And how scary, this coming from the people you love the most. But I was adamant and wouldn't leave the fold of Islam.

And how could he have done that when I had never any religion in the first place. I was calling myself non-denominational because I had never been baptized. My mom was raised a Baptist but switched to being Methodist and I never quite understood what kind of Christian my father was. Anyway, I just knew that there was one God. I didn't worship Jesus (peace be upon him), after all he was only a prophet. I prayed to God before I went to bed but i never once expected God to talk back to me. I believed that God was everywhere in His knowledge, not only in my heart, and that He was a light. I think all of this helped in my transition to becoming a Muslim. It was very easy for me! Now I feel like I really belong....


The conversion to Islam of Karima Burns

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

The conversion to Islam of Karima Burns
This Iowa student of Arabic became a Muslim in her heart when she started reading the Quran in order do to her university homework and couldn't put it down.

I sat in the Alhambra Mosque in Granada, Spain staring at the script that bordered the walls. It was the most beautiful language I had ever seen. "What language is that?" I said a Spanish tourist. "Arabic," they answered.

The next day, when the tour attendant asked which language I wanted my tour book in, I answered, "Arabic."

"Arabic?" she said, surprised. "Do you speak Arabic?"

"No," I replied. "Can you give me one in English too?"

By the end of my trip I had a bag full of Arabic tour guides to all the sites I had visited in Spain. In fact, my bag was so full that at one point I had to give away some of my clothes so I could make everything fit. But, I hung on to my Arabic tour books as if they were made of gold. I would open them every night and look at the letters of the language as they flowed across the page. I imagined being able to write such beautiful script and I thought to myself that there must be something worth knowing about a culture that had such an artistic language. I vowed that I would study this language when I started college in the fall.

Only two months before, I had left my family in Iowa to take a trip through Europe, alone. I was only 16 years old and due to enter Northwestern University in the fall and I had wanted to "see the world" first. At least, that is what I told my friends and family. In reality I was searching for answers. I had left the church only a few months before and did not know where to turn. I knew that I was not comfortable with what I was being taught, but I did not know of any alternatives.

Where I grew up, in the Midwest, there was no room for confusion - you were either part of the church or you were not. So, I had no idea there was something else. When I set off for Europe I hoped that there was.

In my church we were not allowed to pray to God, we could only pray to Jesus and hope that he would relay the message to God. I had intuitively felt that there was something wrong with that and so, without telling anyone, I secretly prayed to "God." I sincerely believed that there was only one entity to pray to. But, I felt guilty because this was not what I had been taught. Then, there was the confusing matter of what to do during one's "daily life."

"I dutifully went to church every Sunday and was very serious about what I learned regarding honesty, kindness and compassion. So, it confused me when I saw people from church acting so differently during the week. Were there no rules during the week? Did they only apply on Sundays? I looked for some guidance…but found none. There were the Ten Commandments that covered the obvious things like killing, stealing and lying, but other than that, I had no guidelines for how to act when I wasn't in church. All I knew was: perhaps there was something wrong with wearing mini-skirts to church and only going to Sunday School because of cute guys that attended.

One day, I went to a teacher's house and saw a shelf lined with Bibles. I asked what they were. "Different versions of the Bible," my teacher replied. It did not seem to bother him at all that there were so many different versions. But, it bothered me. Some of them were really different and some chapters were even missing from the version I had. I was very confused.

I returned to college that fall disappointed that I had not found the answers I was hoping for in Europe, but with a passion for a language I had only just learned about - Arabic. Ironically, I had stared right at the answers I was searching for, on the walls of the Alhambra. But, it took me two more years to realize that.

The first thing I did when I reached the campus was…enroll in Arabic classes. I was one of only three people in the highly unpopular class. I immersed myself in my Arabic studies with such a passion that my teacher was confused. I did my homework with a calligraphy pen and I went into the Arab areas of Chicago just to track down a Coca Cola bottle written in the language. I begged him to lend me books in Arabic just so I could look at the script. By the time my second year of college came around, I decided I should consider a major in Middle Eastern Studies. So, I enrolled in some classes focusing on the region. In one class we studied the Qur'an.

I opened the Qur'an one night to "do my homework" and could not stop reading it. It was like I had picked up a good novel. I thought to myself, "Wow. This is great. This is what I have always believed. This answers all my questions about how to act during the week and it even states very clearly that there is only one God."

It just all made so much sense. I was amazed that there was this book written about everything I believed in and had been searching for. I went to class the next day to ask about the author of the book so I could read more books by them. In the copy I had been given, there was a name. I thought it was the author of the book, akin to the Gospels written by St. Luke or the other religions I had studied…that all attributed their writings to some person who was inspired enough to write it down.

My professor informed me that it was not the author but the translator because "according to the Muslims no one had written the book." The Qur'an was, according to THEM (referring to Muslims, he was Christian) the word of God and had not been changed since it was inspired, recited and then transcribed. Needless to say, I was fascinated. After that, I became passionate, not only about my studies of Arabic, but about studying Islam and about going to the Middle East.

My senior year in college I finally went to Egypt to continue my studies. My favorite place to go became "Islamic Cairo," where the mosques always gave me a sense of comfort and awe. I felt that by being in them, one could really feel the beauty, power and awe of Allah. And, as always I enjoyed staring at the elegant calligraphy on the walls.

One day a friend asked me why I didn't convert to Islam if I liked it so much. "But I am already Muslim." My answer surprised me. But then, I realized that it was a simple matter of logic and common sense. Islam made sense. It inspired me. I knew it was right. Why did I then have to convert? My friend informed me that in order to "be official," I needed to actually go to the mosque and state my intention in front of two witnesses. So, I did. But, when they gave the certificate to me, I just filed it in my file cabinet with my "other" medical and personal records…because to me, I had always been Muslim. I didn't need to hang a piece of paper on my wall to tell me that. I had known it the minute I picked up the Qur'an. The minute I opened it, I felt like I had found my long lost family. I hung a picture of the Alhambra Mosque on my wall instead.


Twelve Hours Old - Canadian convert Katherine Bullock marvels at becoming a Muslim

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Twelve Hours Old

Canadian convert Katherine Bullock marvels at becoming a Muslim

What am I doing down here? I wonder, my nose and forehead pressed to the floor as I kneel in prayer. My kneecaps ache, my arm muscles strain as I try to keep the pressure off my forehead. I listen to strange utterings of the person praying next to me. It's Arabic, and they understand what they are saying, even if I don't. So. I make up my own words, hoping God will be kind to me, a Muslim only 12 hours old. OK. God, I converted to Islam because I believe in you, and because Islam makes sense to me. Did I really just say that? I catch myself, bursting into tears. What would my friends say if they saw me like this, kneeling, nose pressed to the floor?...They'd laugh at me. Have you lost your mind? they'd ask. You can't seriously tell me you are religious. Religious...I was once a happy 'speculative atheist,' how did I turn into a believer and a Muslim? I ask myself. I turn my mind into the past and attempt a whirlwind tour through my journey. But where did it begin? Maybe it started when I first met practicing Muslims. This was in 1991, at Queen's University, Kingston, Ontario, Canada. I was an open-minded, tolerant, liberal woman. 24 years old. I saw Muslim women walking around the international centre and I felt sorry for them. I knew they were oppressed. My sorrow increased when I asked them why they covered their hair, why they wore long sleeves in summer, why they were so ill-treated in Muslim countries, and they told me that they wore the veil, and they dressed so, because God asked them too. Poor things. What about their treatment in Muslim countries? That's culture, they would reply. I knew they were deluded, socialised/brainwashed from an early age, into believing this wicked way of treating women. But I noticed how happy they were, how friendly they were, how solid they seemed.

I saw Muslim men walking around the international centre. There was even a man from Libya - the land of terrorists. I trembled when I saw them, lest they do something to me in the name of God. I remembered the television images of masses of rampaging Arab men burning effiges of President Bush, all in the name of God. What a God they must have, I thought. Poor things that they even believe in God, I added, secure in the truth that God was an anthropomorphic projection of us weak human beings. But I noticed that these men were very friendly. I noticed how helpful they were. I perceived an aura of calmness.

What a belief they must have, I thought. But it puzzled me. I had read the Koran, and hadn't detected anything special about it. That was before, when the Gulf War broke out. What kind of God would persuade men to go War, to kill innocent citizens of another country, to rape women, to demonstrate against the US? I decided I'd better read the Holy book on whose behalf they claimed they were acting. I read a Penguin classic, surely a trustworthy book, and I couldn't finish it, I disliked it so much. Here was a paradise described with virgin women in it for the righteous (what was a righteous woman to do with a virgin woman in Paradise?); here was a God destroying whole cities at a stroke. No wonder the women are oppressed, and these fanatics storm around burning the US flag, I thought. But the Muslims I put this to seemed bewildered. Their Qu'ran didn't say things in that way. Perhaps I had a bad translation?

Suddenly the praying person I am following stands up. I too stand up, my feet catching on the long skirt I wear; I almost trip. I sniff, trying to stop the tears. I must focus on praying to God. Dear God, I am here because I believe in you, and because during my research of Christianity, Judaism, Islam, Hinduism, Sikhism, and Buddhism, Islam made the most sense. Bending over, my hands at my knees, I try hard to reassure myself. God. Please help me to be a good Muslim. A Muslim! Kathy, how could you - a white western women who is educated - convert to a religion which makes its women second class citizens! But Kingston's Muslims became my friends, I protest. They welcomed me into their community warmly, without question. I forgot that they were oppressed and terrorists. This seems like the start of my journey. But I was still an atheist. Or was I? I had looked into the starry night, and contemplated the universe. The diamond stars strewn across the dark sky twinkled mysterious messages to me. I felt hooked up to something bigger than myself. Was it a collective human consciousness? Peace and tranquility flowed to me from the stars. Could I wrench myself from this feeling and declare there is no higher being? No higher consciousness?

Haven't you ever doubted the existence of God? I would ask my believing Christian and Muslim friends. No, they replied. No? No? This puzzled me. Was God that obvious? How come I couldn't see God. It seemed too much a stretch of my imagination. A being out there, affecting the way I lived. How could God listen to billions of people praying, and deal with each second of that person's life? It's impossible. Maybe a First Cause, but one who intervened? And what about the persistence of injustice in the world? Children dying in war. A just, good God couldn't allow that. God didn't make sense. God couldn't exist.

Besides, we evolved, so that disposed of a First Cause anyway. We kneel down again, and here I am, sniffing, looking sideways at my fingers on the green of my new prayer mat. I like my prayer mat. It has a velvetty touch to it, and some of my favourite colours: a purple mosque on a green background. There is a path leading to a black entrance of the mosque and it beckons me. The entrance to the mosque seems to contain the truth, it is elusive, but it is there. I am happy to be beckoned to this entrance.

When I was much younger I had a complete jigsaw picture of the world. It fell apart sometime during the third or fourth year of my undergraduate study. In Kingston I had reminded myself that I had once been a regular churchgoer, somewhat embarrassed, since I knew that religious people were slushy/mushy, quaint, boring, old fashioned people. Yet God had seemed self-evident to me then. The universe made no sense without a Creator Being who was also omnipotent. Leaving church I had always had a feeling of lightness and happiness. I felt the loss of that feeling. Could it be that I had once had a connection to God which was now gone? Maybe this was the start of my journey? I tried to pray again, but found it extraordinarily difficult. Christians told me that people who didn't believe in Lord Jesus Christ were doomed. What about people who've never heard of Jesus? Or people who follow their own religion? And society historically claimed women were inferior because Christianity told us it was Eve's punishment; women were barred from studying, voting, owning land. God was an awful man with a long white beard. I couldn't talk to him. I couldn't follow Christianity, therefore God couldn't exist. But then I discovered feminists who believed in God, Christian women who were feminists, and Muslim women who believed Islam did not condone a lot of what I thought integral to their religion. I started to pray and call myself a 'post-christian feminist believer.' I felt that lightness again; maybe God did exist. I carefully examined my life's events and I saw that coincidences and luck were God's blessings for me, and I'd never noticed, or said thanks. I am amazed God was so kind and persistent while I was disloyal.

My ears and feet tingle pleasantly from the washing I have just given them; a washing which cleanses me and allows me to approach God in prayer. God. An awesome deity. I feel awe, wonder and peace. Please show me the path. But surely you can see that the world is too complex, too beautiful, too harmonious to be an accident? To be the blind result of evolutionary forces? Don't you know that science is returning to a belief in God? Don't you know that science never contradicted Islam anyway? I am exasperated with my imaginary jury. Haven't they researched these things?

Maybe this was the most decisive path. I'd heard on the radio an interview with a physicist who was explaining how modern science had abandoned its nineteenth century matierialistic assumptions long ago, and was scientifically of the opinion that too many phenomena occured which made no sense without there being intelligence and design behind it all. Indeed, scientific experiments were not just a passive observation of physical phenomena, observation altered the way physical events proceeded, and it seemed therefore that intelligence was the most fundamental stuff of the universe. I read more, and more. I discovered that only the most diehard anthropologists still believed in evolution theory, though no one was saying this very loudly for fear of losing their job. My jigsaw was starting to fall apart.

OK, so you decided God existed. You were a monotheist. But Christianity is monotheistic. It is your heritage. Why leave it? Still these questioners are puzzled. But you must understand this is the easiest question of them all to answer. I smile. I learned how the Qu'ran did not contradict science in the same way the Bible did. I wanted to read the Biblical stories literally, and discovered I could not. Scientific fact contradicted Biblical account. But scientific fact did not contradict Qu'ranic account, science even sometimes explained a hitherto inexplicable Qu'ranic verse. This was stunning. There was a verse about how the water from fresh water rivers which flowed into the sea did not mix with the sea water; verses describing conception accurately; verses referring to the orbits of the planets. Seventh century science knew none of this. How could Muhammed be so uniquely wise? My mind drew me towards the Qu'ran, but I resisted.

I started going to church again, only to find myself in tears in nearly every service. Christianity continued to be difficult for me. So much didn't make sense: the Trinity; the idea that Jesus was God incarnate; the worship of Mary, the Saints, or Jesus, rather than God. The priests told me to leave reason behind when contemplating God. The Trinity did not make sense, and nor was it supposed to. I delved deeper. After all, how could I leave my culture, my heritage, my family? No one would understand, and I'd be alone. I tried to be a good Christian. I learned more. I discovered that Easter was instituted a couple of hundreds of years after Jesus's death, that Jesus never called himself God incarnate, and more often said he was the Son of Man; that the doctrine of the Trinity was established some 300 odd years after Christ had died; that the Nicence Creed which I had faithfully recited every week, focusing on each word, was written by MEN at a political meeting to confirm a minority position that Jesus was the Son of God, and the majority viewpoint that Jesus was God's messenger, was expunged forever. I was so angry! Why hadn't the Church taught me these things. Well. I knew why. People would understand that they could worship God elsewhere, and that there, worship would actually make sense to them. I would only worship one God, not three, not The Father, Son and Holy ghost; not Jesus as Lord, nor the Saints, nor Mary. Could Muhammed really be a Messenger, could the Qu'ran be God's word? I kept reading the Qu'ran. It told me that Eve was not alone to blame for the 'fall;' that Jesus was a Messenger; that unbelievers would laugh at me for being a believer; that people would question the authenticity of Muhammed's claim to revelation, but that if they tried to write something as wise, consistent and rational they would fail. This seemed true. Islam asked me to use my intelligence to contemplate God, it encouraged me to seek knowledge, it told me that whoever believed in one God (Jews/Christians/Muslims/whoever) would get rewards, it seemed a very encompassing religion. We stand again and still standing, bend down again to a resting position with our hands on our knees. What else can I say to God? I can't think of enough to say, the prayer seems so long. I puff slightly, still sniffling, since with all the standing and kneeling and standing I am somewhat out of breath. So you seriously think that I would willing enter a religion which turned me into a second class citizen? I demand of my questioners. You know that there is a lot of abuse of women in Islamic countries, just as in the West, but this is not true Islam. And don't bring the veil thing up. Don't you know that women wear hijab because God asks them to? Because they trust in God's word. Still. How will I have the courage to wear hijab? I probably won't. People will stare at me, I'll become obvious; I'd rather hide away in the crowd when I'm out. What will my friends say when they see me in that?? OH! God! Help.

I had stalled at the edge of change for many a long month, my dilemma growing daily. What should I do? Leave my old life and start a new one? But I couldn't possibly go out in public in hijab. People would stare at me. I stood at the forked path which God had helped me reach. I had new knowledge which rested comfortably with my intellect. Follow the conviction, or stay in the old way? How could I stay when I had a different outlook on life? How could I change when the step seemed too big for me? I would rehearse the conversion sentence: There is no God but God and Muhammed is his prophet. Simple words, I believe in them, so convert. I cannot, I resisted. I circled endlessly day after day. God stood on one of the paths of the fork, tapping his foot. Come on Kathy. I've brought you here, but you must cross alone. I stayed stationary, transfixed like a kangaroo trapped in car lights late at night. Then one night, God, I suppose, gave me a final yank. I was passing a mosque with my husband. I had a feeling in me that was so strong I could hardly bear it. If you don't convert now, you never will, my inner voice told me. I knew it was true. OK, I'll do it. If they let me in to the mosque, I'll do it. But there was no one there. I said the shahaada under the trees outside the mosque. I waited. I waited for the thunderclap, the immediate feeling of relief, the lifting of my burden. But it didn't come. I felt exactly the same. Now we are kneeling again, the world looks so different from down here. Even famous football players prostrate like this, I remember, glancing sideways at the tassles of my hijab which fall onto the prayer mat; we are all the same and equally humbled before God. Now we are sitting up straight, my prayer leader is muttering something still, waving his right hand's forefinger around in the air. I look down at my mat again. The green, purple and black of my prayer mat look reassuringly the same. The blackness of the Mosque's entrance entreats me: 'I am here, just relax and you will find me.' My tears have dried on my face and the skin feels tight What am I doing here? Dear God. I am here because I believe in you, because I believe in the compelling and majestic words of the Qur'an, and because I believe in the Prophethood of Your Messenger Muhammed. I know in my heart my decision is the right one. Please give me the courage to carry on with this new self and new life, that I may serve you well with a strong faith. I smile and stand up, folding my prayer mat into half, and lay it on the sofa ready for my next encounter with its velvety green certainty. Now the burden begins to lift.


Why I embraced Islam by Maryum Jameelah

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Why I embraced Islam

by Maryum Jameelah (formerly Margaret Marcus), an American Jew who convert to Islam in the late 1950's.

I trace the beginning of my interest in Islam when as a child of ten , while attending a reformed Jewish "Sunday School" , I became fascinated with the historical relationship between the Jews an the Arabs. From my Jewish textbooks, I learned that Abraham was the father of the Arabs as well as the Jews. I read how centuries later when in medieval Europe, Christian persecution made their lives intolerable, the Jews were welcomed in Muslim Spain and that it was the magnanimity if this same Arabic-Islamic civilization which stimulated Hebrew culture to reach its highest peak of achievement. Totally unaware of the true nature of Zionism, I naively thought that Jews were returning to Palestine to strengthen their close ties of kinship in religion and culture with their Semitic cousins. Together I believed that the Jews and Arabs would cooperate to attain another Golden Age of culture in the Middle East.

Despite my fascination with the study of Jewish history, I was extremely unhappy at the "Sunday School". At this time I identified strongly with the Jewish people in Europe, then suffering a horrible fate under the Nazis and I was shocked that none of my class-fellows nor their parents took their religion seriously. During the services at the synagogue, the children used to read comic strips hidden in their prayer books and laugh to scorn at the rituals. The children were so noisy and disorderly that the teachers couldn't discipline them and found it very difficult to conduct the classes. At home the atmosphere for religious observance was scarcely more congenial. My elder sister detested the "Sunday School" so much that my mother literally had to drag her out of bed in the mornings and she never went without the struggle of tears and hot words. Finally my parents were exhausted and let her quit. On the Jewish holy days instead of attending Synagogues and fasting on Yum Kipper, my sister and I were taken out of school to picnics and gay parties in fine restaurants. When my sister and I were convinced our parents how miserable we were both at the Sunday School they joined agnostic, humanist organization known as the Ethical Cultural Movement.

The Ethical Culture Movement was founded late in the 19th century by Felix Adler. While studying for the rabbinate, Felix Adler grew convinced that devotion to ethical values as relative and man-made, regarding and supernaturalism or theology as irrelevant, constituted the only religion fit for the modern world. I attended the Ethical Culture "Sunday School" each week from the age of eleven until I graduated at fifteen. Here I grew into complete accord with the ideas of the movement ad regarded all traditional, organized religions with scorn.

Throughout my adolescence I remained under the influence of humanistic philosophy until, after I began to mature intellectually and atheism no longer satisfied me, I began a renewed search for my identity. For a time I joined a bahai group in New York called the "The caravan of East and West" under the leadership of a Persian by the name of Mirza Ahmed Sohrab (D.1958) who told me that he had been the secretary of Abdul Baha, one of the founders of the Bahai. Initially I was attracted to the Bahai because of its Islamic origin and its preaching about the oneness of the mankind, but when I discovered how miserably they had failed to implement this ideal, I left them a year later bitterly disillusioned. When I was eighteen years old, I became a member of the local branch of the religious Zionist youth movement known as the Mizrachi Hatzair, but when I found out what the real nature of Zionism was, which made hostility between Jews and Arabs irreconcilable, I left several months later in disgust. When I was twenty and a student in New York University , one of my elective courses was "Judaism in Islam". My professor, Rabbi Abraham Issac Katsh, the head of the Department of Hebrew Studies there, he spared no efforts to convince his students -- all Jews many of whom aspired to become Rabbis-- that Islam was derived from Judaism. Our textbook, written by him * took each verse from the Quran , painstakingly tracing it to its alleged Jewish source. Although his real aim was to prove to his students the superiority of Judaism over Islam, he convinced me diametrically the opposite. I was repelled by the sub-ordination of the Hereafter, so vividly ported in the Holy Quran, to the alleged divine right of the Jews to Palestine. The Jewish God in the Old Testament and in the Jewish prayer book appeared to me distorted and degraded into some kind of real estate agent ! The fusion of Parochial nationalism with religion, I thought had spiritually impoverished Judaism beyond redemption. The rigid exclusiveness of Judaism I felt had a great deal of connection with the persecutions the Jews have suffered throughout their history. I reflected that perhaps these tragedies wouldn't have happened if the Jews had competed vigorously with other faiths for converts. I soon discovered that Zionism was merely a combination of the racist, tribalistic Judaism with modern secular nationalism. Zionism was further discredited in my eyes when I learnt that few if any of the leaders of the Zionism were observant Jews and that perhaps nowhere is orthodox, traditional Judaism regarded with such intense contempt as in Israel. When I found nearly all important Jewish leaders in America uncritical supporters of Zionism who felt not the slightest twinge of conscience because of the terrible injustice inflicted on the Palestinian Arabs, I could no longer consider myself a Jew at heart.

One morning in November 1954, Professor Katsh during his lecture, argued with irrefutable logic that the monotheism taught my Moses (PBUH) and the Divine laws related to him at Sinai were indispensable as the basis for all higher ethical values. If morals were purely man-made as the Ethical Culture and other agnostic and atheistic philosophies taught then they could be changed at will according to mere whim, convenience or circumstance. The result would be utter chaos leading to individual and collective ruin. Belief in the Hereafter as the Rabbis in the Talmud taught, argued Prof. Katsh. was not mere wishful thinking but a moral necessity. Only those he said who firmly believed that each of us will be summoned by God on judgment Day to render a complete account of our life and rewarded or punished accordingly, will possess the self-discipline to sacrifice transitory pleasures and endure hardships and sacrifice to attain lasting good. While Prof. Katsh was lecturing thus, I was comparing in my mind what I had read in the Old Testament and the Talmud with what was taught in the Quran and Hadith and finding Judaism so defective, I was converted to Islam.

Although I wanted to become a Muslim as far back as in 1954, my family managed to argue me out of it. I was warned that Islam would complicate my life because it is not like Judaism and Christianity, part of the American scene. I was told that Islam would alienate me from my family and isolate me from the community. At that time my faith wasn't sufficiently strong to withstand these pressures. Partly as the result of my inner turmoil, I became so ill that I had to discontinue college long before it was any time for me to graduate so that I never earned any diploma. For the next two years I remained at home under private medical care, steadily growing worse. in desperation from 1957-1959, my parents confined me both to private and public hospitals where I vowed that if I ever recovered sufficiently to be discharged I would embrace Islam.

After I was allowed to return home, I investigated all the opportunities to meet Muslims in New York City and it was my good fortune to make the acquaintance of some of the finest men and women anyone could ever hope to meet. I also began to write articles for Muslim magazines and carry on an extensive correspondence with Muslim leaders all over the world. I corresponded with the late Sheikh Abrahimi, the leader of the ulema in Algeria, Dr, Muhammad El-Bahay of Al-Azhar, Dr. Mahmud F Hoballah , then the director of the Islamic center in Washington D.C., Dr. Hameedullah of Paris, Dr. Said Ramadan, the director of the Islamic center of Geneva, and Maulana Sayyid Abul Ala Maudoodi.

Even before I formally embraced Islam, I found the integrity of the faith in the contemporary world greatly threatened by the so-called modernist movement which aimed at adulterating its teachings with man-made philosophies and reforms. I was convinced that had these modernizers had their way , nothing of the original would be left ! As a child I had witnessed with my own eyes in my own family how the liberals had mutilated what had once been a Divinely revealed faith. Having been born a Jew and reared in a Jewish family ,I had seen how futile was the attempt to reconcile religion with atheistic environment. "Reformed Judaism" not only failed to check the cultural assimilation of the Jews I knew but actively encouraged the process. As a result they had become Jews by label only. None had any religion worthy of the name. Throughout my childhood, the intellectual dishonesty, hypocrisy and superficiality of "reformed" Judaism was a vivid experience. Even at that early age I knew that such a watered down, half-hearted compromise could never hope to retain the loyalty of its members, much less their children. How dismayed I was when I found among the Muslims, the same threat! How shocked I was when I found certain scholars and some political leaders within the Muslim community guilty of the identical sins for which the God in our Holy Quran has vehemently denounced the Jews! Convinced that God wouldn't spare us from calamity and doom us to the same fate the Jews have suffered unless we sincerely repented and changed our ways, I vowed that I would devote all my literary struggle to combating this menace from within before it was too late.

Thus in his first letter to me of January 1961, Maulana Maudoodi wrote:

"While I was scanning your essays. I felt as if I were reading my very own ideas. I hope your feeling will be the same when you have the opportunity to learn Urdu and study my books. And that despite the fact there has been no previous acquaintance between you and me, this mutual sympathy and unanimity in thought has resulted directly from the fact that both of us have derived our inspiration from one and the same source-- Islam "

MARYUM JAMEELAH's BOOKS:

1. ISLAM VERSUS THE WEST
2. ISLAM AND MODERNISM
3. ISLAM IN THEORY AND PRACTICE
4. ISLAM VERSUS AHL AL KITAB PAST AND PRESENT
5. AHMAD KHALIL
6. ISLAM AND ORIENTALISM
7. WESTERN CIVILIZATION CONDEMNED BY ITSELF
8. CORRESPONDENCE BETWEEN MAULANA MAUDOODI AND MARYUM JAMEELAH
9. ISLAM AND WESTERN SOCIETY
10. A MANIFESTO OF THE ISLAMIC MOVEMENT
11. IS WESTERN CIVILIZATION UNIVERSAL
12 WHO IS MAUDOODI ?
13 WHY I EMBRACED ISLAM
14 ISLAM AND THE MUSLIM WOMAN TODAY
15 ISLAM AND SOCIAL HABITS
16 ISLAMIC CULTURE IN THEORY AND PRACTICE
17 THREE GREAT ISLAMIC MOVEMENTS IN THE ARAB WORLD OF THE RECENT PAST
18 SHAIKH HASAN AL BANNA AND IKHWAN AL MUSLIMUN
19 A GREAT ISLAMIC MOVEMENT IN TURKEY
20 TWO MUJAHIDIN OF THE RECENT PAST AND THEIR STRUGGLE FOR FREEDOM AGAINST FOREIGN RULE
21 THE GENERATION GAP ITS CAUSES AND CONSEQUENCES
22 WESTERNIZATION VERSUS MUSLIMS
23 WESTERNIZATION AND HUMAN WELFARE
24 MODERN TECHNOLOGY AND THE DEHUMANIZATION OF MAN
25 ISLAM AND MODERN MAN


Zainab - A Sunday School Teacher's Conversion to Islam

About this Site | Basic Islamic Beliefs | What's New
Muslims Today | History & Civilizations | Schools & Family Life
Women in Islam | Women of Afghanistan | Companions of Mohammed
Converts to Islam | Islamic Books & Media | Links
 | Join our mailing list | Search this site

Zainab

Young American, Protestant Sunday School teacher and youth ministries activist who had great difficulty with the Christian doctrine of "justification through faith " [good or bad deeds are irrelevant to one's salvation]. She also found that her concept of Godly living regarding dating, alcohol, clubbing, etc. was shared by her Muslim acquaintances, not her Christian friends.

This is a very long, detailed description of the topics I am most questioned about; my spiritual life, my conversion, my familial response to my conversion, and my future plans in Islam.

My Spiritual Life:

I have been enamored with God since I was young. Like many children, I would stare into the clouds or stars and wonder who, what, where, why, and how was God. Trying to verify His presence, I would set up quasi-experiments to find proof. For instance, setting a glass on a table, and ask God to move it, to prove His existence. With no result, I would vary the object, time, and tried not watching (maybe God did not want me to see Him move it?) Another time, I tested different methods of prayer to see which ones "worked." Among many other things, I tried praying on my face, on my knees, standing up, lying down, closing my eyes, having good posture, straightening my fingers, begging Him, offering a sacrifice, i.e., "God if you help me get a bicycle, I will never eat ice cream again." After a while, I realized that, if God did, what I asked Him to do, to prove Himself to me, or if there was a prayer method, that guaranteed my desired result, then I would have been God, not He.

I was raised as a Christian, and as I grew up, I would go to different church denominations, and ask the ministers (Imam), how they knew, for sure, that God existed. Now, I would think, that, this would be, the question, they are asked most often, but as it turns out, they are almost never asked this question, and even more surprisingly, for the most part, they do not appear to like being asked this question. Eventually, I met a pastor (Imam) who was not afraid of this question, who, in fact, loved it, and who enjoyed and appreciated the genuine honesty of a searching soul. He was an intellectual - Rice University - Suma Cum Laude, but, more importantly, he was a highly spiritual individual. He answered every question I ever had, introduced me to many spiritual theories and principles, and helped me transform my prayer life from the childish behavior of asking God for everything as if my prayers were a holiday presents wish list, into the more mature meditative prayer and follower that listens for God's guidance and follows His direction. My life was blessed by having known both he and his wife.

I began teaching Sunday School to children when I was age sixteen. I love teaching children about God more than any other activity in the world, and believe that through God, this is my best talent. I have many funny stories about my experiences in teaching, however, if I go into it now, this already too lengthy page, will be even longer.

A year later, I was asked to begin Christian Leadership Training. It was a very valuable experience because, besides learning additional worthwhile spiritual principles, I learned what pastors are taught in terms of the strengths and weaknesses of the argument for Christianity. This gives me a uniquely strong basis for arguing Islam over Christianity.

The next year, I was asked to serve on a Healing Ministries Team to aid those going through physical, spiritual, or emotional difficulty. I felt very fortunate to serve in this capacity because I was surrounded by the best people, in the best church that I had ever attended. I was much younger and inexperienced than the rest of the group, and completely out of my league. Yet, I stayed with it, because they possessed a knowledge that I desired. I always wanted to know "what to say," and "what not to say," to those in dire circumstances. I decide that unless the rest of the team figured out that I was in over my head, I was not going to tell them. Once again, I felt my life had been undeservedly blessed by getting to hang out and learn from those I most admired. Sometimes though, since I was not even close to their advanced level, I would look around the room and start thinking of the song from "Sesame Street,"

"One of these things is not like the others. One of these things just doesn't belong..."

I also have many funny and interesting stories from working on this Healing Team, but again, it would make this much longer.

At some point, I began to consider my fellow team members - the people I thought the most spiritually elite and wise. Although they were superior to me in every way, I thought to myself that they were not where I would like to be when I reach their age. I perceived a distance from God in Christianity. I discussed this with my pastor, stating that I wanted to develop my relationship with God. He suggested I might try praying more often during the day, mentioning that Muslims pray five times daily which is suppose to aid in this matter. Of course he was not trying to peek my interest in Islam. Yet he did.

I had other difficulties with Christianity. The concept that heaven can only be obtained through having Jesus as your Savior, with good and bad deeds having no relevance in the scheme of things, was an idea that always defied common sense to me. Theoretically in Christianity, a person who sins all day, every day of his life, will go to heaven if he accepts Jesus as his Savior, one second before he dies. The man that does all good, every day of his life, who does not accept Jesus as his Savior in his lifetime, is sentenced to eternal hell. How much sense does that make? There are many additional problems with Christianity, but I will not go into them at this point.

I was also involved in Christian Student Ministries. I always preferred having Christian to non-Christian friends because we thought more alike. And, although, I had many nice Christian girlfriends, I also felt a lack of closeness with them, because of a difference in opinion as to what constituted Godly living, as far as, dating, alcohol, clubbing, etc. I was constantly asked if there was something wrong with me and made fun of when I turned down invitations to clubs, drinking, etc. It made me feel terrible inside.

One day, I met several Muslim sisters, and I felt an instant kinship, unlike any I had previously held. Like myself, they did not date, swear, drink, and the long list of other common vices. It was such a great feeling to meet others, with whom, I held so much agreement about so many matters. I was surprised to learn that there was any other person on the planet so similar to myself. I had no idea such a creature existed.

Since this was the second time Muslims had been brought to my attention, I decided that I should at least investigate Islam, so I called a Mosque and went to it for direction. I was given a copy of the Quran and so I started to read. Slowly my focus began to shift from Christianity to Islam. At first I stopped teaching the "Christ as Savior" part in my Sunday School lessons, and opted for morality lessons each week. However, soon I was not able to look the children in the eyes when I taught because I felt I was a hypocrite to them and their parents, who were expecting me to be a Christian role model.

Next, during my prayer, I felt that God was guiding me to stop teaching Sunday School, and go to different churches on Sundays and study church growth. For instance, when two churches are located on the same street, why does one have 50 members, and one have 5000 members. At the time it made no sense to me to do this, but I felt strongly urged by God to do this, and I had learned that if you are sure God is guiding you in a certain direction, and you are positive it is God and not your own instinct or desire, than you had better do it if you want to have the best life. I have ignored His guidance in the past and failed too many times. (More funny stories there for another time.)

I did not discuss Islam with anybody because I felt I was betraying all my Christian family and friends, and I did not even discuss it with my Muslim girlfriends because I did not want my decision to have any pressure applied. Slowly, without my actually realizing it, I began to shift my beliefs from Christianity and towards Islam. It was not a quick or easy transformation because my whole foundation of life was Christian based, yet, it, nonetheless, transformed.

One day, a Muslim friend at school had asked me what I enjoyed doing when I was not at school. I told her that my very favorite activity was teaching Sunday School. She asked me where I taught, and I told her, I was not teaching anywhere. She asked, if that was my favorite thing to do, why I was not doing it? It was at this point, that I realized, that had changed, without my even realizing it had been taking place. I knew I would never go back to teaching Sunday School, because I was no longer Christian, but instead, maybe, possibly, Muslim. My beliefs were now solidly Islamic. It was one of the hardest things I ever had to admit to, I guess I was some how hoping that I would eventually turn back to Christianity so that my life would be easier, but it had not. So I slowly replied to her, that I did not believe in Christianity any more, stunned and sad at this realization. It was very hard to utter those words. She asked why, so I explained that I had been reading the Quran and believed in its contents, as opposed to those contained in the Bible. She asked, "So, are you Muslim?" I said, "I do not actually know what defines someone as a Muslim." She asked me a number of questions about my beliefs, and then told me that I was a Muslim, and that I only needed to convert. I asked how a person converts, so she said you just need to repeat these words after me, and so I did. So, I experienced the death of my Christianity, and the birth of my Islam in a few minutes time. Needless to say, this moment is etched into my brain permanently, InshaAllah.

I was so excited, but I had to be positive, that, what I thought had happened, actually did happen. I did not want to make a wishy-washy decision about this conversion, i.e., be Muslim one day, and Christian the next, Muslim the day after, and back to Christianity, so I made appointments with four Imams to find out exactly what it meant to be Muslim, concluding with the same realization that I was Muslim.

In the following month, I was overwhelmed with the sense that I was home. I felt that what I had been looking for all my life had been found, and for the first time I was home where I belonged. Often, I feel as though I was always a Muslim, but Allah decided that I best served His interest by being born into a Christian environment, as it places me in a position to serve Him from a much different angle than the born and raised Muslim. There are many things I have to learn from my Muslim brothers and sisters, yet there are many areas where Muslims can learn from those raised as Christian. InshaAllah, I hope I never forget the day that I converted, because once I did, the world suddenly looked different as if everything was suddenly in color. I know that sounds so silly, but that is the only way I know to describe the change I experienced. Things looked different, smelled different, sounded different, etc. I really cannot put it into words.

In the subsequent months, I started an Islamic Student Alliance at my University, and along with others started a Mosque and Islamic weekend school in the place where I lived.

Things are excellent, however, I have encountered a number of difficulties. I quickly found out that being a single American converted female in the community is often not met with joy. Although many Muslims welcomed me, I have come to realize there is an inherent hatred among many Muslims for Americans, and especially for single, white, female Americans. I encountered resentment from the type of person who enjoy referring to American women as cheap - to put it politely. Next, I encountered brothers who made unwanted advances, thinking I suppose, since I am American, they could be free in their manners. When I asked them to leave me alone, they decided to became an instant enemy. I am not going to tell you what they did, because it will only harm Islam. However, it was significant to say the least.

My familial response to my conversion:

The rude response however was difficult to understand, and very troubling for my family. Their impression of Muslims had been the same as 95% of Americans, that they are crazy terrorists. However, when my family met my girlfriends, they changed their opinion to a positive one. Then, when mean-spirited brothers did their best to make my life difficult, they reversed their opinion. They did this rightly so. I have not written here some of the bizarre behavior that occurred because I do not think it will serve any benefit to Islam. Suffice to say, if anyone else had been in their shoes, they would agree with them.

My future Islamic plans:

Everyone has a different role in Islam, i.e., some are scholars, teachers, aids, Imams, etc. All are good and all are necessary. I will say with certainty, I will not be a scholar or a person that endeavors to find every rule in existence to follow in Islam. From my prospective, I will simply do my prayers, follow basic tenets, and endeavored to, "Do unto to others as I would have them do unto me."

In the future I would like to work in the administrative area of Islam. This is an area where Islam is struggling. I have learned a lot about how to make a religious entity successful from my previous study and of churches. I am also very interested in working within children's education, as my love is here. In addition, I would like to work with assimilating other converted sisters. I do not want other sisters to have to go through the hardship I did to stay a Muslim. I did not understand why people would ask me if a guy had converted me to Islam, because that was such an illogical notion. Now I realize why this is usually the case. It is very very hard for a converted sister to stay in the community, unless some kind family in the community practically adopts her as their family. Allah does something so good in converting an American sister who is searching for the Right path, and pettiness or inexperience or ignorance often destroys it. A support program is necessary for the converted sisters.

Presently a woman who is writing a book about the conversion experience of ten sisters, asked me for my story. I have been writing the details, and as of yet I have decided that it will not favorably benefit Islam. My experience is much more colorful and difficult than I have mention here, however the juicy details are irrelevant to this forum and not beneficial to anyone concerned.

Looking to God for Guidance:

Some religious people get angry when I say that God guides me, and claim it is impossible. First of all, the Quran begins by stating that we should go to God for guidance. Secondly, just because they (the angry person) have never had this experience, does not mean it does not exist. It does happen, and I will be happy to try to explain how to get started, as far as I understand it.

1. First of all, remember, that God knows every iota of our intentions. So, we must begin with utterly pure intentions. You cannot want God's guidance for some reason or power, ego, etc. It must be for wholly unselfish reasons. God recognizes the impure heart, no matter how successfully someone might try to disguise it among the general public.

2. You must let go of all the things that you try and control in your life and recognize that God is in control. I think so often God is trying to guide us towards what he wants us to do, however, we are too busy, trying to make things go the way that we want, that we are not able to hear Him. A good way to let go of our control, so that we can hear God, is to visualize a barge floating down a river in front of you. Imagine placing everything you have in your life on that barge as it floats away from you, to God. Image you have no say or input as to what happens to these things, situations, people, etc., and honestly saying to God that you fully accept and embrace whatever it is He decides to do with all of the things in our life. Even if it is the opposite of what you desire - that is a very hard part. Imagine if He decides that everything is best for you, if it is the opposite, of what you are trying to achieve. This is where you have to truly trust God one hundred percent.

3. Next, you must be still and recognize God and all of His attributes.

4. Next, you must be silent and still and just "be" with God.

5. You must not expect anything to happen, because it is the grace of God when He guides you. However, if you do this daily, my experience is eventually something happens. Sometimes it happens during the prayer, but other times it occurs while you are in the ordinary situations.

6. The thing that happens is that you will sense a strong direction of guidance. You have to learn to distinguish between your own ideas and Gods. The way that I usually know that it is God, is that His guidance is usually the opposite of what I want to do. For instance, since I am not a good person, there are certain people that I do not like, and would not mind if they disappeared from this earth. Sometimes, I will sense God telling me to go to them and comfort them. It is a struggle because sometimes my only desire is to go up and kick them. I remember once I sensed God asking me to pray blessings for my least favorite person on the planet. I could not believe it. I was arguing with God saying, "come on God? Blessings? Can I just pray that he gets in a car accident and suffers pain and becomes very sorry for being so evil." (I told you that I am bad, didn't I?) Anyway, needless to say, He did not find that acceptable, so I pray the way He requested. When I have a strong sense that I need to do something good that I do not want to do, and this action falls in line with all the teachings of Allah, it is usually God's guidance.

7. The way that I confirm that it was God's guidance is that something significant and Godly happens as a result. For instance, the day I prayed blessings for my least favorite person, he made a dramatic turn around in his behavior toward me from that time forward.

8. Again, the key, is all in the honesty of intention. Your intention must be to behave in a pious way, serve Allah and His purposes with no desire for personal gain. Again, I have many interesting stories about this, but I want to limit the length of this.

Finally, I would like to ask for prayers from my brothers and sisters in Islam. I have found the transition to Islam difficult and I have encountered a world of problems trying to do Islamic work in the community. I would sincerely prefer a prayer more than a gift of $1,000,000. So to anyone that sacrifices their valuable time and remembers me in their prayers, I will be eternally grateful and appreciate.