Islam and Buddhism.com - This site is based on the works of Harun Yahya

About 2500 years ago, Buddhism arose in northeast India and, in time, extended its influence throughout Sri Lanka, Burma, Thailand, Laos, Kampuchea, China, Japan, Tibet, Mongolia, Manchuria, Korea, and Nepal. Today, it has about 330 million followers.

The statues of Buddha above are very important to Buddhists' pagan beliefs. This perverse religion leads people to accept the incredible idea that these statues can do them some good.

“You call me to reject God and to associate something with Him about which I have no knowledge, while I call you to the Almighty, the Endlessly Forgiving.”
(Qur’an 40:42)
Definitions of Buddhism have always varied, along with how Buddhists understand life's meaning. For some, Buddhism is a religion; others regard it as a sect or school of philosophy. But from its view of life and all its practices, it is ultimately clear that the doctrine of Buddhism is idolatrous and superstitious. Since Buddhism is an atheist religion that lacks any belief in God, it also rejects the existence of angels, the eternal afterlife, Hell, and the Day of Judgment.

Siddhartha Gautama, the founder of Buddhism, was born in the Indian city of Kapilavastu and lived between 563 and 483 B.C. At this time, India's dominant religion was Brahmanism, the religion of Aryan invaders. According to the Aryans' rigid and unbreachable caste system, all of society was divided into four groups, each of which in turn was divided into sub castes. Brahman priests formed the very highest segment of society and they pitilessly oppressed the people of lesser status.

Gautama was born the son of a wealthy prince by the name of Suddhodana, in the noble Sakya family. After spending his youth in comfort and ease, Gautama left the palace at the age of 29 and began a mystic search that lasted until his death at the age of 80. During his lifetime, he established certain principles that over the course of time, evolved into the doctrine we now call Buddhism.

The word Buddha means "the awakened, or enlightened one," signifying the spiritual heights that Siddhartha Gautama is supposed to have attained. Those Buddhist teachings and texts that have come down to us do not date from the period in which he lived, but were written down between 300 and 400 years after his death. In the following pages of this book, we will examine these texts in detail and we will see that they contain false beliefs, practices that go beyond all logic and present Buddha perversely as an idol to be worshipped.

The Yun-kang Caves in southern China date from the 5th century.

Left: An idol of Chenresig that Tibetan Buddhists called the "Protector of Tibet." With eleven heads and several arms, Chenresig has several names in Tibetan Buddhist tradition. But no intelligent person could ever believe the nonsense that a statue made of wood or stone could have any strength or power.
Right: The Potala Palace in the Lhasa River valley, containing the tombs of former Dalai Lamas, is the largest building in Tibet. Tibetan Buddhists today bow in front of this palace and show it great reverence, indicating how they have deified their Dalai Lama.

"These [allegedly divine beings] are nothing but empty names which you have invented-you and your forefathers. God has sent down no authority for them…"
(Qur'an 53:23)

(Left) One of the giant statues Buddhists built in Katmandu
to express their perverse beliefs.
(Right) The Vat Ong Teu temple in Vientiane, Laos. This temple's institute undertakes to spread Buddhism's perverse, mind-darkening beliefs whose practice lead peoples into laziness and indolence.

Those Who Associate Buddha with God

" ... Those who do not believe follow falsehood, whereas those who believe follow the truth from their Lord."
(Qur'an 47:3)
In its basic beliefs, philosophy and practices, this religion is idolatrous. Buddhists hold Buddha in a heightened sense of love, deep respect and fear, even accepting him as a god.

Although we have no documents from Buddha's time that suggest that he urged his followers to worship him; the Brahmans-who were already worshipping idols-quickly began to make statues of Siddhartha. And in time, those who nurtured an excessive love towards Buddha came to worship these idols and consider him a god.

However, all religions based on God's revelations adhere to a monotheistic faith that recognizes Him as single and unique. In the Qur'an (22: 34), God states, "Your God is One God, so submit to Him." To deny the supremacy of God and worship the idols of an ordinary person, as the Buddhists do, is described in the Qur'an as to "associate something with God." In hundreds of places in the Qur'an, God reminds us that this "association" is a very serious sin. For example:

God does not forgive anything being associated with Him, but He forgives whoever He wills for anything other than that. Anyone who associates something with God has committed a terrible crime. (Qur'an, 4: 48)

A Hindu woman in the Shravanbelagola region of India, erroneously praying for help from the monolithic statue of Gomateshwara.

Above: The Amida Buddha is one of the Buddhas that symbolizes limitless light, according to the superstitious Buddhist belief. This Buddha alone is enough to show how ignorant a religion Buddhism is.
Left: A Japanese statue of the Buddhist deity called Avalokiteshvara.
The word "associate," or shirk, means partnership. The Qur'an uses it in the sense of associating His creatures with Him, as in treating any thing, person, or any idea as equal to or higher than God. The idolater reveres whatever image, relic, or object that he associates with God more highly than he does God Himself, directing toward it all his love and respect, interest and adoration. The Qur'an (15:96; 17:39; 51:51) refers to this perverse way of thinking as "setting up another god together with God."

The Islamic religion is based on the belief in the oneness of God (tawhid). God often repeats the phrase La ilahe illahu ("there is no other God but He"), which is the first condition of faith. Therefore, the most basic meaning of shirk is deviating from this truth into the mistaken idea that there are other beings besides God who possess "power and might." In the Qur'an, our Lord makes Himself known by describing His attributes and tells us in many verses in the Qur'an that there is no other god but He. In verse 59:22-24, God reveals His sublime names in these words:

He is God-there is no god but Him. He is the Knower of the Unseen and the Visible. He is the All-Merciful, the Most Merciful.

He is God-there is no god but Him. He is the King, the Most Pure, the Perfect Peace, the Trustworthy, the Safeguarder, the Almighty, the Compeller, the Supremely Great. Glory be to God above all they associate with Him.

He is God-the Creator, the Maker, the Giver of Form. To Him belong the Most Beautiful Names. Everything in the heavens and earth glorifies Him. He is the Almighty, the All-Wise.

God manifests His attributes for human beings to perceive. For example, He has endless mercy and manifests His attribute as the "Merciful" in human beings. His qualities can be seen in those people, although they do not enjoy these qualities as a result of their own efforts or merits. By themselves, no other beings can possess or create the attributes of God. To assert that they do have this ability is to "set up another god together with God." Like Buddhists, they make the mistake of associating His creatures with God, attributing some of His qualities to other, lesser beings.

“When they are told: ‘Follow what God has sent down,’ they say, ‘No, we will follow what we found our fathers doing…”
(Qur’an 31:21)

For example, God is All-Seeing and knows "what is even more concealed." When someone acts in secret, with no one around, believing that no one sees him, our Lord does see him and knows everything that he does. He sees and knows every event that happens in the universe, down to its smallest details, because He is the One God Who created them all. In the Qur'an (6: 103), God affirms that, "Eyesight cannot perceive Him, but He perceives eyesight. He is the All-Penetrating, the All-Aware."

Wherever a person is, it's absolutely true that God is with him. God knows what you're thinking at this very moment, as you're reading these words. God tells us that He sees us wherever we are:

You do not engage in any matter or recite any of the Qur'an or do any action without Our witnessing you while you are occupied with it. Not even the smallest speck eludes your Lord, either on earth or in heaven. Nor is there anything smaller than that, or larger, which is not in a Clear Book. (Qur'an, 10: 61)

It is He Who created the heavens and the earth in six days, then established Himself firmly on the Throne. He knows what goes into the earth and what comes out of it, what comes down from heaven and what goes up into it. He is with you wherever you are-God sees what you do. (Qur'an, 57: 4)

"Or do they have some deity other than God? Glory be to
God above any idol they propose!"
(Qur'an 52:43)

Buddhist life is full of superstitious rituals. During the New Year festival in Tibet, for example, Buddhists hang on the branches of trees pieces of material with prayers written on them and throw confetti into the air.
This point reveals Buddhists' idolatrous understanding, as do many others. Buddha's followers regard him as all-seeing and all-knowing. The proliferation of statues of Buddha in countries where it is the dominant religion, and the eyes of Buddha painted on every temple all bear witness to Buddhists' deviant belief that Buddha sees them at every moment with his eyes made of stone or wood, and hears them with his wooden ears. For this reason, they fill their houses with his statues, in front of which they perform acts of reverence.

In this, they are acting contrary to intelligence and committing a grave sin. In the Qur'an (7: 195), God tells us that people who associate others with God are greatly deceived; and that whatever things they have made into gos have no power over anything: "Do they have legs they can walk with? Do they have hands they can grasp with? Do they have eyes they can see with? Do they have ears they can hear with?" Never forget, "idolatry" does not mean only the worship of material idols. Anyone who honors another person for his possessions, thinking that they belong to him and derive from some power of his own, deifies that person, not realizing that these transient objects are a test that God has posed for him. As God warns in the Qur'an (2: 165):

Among the people are those who take other than God as equals [to Him], loving them as they should love God. But those who believe have greater love for God. If only you could see those who do wrong at the time when they see the punishment, and that truly all strength belongs to God, and that God is severe in punishment.

“God is He Who created you, then provides for you, then will cause you to die and then bring you back to life.
Can any of your partner-gods do any of that?”
(Qur’an 30:40)

"... Say:'I have only been ordered to worship God and not to associate anything with Him.' "
(Qur'an 13:36)

Buddha was a powerless servant whom God created and tested in this world; he had no ability or will of his own to influence people. It was by God's will that he spoke, and he lived the life that God gave him, according to the fate that God had determined. Abraham's (peace be upon him) prayer in the Qur'an (26: 78-82) expresses most clearly the helplessness of human beings before God's absolute might:

The New Year Festival in Nechung monastery in Tibet is celebrated with superstitious, irrational ceremonies.

He Who created me and guides me; He Who gives me food and gives me drink; and when I am ill, it is He Who heals me; He Who will cause my death, then give me life; He Who I sincerely hope will forgive my mistakes on the Day of Reckoning.

Buddha lived the fate that God had ordained for him, and when his time came, he died. It must not be forgotten that apart from God's will, no one can have faith; it is God Who guides human beings. Unless God wills it, no one can guide another to the right path. Again, it is God Who guides people toward truth and beauty. Invitations and communications influence the human heart only insofar as God wills it. Indeed, He is the only absolute power that must be magnified, adored and entreated for help. As God announced this truth in the Qur'an (22: 74): "They do not measure God according to His true power. God is All-Strong, Almighty."

The Qur'an gives a number of examples of people who worship idols. As just one example, the polytheist people of Abraham carved representations of their gods, worshipped them, and listened to their calls. In the Qur'an (21: 52-53), our Lord relates: "When he [Abraham] said to his father and his people, 'What are these statues you are clinging to?' they said, 'We found our fathers worshipping them.' "

There are 300 different figures of Buddha in the Wat Saket Monastery in Laos. Buddhists cannot measure God according to His true power and openly deify Buddha. They disregard God, Creator of heaven and earth, and prefer to pray to a human being with no power to help even himself, hoping to receive some benefit from his statues.

As these verses show, human beings have adopted this kind of worship as an inheritance that their ancestors have passed down to them. Thus idol worship, no matter how illogical, can be a kind of social activity remembered from childhood and not regarded as strange, even in the most modern societies.

In the Qur'an (27: 24-25), God says that the people of Sheba (Saba') were idolaters, just like the people of Abraham:

I found both her [the Queen of Sheba] and her people prostrating to the sun instead of God. Satan has made their actions seem good to them and debarred them from the Way so they are not guided and do not prostrate to God, Who brings out what is hidden in the heavens and the earth, and knows what you conceal and what you divulge.

These verses draw our attention to another important point: that Satan has made idolatrous religions seem valid and meaningful to people, to bar them from God's Way. Satan knows, for example, that the sun is not a god to be worshipped; but a creation of God like all the rest of the universe. In other words, every idolatrous religion that opposes God's revelation is actually based on the revelations of Satan, who does this so that men and women will not prostrate themselves before God.

Another example of idolatry that God gives In the Qur'an concerns the Children of Israel. While they were escaping Pharaoh and his people with Moses (peace be upon him), they met a people that worshipped idols and they wanted Moses to make them a similar idol. In the Qur'an (7: 138-139), God tells about this:

We conveyed the tribe of Israel across the sea, and they came upon some people who were devoting themselves to some idols that they had. They said, "Moses, give us a god just as these people have gods." He said, "You are indeed an ignorant people. What these people are doing is destined for destruction. What they are doing is purposeless."

From this account, we see that the Children of Israel, acting in ignorance, wanted a god they could see with their eyes, before which they could bow down and perhaps perform elaborate ceremonies. This indicates they did not conceive of, much less appreciate, God's might. Although Moses explained the truth to them, as soon as he left them, they made themselves an idol-a great perversion. In the Qur'an (7: 148-149), God tells us that immediately after, regret overcame them:

After he left, Moses's people adopted a calf made from their ornaments, a form which made a lowing sound. Did they not see that it could not speak to them or guide them to any way? They adopted it, and so they were wrongdoers.

When they took full stock of what they had done and saw they had been misled, they said, "If our Lord does not have mercy on us and forgive us, we will certainly be among the lost."

“Indeed, most surely, your God is One.”
(Qur’an 37:4)

But to those who had made the calf into a god, God gave this answer (Qur'an, 7: 152):

As for those who adopted the Calf, anger from their Lord will overtake them together with abasement in the life of this world. That is how we repay the purveyors of falsehood.

The above verses show that if God wills, He can forgive or punish those who associate His creatures with Him. Those who do so are actually fabricating falsehood, since the evident truth is that there is only one God. To bow before these invented gods is a terrible crime against God. As stated in the Qur'an (4: 48), God may forgive those who commit every other sin and error, but never one who associates His creatures with Him:

God does not forgive anything being associated with Him but He forgives whoever He wills for anything other than that. Anyone who associates something with God has committed a terrible crime.

There is No Deity Except God

The basis of Islam is the knowledge that God exists, and the understanding that there is no god but Him. In the Qur'an, the divine source of Islam, God tells us (2: 163) that this is the greatest foundation of religion: "Your God is God Alone. There is no deity except Him, the All-Merciful, the Most Merciful."

Indeed, there is only one Absolute Being, and everything else is His creation. God made the universe we live in and, before He created it, no material thing existed. Nothing, animate or inanimate, had been brought into existence; there was nothing but a complete void. The moment the universe was created, only then did time, space and matter come into being, created by the Eternal God Who is not subject to any of them. In one verse (2: 117) of the Qur'an, God speaks of Himself as the flawless Creator of the universe:

[He is] The Originator of the heavens and earth. When He decides on something, He just says to it, "Be!" and it is.

“The Lord of the East and the West and everything between them…”
(Qur’an 26:28)

God creates everything that is happening at this moment, and every moment. God constantly creates every rain drop that falls, every child who is born, the photosynthesis occurring in leaves, the functions of living bodies, the courses of the stars in their galaxies, every seed that sprouts, all we know and everything we do not. Everything in the universe, great and small, functions according to His command (Qur'an, 27: 64):

He Who originates creation and then regenerates it and provides for you from out of heaven and earth. Is there another god besides God? Say: "Bring your proof if you are being truthful."

“He Who created and fashioned.”
(Qur’an 87:2)

From the cells of living things to the stars in the universe, all systems exist in wonderful order and function perfectly. This amazing order, controlled at every moment, continues in perfect harmony because our Lord embraces all existing things with His eternal knowledge (Qur'an, 67: 3-4):

He created the seven heavens in layers. You will not find any flaw in the creation of the All-Merciful. Look again-do you see any gaps? Then look again and again. Your sight will return to you dazzled and exhausted!

To reject God as Creator and to attribute consciousness to any of the objects He has created shows a great lack of intelligence. The wonderful order in the universe and the flawless design in all living things show us that one Creator created them all. In one verse (23: 91), God announced that there is no other god besides Him, and that no other existing thing in the universe possesses power, apart from Him:

God has no son, and there is no other god accompanying Him, for then each god would have gone off with what He created, and one of them would have been exalted above the other. Glory be to God above what they describe.

God is everywhere and encompasses all things. He is the one true, absolute Being, and all things obey His will. God is in every moment and in every place. There is no place where He is not; no living thing exists that is beyond His control. He is All-sufficient and free from all weakness (Qur'an, 2: 255):

God, there is no god but Him, the Living, the Self-Sustaining. He is not subject to drowsiness or sleep. Everything in the heavens and the earth belongs to Him. Who can intercede with Him except by His permission? He knows what is before them and what is behind them but they cannot grasp any of His knowledge save what He wills. His Footstool encompasses the heavens and the earth and their preservation does not tire Him. He is the Most High, the Magnificent.

"There is no creature on the earth which is not dependent
upon God for its provision."
(Qur'an 11:6)

“Everything in the heavens and everything in the earth belongs to Him. He is the Most High, the Magnificent.”
(Qur’an 42:4)


. An Atheistic Religion
. An Oppressive, Enslaving Religion
. A Pagan Religion
. Belief in Karma
. Reincarnation According to Islam
. Buddhism's Misguided Belief About the Afterlife
. The Reality Awaiting Us in the Hereafter
. Buddhism's Idea of the Life of This World

The erroneous beliefs of Buddhism vary greatly from country to country, because over the past 2500 years, this religion has mingled with the various local religions, customs, and established cultures of countries into which it has spread. Today, the varieties of Buddhism practiced in Japan, China, Tibet, Sri Lanka, Vietnam and America are all quite different from one another.

In Tibet, the dissemination of Buddhist texts is one of the most important acts of worship. In particular, priests who have removed themselves from the world completely give themselves solely to this work. With no idea of the true nature of the afterlife, these people live out their worldly lives in vain pursuits.
As historical sources show, Buddha always chose to speak about his basic tenets and deliver his way of worship orally; centuries of research has determined that he left behind no written texts. Buddhists maintain that his sermons were passed down orally from generation to generation for 400 years, until they were finally compiled in the Pali canon. However, most scholars believe that the great majority of these words are not Buddha's at all, but were added to in the course of centuries until they attained their present form. Therefore Buddhism, not relying on any written texts, underwent many changes and distortions over the course of time, being considerably reshaped by additions and omissions.

Today, Buddhism's holy book, written in the Pali language, is called the Tipitaka, which means "triple basket." It is not known for sure when the Tipitaka was written down, but it is thought to have attained its present shape in Sri Lanka sometime in the first century B.C. Its texts are divided into the following chapters:

1. Vinaya Pitaka: This chapter, meaning "Basket of Discipline," contains rules relevant to priests and nuns and how they should be followed. There are also some matters of relevance to those lay readers who are not priests or nuns.

Throughout the centuries, libraries in Tibet have been destroyed. But handwritten books by Tibetan priests are still preserved in neighboring regions. All this Buddhist literature leads people to lead a nightmarish life. This perverse and benighted religion claims that after they die, people might come back as a cow or a mouse and condemns them to lives of fear and anxiety.

2. Sutta Pitaka: Most of this volume is composed of talks in which Buddha explained his ideas. For this reason, this chapter is called the "Basket of Discourse." These words of his were passed down through the centuries, becoming mixed with other legends and false beliefs.

3. Abhidhamma Pitaka: This volume contains Buddhist philosophy and interpretations of Buddha's sermons.

Today's Buddhist priests regard these texts as holy; they worship and organize their lives according to them. They portray Buddha as an actual god (God is surely beyond that!), and for this reason, modern Buddhists bow before his statues, place before them offerings of food and flowers, and expect help from them. This is a completely illogical practice, however, and anyone who believes that stone or bronze statues can hear or help is greatly deceived. Later in this book, we examine these basically pagan practices in more detail, and see how Buddhism has become a secret doctrine concentrating on human beings without accounting for questions of how this world's flawless systems function, much less how the entire universe came to be.

Priests who translate texts from ancient languages are important in Buddhism. In the photograph on the facing page, Buddha watches and encourages priests doing this work. Below: A Sanskrit text from the 11th century contains sections on the life of Buddha. Those espousing the perverse beliefs in these texts have serious moral and psychological deficiencies, since they lack any faith in the eternal afterlife. It is quite natural that Buddhists have these spiritual problems because they believe that they may reincarnate as a mouse, monkey, cow or some other animal..

An Atheistic Religion

Buddhism is a false religion founded on idolatry. Buddhist priests who grow up with these beliefs spend their lives worshipping Buddha.
Buddhist philosophy denies the existence of God, but bases itself on a few aspects of human morality and on escaping from sufferings of this world. Without any intellectual or scientific support, it rests upon the twin concepts of karma and reincarnation-the idea that human beings are continually reborn into this world, that their subsequent lives are shaped by their behavior in their previous ones. No Buddhist scripture considers the existence of a Creator, much less how the universe, the world and living things came to be. No Buddhist text describes how the universe was created from nothing; or how living things came into being; or how to explain the evidence, to be seen everywhere in this world, of an incomparable creation. According to the Buddhist deception, it is not even necessary to think about these things! The only important thing in life, Buddhist texts claim, is suppressing desires, revering Buddha, and escaping from suffering.

As a religion, therefore, Buddhism suffers from a very narrow vision that keeps its believers from considering such basic questions as where they came from, or how the universe and all living things came to be. Indeed, it deters them from even thinking about these things and presses them into the narrow mold of their present earthly life.

Do they have legs they can walk with? Do they have hands they can grasp with? Do they have eyes they can see with? Do they have ears they can hear with? Say: ‘Call on your partner-gods and try all your wiles against me and grant me no reprieve.
(Qur'an 7:195)

An Oppressive, Enslaving Religion

According to Buddhism, hunger, misery and pain guide the way to the truth.
Buddhism's attempt to nullify all human desires is another aspect of its narrow philosophy. God created the blessings of this world for human beings' benefit and pleasure, and so that they would give Him thanks in return. For this reason, Islam does not command people to suppress their desires or to endure pain and suffering. On the contrary, it enjoins them to take advantage of the beautiful aspects in the world (apart from base and unlawful behavior), not to restrain themselves needlessly, nor to inflict pain upon themselves. For this reason, God revealed (Qur'an, 7: 157) that the Prophet Muhammad (peace be upon him) had "relieved his followers of their chains":

Those who follow the Messenger, the Ummi, whom they find written down with them in the Torah and the Gospel, commanding them to do right and forbidding them to do wrong, making good things lawful for them and bad things unlawful for them, relieving them of their heavy loads and the chains which were around them. Those who believe in him and honor him and help him, and follow the Light that has been sent down with him, they are the ones who are successful.

Present-day Buddhists believe that the more pain they endure, and the more hunger and misery they suffer, the sooner they become enlightened. But this is not enlightenment; it is an inhuman life of self-abuse. A verse of the Qur'an (40:31) says, "God does not want any injustice for His servants." This perverse practice of Buddhists is totally contrary to Islamic morality.

In short, Islam is a liberating religion that saves people from useless customs and prohibitions, social pressures and worries about what other people may think. It calls them to lead calm, peaceful lives with the purpose of gaining God's approval. So it is that our Prophet (may God bless him and grant him peace), in many of his sayings, advises us to make religion simple and easy.

"Make things easy for the people, and do not make it difficult for them, and make them calm (with glad tidings) and do not repulse (them)." 1

"You have been sent to make things easy (for the people) and you have not been sent to make things difficult for them." 2

This picture shows Buddha and his followers, bowls in their hands, accepting offerings. These irrational Buddhist traditions continue today. Those who fall into Buddhist perversity, are obliged to beg, even though they have no need, and be humiliated. Instead of working for a living, Buddhism leads people into laziness and indolence, condemning them to primitive living conditions. But Islam enjoins exactly the opposite-a vigorous religion that makes its believers dynamic and directs them to do useful work. In contrast to the dark atmosphere of Buddhism, Islam enjoins cleanliness, courtesy, and fruitful labor and encourages the development of science and technology.

Buddhism enslaves its devotees in misty monasteries and forces them into a life of suffering and poverty. Strangely, it discourages good food, cleanliness, comfort-the blessings that God has created for human beings-accepts suffering as a virtue and advises its devotees to lead a miserable life.

For Buddhist monks and nuns, life is full of all kinds of difficulties. They are forbidden to work or own property, obliged to feed themselves by going from door to door and begging among the people, with their bowls in their hands. For this reason, Buddhist priests are even called bhikkhus (beggars) by the people. Buddhist priests are forbidden to marry or have any kind of family life; they may own only one robe, which must be of poor quality yellow or red cloth.

Those who are not priests nevertheless assist priests in the collection of offerings, believing that they will gain merits for a future life. Buddhist priests walk the streets early in the mornings, with bowls in their hands, accepting offerings from the people. But this superstitious practice, done in the name of worship will do them no good in this world or the next, unless God wills otherwise.

Besides this robe, their only other possessions include a hard bed to sleep on, a razor to shave their heads with, a needle case for their own use, a water bottle and a bowl to beg with. They eat only one meal a day, generally consisting of bread and rice flavored with spices, and drink either water or rice milk. They must finish this food before noon and are not allowed to eat anything until the next day. Other foods, even medicines, are regarded as forbidden luxuries. A priest may eat meat, fish or vegetables only if he is sick and then, only with the permission of a higher-ranking priest. In short, Buddhist strictures are a form of self-torture.

This situation is a manifestation of the truth of the verse in the Qur'an (10: 44) that reads, "God does not wrong people in any way; rather it is people who wrong themselves." But to those who believe in Him and submit themselves to Him, God promises a very good life, both in this world and the world to come. To them belong both the blessings of this world and those of the afterlife. According to the Qur'an (7: 32):

Buddhists spend their days performing empty, soul-darkening works that will bring no benefit in either this world or the afterlife. But Islam offers people well-being, beauty and contentment in this life and the next, and forbids any kind of practice that goes against human nature.
Say: "Who has forbidden the fine clothing God has produced for His servants and the good kinds of provision?" Say: "On the Day of Rising, such things will be exclusively for those who believed during their life in this world." In this way, We make the Signs clear for people who know.

Another dark aspect of Buddhism is its pessimism. The "nirvana" it promises to its believers is nothing less than a schizophrenic breaking of all connections with life by a melancholic mind that takes a dim view of the world. The Catholic Encyclopedia describes this aspect of Buddhism in these words:

A Buddhist priest set himself on fire to protest some actions by the government in Saigon. This one photograph is enough to show the dark spiritual state and perverse understanding that Buddhism leads to.

Another fatal defect of Buddhism is its false pessimism. A strong and healthy mind revolts against the morbid view that life is not worth living, that every form of conscious existence is an evil. Buddhism stands condemned by the voice of nature the dominant tone of which is hope and joy. It is a protest against nature for possessing the perfection of rational life. The highest ambition of Buddhism is to destroy that perfection by bringing all living beings to the unconscious repose of Nirvana. Buddhism is thus guilty of a capital crime against nature, and in consequence does injustice to the individual. All legitimate desires must be repressed. Innocent recreations are condemned. The cultivation of music is forbidden. Researches in natural science are discountenanced. The development of the mind is limited to the memorizing of Buddhist texts and the study of Buddhist metaphysics, only a minimum of which is of any value. The Buddhist ideal on earth is a state of passive indifference to everything.3

Islam does not make its adherents indifferent; on the contrary, it calls them to liveliness, activity, and joy. All those who adopt the teachings of Islam are very sensitive to what goes on around them. They do not regard the world as Buddhism does, as chaos to avert the eyes from, but as a testing place-an arena in which they can put the high moral teachings of the Qur'an into practice. For this reason, Islamic history is full of just and successful leaders who ensured comfortable and happy lives for their people. In sharp contrast, Buddhism produces only wretched adherents who cause themselves suffering, drag themselves and others into passivity and poverty, and whose only solution to the problems they encounter is to immolate themselves. This is one of the biggest games that Satan plays with people.

A Pagan Religion

Buddhism is a pagan religion, inasmuch as it worships idols. It is said that today's Buddhism has been divided into different schools, and that worship of Buddha characterizes only some of them. But even to accept Buddhism as an infallible guide-an error that all schools of Buddhism fall into-is an indication that this religion views Buddha as a god.

According to historical sources, Buddhist priests began to deify Buddha shortly after his death. Statues of him were erected everywhere, and the perverse belief gained strength that Nirvana had actually taken shape in his body and was embodied in these statues. The excessive respect that Buddhist priests paid to Buddha later turned into outright worship. Today, giant statues of him adorn every country where Buddhism is the dominant religion. In many countries from Asia to America, you can see statues and temples with Buddha's eyes painted on them-again, suggesting the message that Buddha sees everything and watches people constantly, and that they should be thinking of him every minute of their lives. Clearly, it's a completely untenable belief that someone who died thousands of years ago can still see those who believe in him, protect them, and listen to their prayers. The basic truth that Buddhists are unable to grasp is that God, Lord of all the Worlds, Who encompasses everything and knows the deepest hidden secrets of all things, created Buddha, like all human beings.

The eyes painted on some temples represent Buddha's eyes, which supposedly see everything. This kind of temple, statues of Buddha and painted eyes are frequently seen in countries where Buddhism has been widely accepted, clearly showing how Buddhism has made Buddha into an idol.

"If you associate others with God, your actions will come to nothing and you will be among the losers."
(Qur'an 39:65)

Belief in Karma

The doctrine of karma supposes that everything a person does will have its effect on him sooner or later, and will have a bearing on his so-called next incarnation. According to this belief, people are continually reborn into this world, where they must bear the consequences in that later life of what they did in a former one. Buddhism denies the existence of God and believes that karma is the unique power that governs everything.

Karma is a Sanskrit word that means "act," and refers to the law of cause and effect. According to those who believe in it, a person will experience in the future what he has done in the past, for good or ill. The past is one's former life; the future is supposed to be a new life they will begin after death. According to this belief, anyone who is poor in this life is paying with his poverty the price for evil that he committed in some former life. This superstitious belief also claims that in a later life, an evil person may be "demoted" to rebirth as an animal or even a plant.

According to the theory of karma, those who are poor, handicapped or ill are paying the price for evil deeds committed in a previous life. Therefore, they deserve their present misfortunes. This perverse understanding results in prevalent injustices in societies where belief in karma is widespread.
One harmful result of believing in karma is that it teaches that present helplessness, poverty and weakness are punishments for a person's moral evils. According to this belief system, if a person is disabled, it's because he has inflicted a similar injury on someone else in a former life and therefore deserves it. This superstitious belief is the main reason why the unjust social structure of the caste system dominated India for so many centuries. (It must be remembered that karma is a Hindu idea, and Buddhism actually arose from Hinduism.) Because the caste system was based on karma, the poor, sick and disabled within India were despised and oppressed. The wealthy high-caste ruling class regarded their own privileges as natural and just.

In Islam, however, being weak is not a retribution; it is accepted as a test from God. Furthermore, other people have the very important duty of helping those who are in need. For this reason, Islam-like Judaism and Christianity, other religions based on divine revelation but that were later altered-has a very strong sense of social justice. But karma-based religions like Buddhism and Hinduism tolerate inequality and pose a great obstacle to social progress.

Karma is based on the belief in reincarnation: the idea that people come back into the world with the same spirit but in a different body. This idea of a "wheel of rebirth" supposes that every life influences a subsequent one. But this belief fails with one single question: how does this karma operate? If Buddhism doesn't accept the existence of God, then who judges a person's former life and sends him back into the world in a new body? This question has no answer! Buddhists believe that karma is a "natural law" that functions by itself, spontaneously, like gravity or thermodynamics. However, it is God Who created all natural laws. No natural law observes what people do throughout their lives, keeps an account, and judges them after death on that basis. No natural law determines, as a result of this judgment, what kind of new life a person will have and re-creates him accordingly; and no natural law imposes this process flawlessly on billions of people, much less animals. Clearly no such natural law exists, and so, neither can such a process exist.

So many people throughout the world believe in reincarnation, even though it has no logical basis, because they have no religious faith. Denying the existence of an infinite afterlife, they fear death and cling to the idea of reincarnation as a way to escape their fear. Belief in reincarnation-like belief in karma-is based in the false consolation that death is nothing to be feared, and that anyone will be able to attain his goals in a new birth. If reincarnation can't occur on its own, as a natural law, then clearly it could exist only through a supernatural act of creation. But a look at the Qur'an tells us that reincarnation is a myth. The Book that God sent down as a guide to humanity openly declares that reincarnation is false.

Reincarnation According to Islam

" Those who call on anything other than God are not really following their partner-gods. They are only following conjecture."
(Qur'an 10:66)

As in every other matter, the Muslim point of view regarding to the philosophy of karma must be based on what God says in the Qur'an, which states there is only one birth and resurrection. Everyone lives only once on this earth, and then he dies. In verse 62: 8, our Lord gives the following command:

Death, from which you are fleeing, will certainly catch up with you. Then you will be returned to the Knower of the Unseen and the Visible and He will inform you about what you did.

A person is resurrected after death and, according to all the things he has done and the works he has performed, is rewarded with either eternal Paradise or endless Hell. That is to say, that a human being has one life in this world, and then an everlasting afterlife. God says very clearly in the Qur'an (21: 95) that after he has died, no one will return to this life: "It is ordained that no nation We have destroyed shall ever rise again." And similarly:

When death comes to one of them, he says, "My Lord, send me back again so that perhaps I may act rightly regarding the things I failed to do!" No indeed! It is just words he utters. Behind them is a barrier until the Day they are resurrected. (Qur'an, 23: 99-100)

As these verses show, one part of humanity will die in the hopes of being reborn, but at the moment of their death, it will be revealed to them that this is absolutely impossible. In another verse in the Qur'an (2: 28), God says this about the death and resurrection of human beings:

How can you reject God, when you were dead and then He gave you life, then He will make you die and then give you life again, then you will be returned to Him?

God says that every human being is dead to begin with; that is, he is created out of the basic inanimate elements of soil, water and mud. Then, God "formed and proportioned" this lifeless mass (Qur'an, 82: 7) and brought him to life. At a specific time after the individual has been brought to life, life comes to an end, and he dies. He returns to the earth and decays back into the soil, where he awaits the final resurrection. Everyone will be resurrected on the Last Day when, learning that another return to earth is not possible, he will give an account of all the actions he did in his life. In the Qur'an (44: 56-57), God says that after a human being has come into this world, he will experience only one death: "They will not taste any death there-except for the first one. He will safeguard them from the punishment of the Blazing Fire. A favor from your Lord. That is the Great Victory."

"How many generations We have destroyed before them! Do you see a trace of any one of them or hear even a whisper of them?
(Qur'an 19:98)

(Right) The remains of Petra in Jordan,
(Left) The remains of the Coliseum in Rome

These verses make it clear that death occurs only once. No matter how much people want to overcome their fears of death and an everlasting afterlife and console themselves with false beliefs in karma and reincarnation, the reality is that they won't return to this world after they die. Everyone will die only once and, as God has willed, will have an endless life in the world to come. According to the good or the evil that individuals have done, they will either be rewarded with Paradise, or punished with Hell.

Eternally just, merciful and compassionate, God gives the perfect reward for what everyone has done. If a person seeks comfort in false beliefs because he fears death or the possibility of going to Hell, he will experience certain ruin. Anyone who has intelligent awareness, conscience, and fears in this regard must turn to God with a sincere heart if he hopes to escape the pains of Hell and attain Paradise. He must conform his life to the Qur'an, the true guide for humanity.

Never yet has being old or young, beautiful or rich been able to prevent anyone from dying; and so, no one can disregard death's reality. Whether people disregard that reality or not, it is something they can never avoid.

The throes of death come revealing the truth. That is what you were trying to evade! (Qur'an, 50: 19)

Reading these lines, you may be led to consider the closeness of death. Perhaps death is closer to you than to others; and you may die before you finish reading this book. It may come for no apparent reason, with no illness, accident or age-related cause. God will send the Angel of Death to come at the hour of your departure and take your soul.

We must always keep this important fact in mind and never postpone making preparations for death. The Qur'an (63: 11) reminds us that "God will not give anyone more time, once their time has come." Here, God tells us that death cannot be postponed, and He speaks of the sorrow of an individual who meets it:

Give from what We have provided for you before death comes to one of you and he says, "My Lord, if only you would give me a little more time so that I would give charity and be among the righteous!" God will not give anyone more time, once their time has come. God is aware of what you do. (Qur'an, 63:10-11)

Buddhism's Misguided Belief About the Afterlife

Buddhism's belief in karma leaves no room for belief in the eternal afterlife, Paradise or Hell. This false and perverse position -the idea that an individual returns into the world after each death, continually-conflicts with what God has revealed in the Qur'an. In The Religions of India, Edward Washburn Hopkins, a professor of Sanskrit and Comparative Philology, explains that Buddhism does not believe in an afterlife:

. . . The logic of his own system led Buddha into a formal and complete pessimism, which denies an after-life to the man that finds no happiness in this . . . In his talks with his questioners and disciples, he uses all means to evade direct inquiry in regard to the fate of man after death. He believed that Nirvana (extinction of lust) led to cessation of being; he did not believe in an immortal soul... What he urged repeatedly was that every one accepting the undisputed doctrine of karma or re-birth in its full extent (i.e., that for every sin here, punishment followed in the next existence), should endeavor to escape, if possible, from such an endless course of painful re-births. . .4

“They do not measure God with His true measure. The whole earth will be a mere handful for Him on the Day of Rising.”
(Qur’an 39:67)

From some Buddhist writings, one can glean the following information on the afterlife:

Whether one is reborn in Heaven or in one of the various levels of Hell, the forms of existence in these places are transitory, as they are on earth, and are not eternal. As in Hinduism, the period of time during which . . . individuals remain in these places depends on the amount of good and evil they have done while on earth. When the prescribed time has been completed, they will return to earth again. Heaven and Hell are no more than temporary states of existence in which the individuals receive their reward for the acts they have committed while on earth.5

According to superstitious Buddhist beliefs, the existence of the universe, human beings, death and rebirth are all uncontrolled processes. Those who believe in this irrational claim are spiritually unbalanced. They live in tension and discomfort that comes from the frightening idea that everything in the world is arbitrary. But Islam teaches that God controls everything that happens in the universe. Those who understand this trust God at every moment, living in the joyous comfort of His support and protection.

Buddhism teaches that there is a kind of Paradise and Hell, as a reward and punishment for what a person has done. But because this belief does not stem from a revealed religion, it contains many contradictions and illogicalities. Above all, and contrary to what God has revealed in the Qur'an, Buddhism believes that Paradise and Hell are only transitory.

Again, one of this belief's most illogical aspects is the idea that all systems in the world operate, in effect, by themselves. According to Buddhism, just as the existence of the universe and human beings is uncontrolled, so is the cycle of death and re-birth. There is no room in this belief for a Creator Who has brought into existence the world and the life upon it, together with Paradise and Hell, and rewards human beings for what they have done. However, accepting the existence of Paradise and Hell as places where reward and punishment are given, but not explaining how these realms were created, is an extremely illogical, unacceptable claim.

But who deals out the rewards and punishments? Moreover, how were these realms created? The philosophy of karma claims no account of how Paradise and Hell could have come into being without a Creator. This superstitious belief has been passed down from generation to generation, without ever being questioned or logically explained. Buddhism has no logical explanation for the existence of the universe or how it functions, nor of the origin of the flawless creative art evident in all living things. For this reason, Buddhism can never presume to be more than a mystical movement with no basis in logic, supported only by myths.

1. Sahih Bukhari
2. Sahih Bukhari
3. Buddhism, The Catholic Encyclopedia, vol. 3, Copyright Š 1908 by Robert Appleton Company Online Edition Copyright Š 1999 by Kevin Knight, http://www.newadvent.org
4. Edward Washburn Hopkins, The Religions of India, Ginn & Company, pp. 319-320
5. Dr. Ali Ihsan Yitik, Hint Kokenli Dinlerde Karma Inancinin Tenasuh Inanciyla Iliskisi (The Relation of the Idea of Karma in Indian Religions with the Idea of Reincarnation) , pp. 130-131


. An Atheistic Religion
. An Oppressive, Enslaving Religion
. A Pagan Religion
. Belief in Karma
. Reincarnation According to Islam
. Buddhism's Misguided Belief About the Afterlife
. The Reality Awaiting Us in the Hereafter
. Buddhism's Idea of the Life of This World

The Reality Awaiting Us in the Hereafter

The only source where we can learn the facts about life in this world and belief in the afterlife is the Qur'an, sent down as a guide for human beings and the teachings (Sunnah) of the Prophet (may God bless him and grant him peace).

“The life of this world is nothing but a game and a diversion. The abode of the here after-that is truly Life.”
(Qur’an 29:64)

God says in the Qur'an that life in this world is a temporary testing period for everyone, and that the afterlife is our eternal homeland. Everyone will have a reward in Paradise or Hell for all the deeds he has done over the lifetime he has spent in this world. God reveals this truth in these words (Qur'an, 6: 32):

The life of this world is nothing but a game and a diversion. The hereafter is better for those who do their duty. So will you not use your intellect?

Someone who submits to God, conforming his life to the true guide He has sent down and to the teachings of the Prophet (may God bless him and grant him peace), believes with all his heart that on the Last Day, he will account for all for his deeds-and will receive the reward in eternal Paradise or endless Hell. God has revealed this to humanity in the books He has sent down and the prophets He has chosen. But Buddhism is a man-made doctrine, built through hearsay on the foundation of a philosophy propounded by one single man.

“Truth has come and falsehood has vanished. Falsehood is
always bound to vanish.”
(Qur’an 17:81)

Using human reasoning to change what has come from God is a serious error. Those who get their heads full of half-baked ideas about the Buddhist way and, in their desire to imitate their favorite pop musicians or film stars, start to follow Buddhism as a fad, should consider this and free themselves from their mistake.

In the Qur'an, God reveals the state of those who say there in no afterlife:

As for those who denied Our Signs and the encounter of the hereafter, their actions will come to nothing. Will they be repaid except for what they did? (Qur'an, 7: 147)

But as for those who did not believe and denied Our Signs and meeting in the hereafter, they will be summoned to the punishment (Qur'an, 30: 16).

The "repayment" and "punishment" mentioned in these verses will begin at the moment of death. Those who realize what an error they had been living during their earthly lives will feel unrepentable sorrow:

If only you could see when they are standing before the Fire and saying, "Oh! If only we could be sent back again, we would not deny the Signs of our Lord and we would be among the believers." (Qur'an, 6: 27)

If only you could see the evildoers hanging their heads in shame before their Lord: "Our Lord, we have seen and we have heard, so send us back again and we will act rightly. Truly we now have certainty." (Qur'an, 32: 12)
However much they may beg and ask for forgiveness, they will begin an afterlife full of agony from which there is no escape, much less a return. Their repentance will not be accepted, and never will their desire to return to the world be fulfilled. Though warned many times, the godless who did not believe-and bowed themselves before statues of stone and wood that they associated with God; who espoused vain philosophies only as a show to attract the interest of others; who did not fear God as they should have-will enter unending humiliation from the moment they meet the Angel of Death. Their souls will be taken with blows to their back and sides, they will be grabbed by the forelock and be thrown into Hell; this will be the beginning of their afterlife.

God will not allow them to speak, and their voices will be no louder than a whisper. (Qur'an, 20: 108) Hell will be the final place for all those godless people who exalted themselves before God, did not believe in the resurrection or the afterlife, were rebellious despite the warnings and did not lead a moral life. The people of Hell, "shackled together in chains" (Qur'an, 25: 13), will be jammed into "a sealed vault of Fire" (Qur'an, 90: 20) and live in the murk of thick black smoke. They will hear the fire gasping harshly as it seethes and find people moaning in it. Their endless pain will never be relieved, despite their entreaties, causing them indescribable anxiety.

Physically, the denizens of Hell will have a terrible appearance. They will be bound with shackles and chains, and their eyes will be downcast, darkened by debasement. A scorching wind will burn their skin, which will be continually replaced to burn yet again, as God describes in verse 4: 56, "Every time their skins are burned off, We will replace them with new skins." They will be beaten with cudgels made of iron and bound in "a chain which is seventy cubits long" (Qur'an, 69: 32). Their foreheads, sides and backs will be branded with the fire. Boiling water will be poured over their heads, and they will be wearing shirts of tar.

“I will roast him in Hell-fire. What will convey to you what Hell-fire is? It does not spare and does not ease up, ceaselessly scorching the flesh.”
(Qur’an 74:26-29)

The Qur'an also tells about the terrible food and drink reserved for those in Hell. God announces in verse 69: 36 that they will have "no food except exuding pus" to eat-which people in this world can hardly stand. In the Hell they have entered for forgetting God and pursuing their own passions in this life, they will be made to drink boiling water mixed with pus. And because nothing will pass through their torn throats, they will not be able to swallow. In Hell, God will also make the sinners eat bitter thorny bush and zaqqum (the infernal tree):

The Tree of az-Zaqqum is the food of the wicked, seething in the belly like molten brass, as boiling water bubbles and seethes. (Qur'an, 44: 43-45)

As for those who believe in God and turn to Him, they will not be condemned to this state, but will pass through an easy accounting. Because they did not follow vain philosophies and, in order to please God and fearing the torments of Hell, lived according to the Qur'an, they will receive their eternal reward and be welcomed in Paradise, free from fear, sorrow and sadness. On that day, God says, the faces of believers will be radiant. As God says in the Qur'an (39: 71-73):

The unbelievers will be driven to Hell in companies and when they arrive there and its gates are opened its custodians will say to them, "Did Messengers from yourselves not come to you, reciting your Lord's Signs to you and warning you about meeting [Him] on this Day of yours?" They will say, "Indeed they did!" But the sentence about torment will [already] have fallen due upon the deniers of the truth. They will be told, "Enter the gates of Hell and stay there timelessly, for ever. How evil is the abode of the arrogant!" And those who heeded their Lord will be driven to the Garden in companies, and when they arrive there, finding its gates open, its custodians will say to them, "Peace be upon you! You have done well so enter it timelessly, for ever."

Everyone should take seriously God's constant warnings that the day of reckoning approaches, that "the Hour is coming without any doubt" (Qur'an, 22: 7). In another verse, God says:

Mankind's Reckoning has drawn very close to them, yet they heedlessly turn away. No fresh reminder comes to them from their Lord without their listening to it as if it was a game. (Qur'an, 21: 1-2) On that day, the good will receive a perfect recompense for their deeds, while anyone who committed evil will wish that there were a long span of time between himself and that day. Each individual will go alone into God's presence, where he will be judged with complete fairness:

We will set up the Just Balance on the Day of Rising and no self will be wronged in any way. Even if it is no more than the weight of a grain of mustard-seed, We will bring it forth. We are sufficient as a Reckoner. (Qur'an, 21: 47)

"Every self will taste death. You will be paid your wages
in full on the Day of Rising."
(Qur'an 3:185)

All man-made philosophies are deceptions that alienate people from a belief in the existence of God and from His service. Buddhism's superficial understanding of morality is completely contrary to human natural pattern in many aspects. To an extent, it lets people avoid the torments of conscience that comes from having no religion and so, functions as a false source of spirituality. Believers in Buddhism console themselves with the idea that they have attained spiritual mastery by inflicting pain on themselves and denying the needs of the body. But there's one basic truth of which they take no notice: that people must realize that they are servants of God. A good deed is of any value only if it is done to consciously serve God and win His pleasure. Bridling the wishes and desires of our hearts carries great value, but only if done to win God's pleasure, and to the extent that He desires. Of those who exert this kind of effort with no view to winning His pleasure, God says that "their actions have come to nothing in the world and the hereafter." (Qur'an, 2: 217)

Buddhism's Idea of the Life of This World

Those who accept the idea of karma believe that their cycle of rebirths will never end-that they live again after every death, until they attain nirvana. And so, they assume that before them lie countless possibilities. Therefore, if someone decides to commit sin, he may think he will be able to atone for it in a later incarnation, even if his very next life is worse than his present one. An understanding founded on such an erroneous foundation cannot restrain a person from committing evil.

Attachment to this world is most people's major weakness. They believe in a perverse idea like reincarnation chiefly because they want never to give up earthly temptations. Therefore, only if someone has an accurate conception of the real nature of this worldly life can he radically alter his behavior so as to live morally.

Anyone aware of the real nature of the life of this world knows that he has been created to serve the Lord, his Protector and Helper, Who has created both him and the universe. Also, he knows that God will hold him responsible for all his thoughts, words and deeds, and that he must give an accounting to God after his death. The Lord reveals the reason for the creation of the life of this world in the Qur'an (67: 2): "He Who created death and life to test which of you is best in action. He is the Almighty, the Ever-Forgiving."

As this verse states, God has created human beings and placed them in this one life temporarily, as a test. Here, He tries us with the things that happen to us, and causes our lives to continue in order to separate believers from the unbelievers, to purify them of their sins, and to guide them to the moral values that lead to Paradise. In other words, this world is only a place of training, where we can win God's pleasure.

In the Qur'an, verse 2: 21, God reveals that He has created human beings to serve Him: "Mankind! Worship your Lord, Who created you and those before you, so that you may do your duty."

God has clearly indicated the limits that human beings may not transgress, and the kinds of behavior that will win His approval and the kinds that will not. On the basis of their behavior in the world, people will receive reward or punishment in the eternal life to come. This means that every moment we live brings us closer to either Hell or Paradise. God reminds His servants of this reality and warns them against that day in many verses of the Qur'an, including this one (59:18):

You who believe! Heed God and let each self look to what it has sent forward for Tomorrow. Heed God. God is aware of what you do.

Believers who fear God's punishment, serve only Him, obey His commands absolutely, avoid evil and act in ways that will win our Lord's pleasure. To be attached to God with strong bonds of love, fearing Him and heeding His commands and being determined to serve Him-that is the only way to gain moral superiority that a person should commit to. He would never compromise that goal, even if it conflicts with his interests. He may have a few fine moral qualities otherwise, but these will be restricted, short-lived or depend on some condition.

Buddhism also recommends good deeds, of course, but they may have no value in the sight of God. What value lies in a person's doing some good to those around him, if he is ungrateful to God, denying the existence of the One Who created him from nothing? In order for his deeds to have any value, they must be done with faith in God-with a view to gaining His approval, in awe of His glory, obedience, and with awareness of His power. For this reason, believers' superior moral character does not rest on romanticism. Their worship is continual and uninterrupted, as God has commanded in the Qur'an:

God augments those who are guided by giving them greater guidance. In your Lord's sight, right actions that are lasting are better both in reward and end result (Qur'an, 19: 76).

Everything in the heavens and earth belongs to Him, and the religion belongs to Him, firmly and for ever. So why do you fear anyone other than God? (Qur'an, 16: 52)

Wealth and sons are the embellishment of the life of this world. But, in your Lord's sight, right actions that are lasting bring a better reward and are a better basis for hope. (Qur'an, 18: 46)

People must be wary of growing attached to transient and deceptive baubles in this life, because life in this world is very short. Wealth, beauty and worldly possessions are worthless in the afterlife. The buried body will decay; time will destroy material possessions. Everyone will be brought into the presence of God to give an account. Moreover, if you ask a thirty-year-old what he has experienced up to this point, he'll say that his life has passed by very quickly. He may live another thirty or fifty years in the same way, before his life will come to an end.

In several verses, God draws our attention to the fact that the span of life in this world is short; He informs us that in the afterlife, people will openly confess this:

On the day We gather them together-when it will seem if they had tarried no more than an hour of a single day… (Qur'an, 10: 45)

On the Day the Last Hour arrives, the evildoers will swear they have not even tarried for an hour. That is the extent to which they are deceived. (Qur'an, 30: 55)

It will be very unwise for a person to be deceived by the transient attractions of this short earthly life and to pay no regard to the afterlife. The day when people will have their account to God is a reality. In the Qur'an (10: 7-8), God commands:

As for those who do not expect to meet Us and are content with the life of this world and at rest in it, and those who are heedless of Our Signs, their shelter will be the Fire because of what they earned.

But to those who are not fooled by the life of this world and choose the endless life of the world to come, God announces good news:

If anyone desires to cultivate the hereafter, We will increase him in his cultivation. If anyone desires to cultivate this world, We will give him some of it but he will have no share in the hereafter. (Qur'an, 42: 20)

Do not direct your eyes longingly to what We have given certain of them to enjoy, the flower of the life of this world, so that We can test them by it. Your Lord's provision is better and longer lasting. (Qur'an, 20: 131)

“Say:’ Can any of your partner-gods guides to the truth. Who has more right to be followed-He Who guides to the truth, or he who cannot guide unless he is guided?’"
(Qur’an 10:35)

“Our forefathers associated others with God before our time, and we are merely descendants coming after them.”
(Qur’an 7:173)

Buddhist literature proposes meditation as the best way to attain a sense of well-being and avoid daily anxieties. But this is a great deception. Those who meditate to push concerns out of their minds come face to face with the same worries when their meditation ends. Trying to forget worries may afford temporary relief, but does not remove them; temporary tranquilization of the brain is of no use. The only way to true well-being and happiness is submit to the fate that the One and Only and True God has decreed. The believer who knows that no single leaf falls apart from the will of God, knows too that everything that happens to him is a test. Throughout his lifetime, a person is tested by everything he experiences and by every deed he does. And in the life to come, he will receive the most just reward for them.

"Say:' Can any of your partner-gods guides to the truth. Who has more right to be followed-He Who guides to the truth, or he who cannot guide unless he is guided?'
(Qur'an 10:35)

Today, mystical movements such as meditation and yoga are very popular in the West. But the true path to inner peace, happiness and a good conscience is not found in such transient tranquilizations of the brain; it comes from believing in God, submitting to Him with a faithful heart, and leading one's life in a way that will please Him.

Around Buddhist temples, you can see hundreds of prayer flags attached to ropes. According to this superstition, prayers written on these flags are more likely to be fulfilled if carried by the wind. Like other Buddhist ideas, this too is a myth. Denying the existence of God, Buddhists are at a loss to explain to whom they are praying or why. In the Qur'an, God reminds us that only prayers addressed to our Lord, the One and Only God, will be accepted.

The call of truth is made to Him alone. Those they call upon apart from Him do not respond to them at all.”
(Qur’an 13:14)

“ If My servants ask you about Me, I am near. I answer the call of the caller when he calls on Me.”
(Qur’an 2:186)

“Do they hear you when you call, or do they help you or do you harm? They said, ‘No, but this is what we found our fathers doing.’ “
(Qur’an 26:72-74)

Buddhists meticulously practice the traditions inherited from their ancestors; they spend days saying prayers in the precincts of their temple and spinning prayer wheels. But in seeing these practices as a way of salvation, Buddhists are greatly deceived. Statues of wood and stone that they bow before, burn incense to and pray to cannot hear their entreaties or answer their prayers.

“The kingdom of the heavens and earth belongs to God and, on the Day that the Hour arrives, that Day the liars will be lost.”
(Qur’an 45:27)

Strange ceremonies performed in places dedicated to the name of Buddha demonstrate the perversity of Buddhist beliefs. In these pagan ceremonies, stone statues of Buddha are worshipped, even though they have no power to do either good or harm. It is irrational to expect assistance from these statues, but those brainwashed by Buddhist teachings reach the point where they cannot recognize plain nonsense.

“God-He is the Truth, and what you call upon besides Him is falsehood.” (Qur’an 31:30)

Buddhism's beliefs and ceremonies make people spiritually ill, with no regard for science, technology, art, esthetics or civilization in general.
They are greatly deceived in their belief that they are worshipping by burning candles.

“My Lord has forbidden indecency, both open and hidden, and wrong action, and unrightful fyranny, and associating anything with God for which He has sent down no authority, and saying things about God you do not know.”
(Qur’an 7:33)

According to Buddhist rituals, the beads pictured here are holy. Buddhists repeat their prayers to Buddha millions of times (they will never gain anything by these prayers). This community, having forgotten God, expects help from a powerless servant whom He created, and is leading itself into great anguish if it does do not give up their perverse beliefs.

“God is the Real, and what you call on apart from Him is false. God is the All-High, the Most Great.”
(Qur’an 22:62)

Buddhists perform strange rituals in front of statues of Buddha. Here, one of these is prostrating themselves on the ground in a gesture of respect. The first thing they do after entering a temple is to bow before the statue of Buddha and touch their faces to the floor Islam rejects the perverse beliefs of pagan communities and commands everyone to serve our Lord, the Compassionate and the Merciful, the only Master of the universe. In the Qur'an, God says, "So glorify your Lord with praise and be one of the prostrators. And worship your Lord until what is Certain comes to you." (Qur'an, 15: 98-99)

“They said,’ We found our fathers worshipping them. ‘He [Ibrahim] said, ‘You and your fathers are clearly misguided.’”
(Qur’an 21:53-54)

A trumpet 4.5 meters in length called the radong is very important in Buddhist rituals and is used during their ceremonies. Buddhism has devolved into a religion of ceremonies, rites and rituals that cause people great loss, both in this life or the world to come.

“Some people set up equals to God, loving them as they should love God.”
(Qur’an 2:165)

Buddhist priests must conform to very different rules from those that ordinary Buddhists follow. After the noon meal, they cannot eat anything until the next day, and must meditate every night without interruption. These strange customs have no place in true religion. But God always commands what is easy for His servants; in the Qur'an He says:
"As for him who gives out and guards against evil and confirms the good, We will pave his way to ease." (Qur'an, 92: 5-7)

Though Buddhism has thousands of rules and ceremonies, none is founded on any belief in the everlasting afterlife, thus causing great spiritual damage to those caught up in its perversity. Along with superstitions, the unjust practices of Buddhists indicate their lack of sincerity. Where Buddhism is widespread, many suffer from great poverty, but no expense is spared in constructing pagan temples dedicated to Buddha. Rejection of the truth of the afterlife leads Buddhists into moral and spiritual ruin, cutting them off from the external world, giving them no concern for justice or regard for others. Those with such a dark and gloomy outlook cannot find or implement intelligent solutions to society's problems.

“ They worship, instead of God, what can neither harm them nor help them, saying, ‘These are our intercessors with God.’”
(Qur’an 10:18)

In some quarters, Buddhism is seen as a path of high morality, mutual support and self-sacrifice. But the fact that people are living in destitution in Buddhist countries like Nepal, Tibet and Cambodia shows clearly that this mutual support and self-sacrifice is not a reality. | Nepal is one country where Buddhism is strongest, but the Nepalese people are very poor. In the region of Mustang on the slopes of the Himalayas, people live in dingy houses made of mud.


One reason why Buddhism has come to the world's attention is not because of its existence in the Far East-its traditional home-but thanks to propaganda spread in the West. The beginning of this propaganda goes back as far as the 19th century and attracted more interest in the second half of the 20th century when it became a fad for those looking to be more "original."

The beginning of this fad dates from the pop-culture of the 1960's when a large number of western youth and some western intellectuals turned away from traditional Christianity looking for something else and found what they were seeking in far-eastern religions. The main impetus for this search was the desire to attract interest by going against the established order. When the late George Harrison of the Beatles, who helped define the pop culture of the '60s, stated that he had become a Hindu (a pagan religion that preceded Buddhism) and later recorded his own composition, "My Sweet Lord," a song to Krishna, many Beatles' fans followed suit. John Lennon used Buddhist mantras in his song entitled "Across the Universe." Buddhist hymns, styles of dress, and artworks were very popular among hippies in the '60s and '70s.

"If you call on them, they will not hear your call, and were they to hear, they would not respond to you. On the Day of Rising, they will reject your making associates of them.No one can inform you like One Who is All-aware."
(Qur'an, 35: 14)
Interestingly, the most important architects of popular cultural expressions are imposing Buddhism on Western society. In this process, Hollywood has taken the lead. It's generally accepted that Hollywood reflects the ideas of American society's liberal wing, often supporting anti-religious ideas and values contrary to Christian morality and belief. For example, most films strongly impose the theory of evolution on the minds of viewers. In the evolution-versus-creation argument, "scientific" films are almost always come down on the side of Darwinism. (Hollywood's anti-religious, pro-Darwin propaganda began with the famous film, Inherit the Wind.) And the tendency of today's films to disparage Islam is a highly evident strategy.

But though Hollywood is generally unfavorable towards revealed religions like Christianity and Islam; when it comes to Buddhism, it takes a totally opposite line, depicting this religion in a most attractive light as peaceable and humane. Films like Seven Years in Tibet, starring Brad Pitt, and Kundun, about the life of the Dalai Lama, directed by Martin Scorcese, have undertaken to popularizing Buddhism among the movie-going masses.

For spreading Buddhist propaganda, the private lives of actors and actresses are as important as the films they star in. The Supreme Head of the Nyingma School of Tibetan Buddhism has declared Steven Seagal, well-known for his roles in action films, to be the reincarnation of a 15th century lama (a Buddhist monk of Tibet or Mongolia)! Famous actor Richard Gere, in addition to writing books promoting Buddhism, has founded the Tibet House in New York with Richard Thurman, father of actress Uma Thurman. Other well-known Buddhists include Tina Turner, Harrison Ford, Oliver Stone, Herbie Hancock and Courtney Love.

Many ancient statues of Buddha are truly gigantic. It is believed that Buddha is honored by statues such as these. But no matter how large, they cannot save anyone from the coming judgment of God. In the Qur'an (7: 191-192), God addresses pagan communities in these words: "Do they make things into partner-gods which cannot create anything and are themselves created; which are not capable of helping them and cannot even help themselves?"

Of course, a person's private life and personal beliefs concern no one else. People are free to choose any religion they wish. But if these individuals learned about true Islam, certainly their hearts would be warmed. But the picture presented so far brings us to an important conclusion: Buddhism is attracting interest, being adopted and promoted in the West wherever a materialist culture predominates. Materialism Western culture has become alienated from the Judeo-Christian basis of its own spirituality.

But why? To answer this question, we must first determine the basic characteristics of Western materialism. This culture's foundations were laid in the 18th century; its theoretical framework was established in the 19th and-despite the gradual erosion of the theoretical framework-it became a mass movement in the 20th. Essentially, it:

- denies the existence of God and believes the universe to be the result of chance.

- believes that living things arrived at their present state through evolution, and that Darwinism explains the phenomenon of life and the "origin" of species.

- believes that human beings are simply a higher species of animal and downplays the existence of any human spirit.

- rejects the idea of life after death, resurrection, Judgment Day and the existence of an eternal Paradise and Hell.

These assumptions of a materialist culture, every one of them false, naturally contradict all revealed religions. But significantly, all these erroneous assumptions are shared by another culture-Buddhism.

Huxley's Discovery of Buddhism

An atheist religion, Buddhism doesn't accept the existence of God, an everlasting hereafter, Paradise, or Hell. It supposes that the human spirit is no different from that of an animal and believes in continual karmic returns to the natural world. According to Buddhists, a fish could come back as a mammal in a later life, and a human could come back as a worm. This idea of the "transmigration of souls" between species has important parallels with Darwin's theory of evolution.

One Buddhist researcher has described as follows the relation between Buddhism and evolution:

A caricature of Thomas H. Huxley

Buddhism. . . is quite happy with the theory of evolution. In fact, Buddhist philosophy actually requires evolution to take place-all things are seen as being transient, constantly becoming, existing for a while, and then fading. The idea of unchanging species would not be compatible with Buddhist ontology.6

For this reason, Darwinists have felt sympathetic toward Buddhism and promoted it ever since the 19th century.

The first to express Darwinist admiration for Buddhism was Thomas H. Huxley who, after Darwin himself proposed his theory, played the next most important role in the spread of Darwinism. Huxley appeared on the scene as Darwin's most passionate supporter and became known as "Darwin's bulldog." His debates with scientists and clergy defending the idea of creation, and the passion of his writings and speeches have made him the 19th century's most famous Darwinist.

One little-known fact about Huxley was his keen interest in Buddhism. Even while struggling with representatives of revealed religions like Judaism and Christianity, he regarded Buddhism as appropriate to the kind of secular civilization that he wanted to see established in the West. This is elaborated in the Philosophy East and West article, "Buddhism in Huxley's Evolution and Ethics," which includes the following description of Buddhism from Huxley's book of that name:

[Buddhism is] a system which knows no God in the Western sense; which denies a soul to man; which counts the belief in immortality a blunder and hope of it a sin; which refuses any efficacy to prayer and sacrifice; which bids men look to nothing but their own effortsfor salvation . . . . yet [it] spread over a considerable moiety of the Old World with marvelous rapidity and is still, with whatever base admixture of foreign superstitions, the dominant creed of a large fraction of mankind.7

The only reason for Huxley's admiration of Buddhism is that it-like Huxley and other Darwinists-did not believe in God.

According to Vijitha Rajapakse, a professor at Hawaii University and the author of "Buddhism in Huxley's Evolution and Ethics," Huxley saw a parallel between Buddhism and the atheistic pagan ideas of ancient Greece. This contributed to his admiration:

Huxley's evident tendency to link Buddhist thought with Western ideas, which comes to the fore strikingly in his comments on the concept of substance, was further exemplified at other levels of his discussion as well. He found the nontheistic stance taken by the early Buddhists to be analogous to the outlook of Heracleitus and referred, in addition, to "many parallelisms of Stoicism and Buddhism.". . .8

David Hume

Rajapakse notes that some other 18th and 19th century atheists or agnostics were also great admirers of Buddhism. Parallels between Buddhism and the materialist Western philosophy of the time form part of the thought of David Hume, an 18th century Scottish philosopher and atheist with an antipathy towards religion. Rajapakse writes, "Interestingly enough, the parallelisms that exist between Buddhist and Humean standpoints on the question of a substantial soul were duly noted by certain early commentators on Buddhism" and continues:

Mrs. Rhys Davids [a pioneer translator of early Buddhist texts from Paali into English], for example, remarked that "with regard to the belief in an indwelling spirit or ego, permanent, unchanging, unsuffering, Buddhism took the standpoint two thousand, four hundred years ago of our own Hume of two centuries ago."9

As Rajapakse maintains in his article, Buddhism intrigued many thinkers in Victorian England because they found it in harmony with the ascendant philosophies of the 19th century-atheism and Darwinism. Friedrich Nietzsche, the famous German philosopher, looked with favor on Buddhism for the same reason.

Nietzsche's Sympathy for Buddhism

Friedrich Nietzsche, one of the 19th century's most avid atheists

Nietzsche, one of the 19th century's most avid atheist thinkers, nurtured a passionate hatred for Christianity and promoted in its stead a pagan culture and morality. His views helped form fascism in the 20th century, especially Nazism. Nietzsche battled with Christianity for espousing the virtues of compassion, mercy, humility and trust in God. Therefore, in fact, he was also against the moral principles of Islam and genuine Judaism. He hated revealed religions not only because of their moral principles, but mainly because of his fanatic atheism. In his article on Nietzsche, American researcher Jason DeBoer writes that "atheism is a crucial part of Nietzsche's thought," adding that:

His is not an unbiased critique: Nietzsche burns with hatred toward Christianity, and his atheistic writings are extremely vitriolic.10

As we can imagine, Nietzsche directed his hatred at revealed religions only, not at pagan ones. On the contrary, as DeBoer writes:

. . . Nietzsche, although one of the fiercest atheists in history, was in fact not entirely anti-religious . . . [He] respected and admired many of the aspects of other religions, including paganism and even Buddhism.11

In his review of Robert G. Morrison's book Nietzche and Buddhism:A Study in Nihilism and Ironic Affinities, English academic David R. Loy says the following on this matter:

Comparing Nietzsche with Buddhism has become something of a cottage industry, and for good reason: there seems to be a deep resonance between them. Morrison points out that they share many common features: both emphasise the centrality of humans in a godless cosmos and neither looks to any external being or power for their respective solutions to the problem of existence . . . Both understand [a] human being as an ever-changing flux of multiple psychophysical forces, and within this flux there is no autonomous or unchanging subject ('ego', 'soul').12

The sources of these erroneous ideas that Nietzsche shared with Buddhism were certainly nothing more than ignorance and arrogance. Anyone who looks at the universe and the world of nature with conscious intelligence can see clear proofs of God's existence. This has been supported by modern, scientific discoveries: the Big Bang theory and the Anthropic Principle (the principle that every detail in the universe has been carefully arranged to make human life possible) have crushed the idea of a godless universe as proposed by Nietzsche and other atheists. Science has clear proofs that the universe was created and ordered in an extraordinary balance. These proofs show the invalidity of Darwin's theory of evolution, but do support the existence of an intelligent design and prove the truth of creation. The results of scientific and sociological discoveries have also discredited the ideas of 19th century thinkers like Marx, Freud, and Durkheim. (For more information, please refer to Harun Yahya's article "A Turning Point in History: The Fall of Atheism" at www.harunyahya.com/70the_fall_of_atheism_scie34.php)

Buddhism: False Spirituality to a Materialist Culture

Ironically, this scientific testimony against atheism is closely related to why Buddhism is spreading in the Western world. Architects of atheism and materialist culture see that their theory is collapsing. To prevent the rapidly growing movement towards revealed religions, they counter it by promoting pagan faiths such as Buddhism. In other words, Buddhism-and other Far Eastern religions like it-are spiritual reinforcements of materialism.

Buddhism and other pagan belief systems find increasing support in the Western world. After the rapid decline of materialism and atheism in today's world, many superstitious beliefs- particularly Buddhism-engage in much propaganda to stem the tide of a return to true religion. To understand these vain doctrines' real nature, one needs only think a little and put them through the sieve of reason.

But why should materialist Western culture need any such reinforcement? English writers Michael Baigent, Richard Leigh and Henry Lincoln have examined the development (and degeneration) of ideas in the Western world over the past 2,000 years. In the 20th century, they explain, the Western world has fallen into a "crisis of meaning." In other words, the way of life imposed on Western societies by materialist philosophy has stripped people's lives of meaning by cutting them off from their belief in God's existence and from worship of Him. These three authors put it this way:

Life became increasingly bereft of meaning, devoid of significance - a wholly random phenomenon, lived for no particular purpose.13

Adding to this crisis of meaning, the collapse of materialist theories on a scientific level has opened the way for a new return to revealed religions, especially Islam. For this reason, the monotheistic faiths are growing in their numbers of adherents; the number of those who believe and practice their religion is increasing; and religious concepts and values are assuming much more important places in social life.

Buddhism and similar pagan beliefs are eager to curtail this movement by offering, to those confused by the crisis of meaning brought on by the materialist culture, a false route to salvation. Buddhism, Taoism, Hinduism and versions of it like the Hare Krishna sect, Wicca and other New Age trends that bring together various pagan teachings, UFO religions that busy themselves with so-called holy messages believed to have come from space-these are all false teachings embraced by those who do not want to break with atheist and materialist dogmas, while eagerly search for spirituality at the same time. Besides, many who become Buddhists are largely influenced by a desire to unwittingly and blindly imitate something they do not understand, simply to attract attention and pretent that they are, indeed, aware and sophisticated.

To understand why these doctrines are unfounded, we need only pass them through the sieve of logic. We have already examined the concept of karma, the foundation of several Far Eastern religions, and shown it to have no rational basis. (For a more detailed discussion, see Harun Yahya's Islam and Karma, Ta Ha Publishers, London, 2003) These religions do not believe in the existence of God, nor in an ultimate place of divine judgment for mankind. How, then, can they believe that every person will receive a reward for what he has done-in a subsequent life? Who will determine this? Those who revere "Extraterrestrials" also believe in similar nonsense. How can a person build a philosophy of life on UFOs, whose reality is quite debatable? Even if beings from outer space did exist, they too would, necessarily, have to have been created. But what is the guarantee that they could show humans the true path?

Those caught up in such superstitious ideas should think about these words of God from the Qur'an (56: 57): "We created you, so why do you not confirm the truth?" They should follow His way, as He has commanded:

This is My Path, and it is straight, so follow it. Do not follow other ways, or you will become cut off from His Way. That is what He instructs you to do, so that hopefully you may do your duty. (Qur'an, 6: 153)

6. Sean Robsville, Arguments Against Buddhism,
http://www.geocities.com/scimah/argumentsagainstbuddhism.htm
7. Thomas Henry Huxley, Evolution and Ethics, p. 74; Vijitha Rajapakse "Buddhism in Huxley's Evolution and Ethics: A note on a Victorian evaluation and its comparativist dimension," Philosophy East and West, vol 35, no. 3 (July 1985), p. 298
8.Thomas Henry Huxley, Evolution and Ethics, p. 90; Vijitha Rajapakse "Buddhism in Huxley's Evolution and Ethics: A note on a Victorian evaluation and its comparativist dimension," Philosophy East and West, vol.35, no. 3 (July1985), p. 301
9. Ryhs Davids, Buddhism-A Study of the Buddhist Norm, (London, n.d.), p. 79; Vijitha Rajapakse "Buddhism in Huxley's Evolution and Ethics: A note on a Victorian evaluation and its 'comparativist dimension'," Philosophy East and West, vol. 35, no. 3 (July 1985), p. 299
10. Jason DeBoer, "Sublime Hatred: Nietzsche's Anti-Christianity," http://www.absinthe-literary-review.com /archives/fierce6.htm
11. Jason DeBoer, "Sublime Hatred: Nietzsche's Anti-Christianity," http://www.absinthe-literary-review.com /archives/fierce6.htm
12. Robert G. Morrison, Nietzsche and Buddhism: A Study in Nihilism and Ironic Affinities, Reviewed by David R. Loy. Asian Philosophy, Vol. 8, No. 2, (JUly 1998), pp. 129-131, http://ccbs.ntu.edu.tw//FULLTEXT/JR-EPT/ loy.htm
13. Michael Baigent, Richard Leigh, Henry Lincoln, Messianic Legacy, London: Corgi Books, 1991, p. 184


Although up to this point we've examined Buddhism as superstitious and false, at the same time, we must say that it contains some positive moral principles. Buddhist scriptures warn people against stealing, encourages them to be helpful to one another and cleanse themselves of selfishness and worldly ambitions. All of this suggests that Buddhism possibly began as a religion founded on God's revelation, only to become corrupted over the course of time.

In the Qur'an, God tells us that to every nation, He sent messengers to deliver His warnings:

We have sent you [Muhammad] with the truth bringing good news and giving warning. There is no community to which a warner has not come. (Qur'an, 35: 24)

We sent a Messenger among every people saying: "Worship God and keep clear of all false gods." Among them were some whom God guided, but others received the misguidance they deserved… (Qur'an, 16: 36)

Buddhists, or those who convert to Buddhism out of a desire to imitate or attract attention do not realize how deceived they are. Buddhism alienates them from all beauty and esthetical values and leads its followers into a realm of darkness and gloom.

Elsewhere in the Qur'an, He affirms that, "Every nation has a Messenger" (10: 47) and "every nation [is] summoned to its Book" (45: 28). These verses show us that God could certainly have sent a messenger to the Hindus; and one of them could have been Siddhartha Gautama. Buddhism resembles revealed religion in another one of its tenets: that throughout history, prophets have come to reveal the same truths to humanity, but after them, human followers have debased these religious truths. Indeed, after Gautama's death, his teaching may have lost its roots and become distorted in just this way, mixing with the religions and cultures of the countries to which it spread, and assimilating various local myths and superstitions. (But of course, only God knows the truth.)

In such case, doubtless the real biography of Siddhartha Gautama would be much different from the mythological stories about him that we know today. There exist conflicting versions of his life story-a clear sign that the reality may have been probably quite different from the "history" we are now familiar with. Some of the true moral principles that Buddhism promotes lead us to believe that it might have developed from an originally monotheistic religion. Western scholar J. M. Robertson explains the Buddhist belief of the "chain of prophets":

[Buddhism] did not claim to be a new teaching. The tradition holds that it had been promulgated many times before-that Gotama [sic] was only one of a long series of Buddhas who arise at intervals and who all teach the same doctrine. The names of twenty-four of such Buddhas who appeared before Gotama have been recorded . . . It was held that after the death of each Buddha, his religion flourishes for a time and then decays. After it is forgotten, a new Buddha emerges and preaches the lost Dhamma, or Truth.14

All of this suggests that Buddhism could be one of the perverse, distorted beliefs that came to degenerate in the wake of the prophets. On the other hand, Buddhism's set, conservative structure reminds one of the classic distortions that can occur during the degeneration of the true religion.

In the Qur'an, God says that Christians and Jews have fallen into the same trap and have smothered their religions with useless minutiae and prohibitions. For example, erroneous ideas in Buddhism about withdrawing from the world and subjecting one's self to pain also arose in Christianity as it degenerated through the years. God speaks of this error in the Qur'an (57: 27):

Then We sent Our Messengers following in their footsteps and sent Jesus son of Mary after them, giving him the Gospel. We put compassion and mercy in the hearts of those who followed him. They invented monasticism-We did not prescribe it for them-purely out of desire to gain the pleasure of God, but even so, they did not observe it as it should have been observed. To those of them who believed, We gave their reward, but many of them are deviators.

Buddhism may have been a true religion that was ruined after the development of a priesthood. It has certainly degenerated much more than Judaism or Christianity. However much these two religions have been distorted over the course of time, still they are devoted to God's revelations and found their faiths upon Him. Even if the essence of Buddhism actually comes from a true source, it has completely departed from that essence and become smothered in superstitious ritual, with only a few true moral principles left.

Buddhism resembles the monotheistic faiths of Judaism, Christianity and Islam in another way: It, too, believes in the End Times and in one ultimate savior for humanity-Jews and Christians know him as the Messiah; and for Muslims, he is the Mahdi.

The End Times is the period immediately preceding the Last Day. Both the Qur'an and the sayings of the Prophet (may God bless him and grant him peace) contain a number of indications that in the End Times, Islamic morality will spread throughout the whole world. The Qur'an says that Jesus (peace be upon him) did not die, that he was not killed but was raised to the presence of God while he was still alive, and that he will come to earth again. The Prophet Muhammad (may God bless him and grant him peace) also announced the good news that Jesus will be sent to the world again, and in those End Times while he is here, the world will be filled with peace, justice, well-being, and prosperity. The Prophet's sayings reveal that the Mahdi will assist Jesus in his blessed work. (For a more detailed account, see Harun Yahya's Jesus Will Return, Ta-Ha Publishers, London, 2001.)

In the Prophet's sayings, the End Times are divided into two distinct periods. In the first, God will be openly denied; the number of people living according to the values of religion will be few; the cost of living and distress from material want will be great. There will be famines. People will suffer from natural disasters; injustice will be widespread, wars and conflicts will increase, and pitilessness and cruelty will dominate over love, mercy and compassion. Afterwards, humanity will be saved from the godless and irreligious philosophies that are the real source of all their anguish and turn to the values of religion. As a result, conflict, injustice and cruelty will come to an end. Instead of anxiety and repression, humanity will live in comfort, peace, security and prosperity. The whole world will be filled with plenty and abundance.

In Islam, as well as in Judaism and Christianity, there is the belief in the Mahdi, the Messiah, and the End Times. The Bible-made up of the Old Testament (the Torah and other Jewish writings) and the New Testament (the four gospels and other books and letters)-offers several descriptions of the end times. The gospels especially deal with the coming of Jesus (peace be upon him) and show important parallels with what is written in the Qur'an and in the sayings of the Prophet (may God bless him and grant him peace).

Although the name of Jesus does not occur in the Old Testament, of course, the Hebrew Bible does foretell a Messiah as a savior from the lineage of David (peace be upon him). And in some places in the Old Testament there are mentions of what will happen at the Time of the End. The Messiah, whose coming is promised and about whose deeds are spoken of in the Old Testament, is-as in the Qur'an-Jesus. Apart from the title "Messiah," this person is called by other descriptions such as "king," "lord" and "most holy."15

The Old Testament speaks of the Messiah's coming, and much is said about the kingdom he will found on earth. Some of the essential things said about him are that he will gather the nations under his rule, that he is of the lineage of David (peace be upon him) and that he resembles his ancestor, David (who in his own time, established his dominion everywhere he went). Some of these relevant passages from the Old Testament are as follows:
The adversaries of the Lord shall be broken in pieces; From heaven He will thunder against them. The Lord will judge the ends of the earth. He will give strength to His king, and exalt the horn of His anointed. (1 Samuel 2: 10)

And in the days of these kings, the God of heaven will set up a kingdom that shall never be destroyed; and the kingdom shall not be left to other people; it shall break in pieces and consume all these kingdoms, and it shall stand forever. (Daniel 2: 44)

Behold! My Servant whom I uphold, My Elect One in whom My soul delights! I have put My Spirit upon him; he will bring forth justice to the Gentiles. He will not cry out, nor raise his voice, nor cause his voice to be heard in the street. A bruised reed he will not break, and smoking flax he will not quench; he will bring forth justice for truth. He will not fail nor be discouraged, till he has established justice in the earth; and the coastlands shall wait for his law . . . I, the Lord, have called you in righteousness, and will hold your hand; I will keep you and give you as a covenant to the people, as a light to the Gentiles, to open blind eyes, to bring out prisoners from the prison, those who sit in darkness from the prison house. (Isaiah 42: 1-7)

But with righteousness he shall judge the poor, and decide with equity for the meek of the earth; he shall strike the earth with the rod of his mouth, and with the breath of his lips he shall slay the wicked. Righteousness shall be the belt of his loins . . . (Isaiah 11: 4-5)

The New Testament gives much information about the Second Coming of Jesus to the world:

I go to prepare a place for you. And if I go and prepare a place for you, I will come again and receive you to myself; that where I am, there you may be also. (John 14: 2-3)

This same Jesus, who was taken up from you into heaven, will so come in like manner as you saw him go into heaven. (Acts 1: 11)

Therefore if they say to you, "Look, he is in the desert!' do not go out; or "Look, He is in the inner rooms!" do not believe it. For as the lightning comes from the east and flashes to the west, so also will the coming of the Son of Man be. (Matthew 24: 26-27)

Iurge you in the sight of God who gives life to all things, and before Christ Jesus. . . that you keep this commandment without spot, blameless until our Lord Jesus Christ's appearing, which He will manifest in His own time, He who is the blessed and only Potentate, The King of kings and Lord of lords, who alone has immortality, dwelling in unapproachable light, whom no man has seen or can see, to whom be honor and everlasting power. Amen. (1 Timothy 6: 13-16)

The kingdom that will come into being with the second coming of Jesus will be a period of justice, wealth and high morality:

Blessed are the meek, for they shall inherit the earth. (Matthew 5: 5)

In this manner, therefore, pray ... "Your kingdom come ...." (Matthew 6: 9-10)

There will be weeping and gnashing of teeth, when you see Abraham and Isaac and Jacob and all the prophets in the kingdom of God, and yourselves thrust out. They will come from the east and the west, from the north and the south, and sit down in the kingdom of God. And indeed there are last who will be first, and there are first who will be last. (Luke 13: 28-30)

As we mentioned earlier, Buddhism also foretells and expects a savior-messiah. Buddha said that 1000 years after him, the Metteya (or Maitreya) would come and bring divine mercy to the whole universe; and with his coming, religion would reach its completion. The following are some examples of this expectation from Buddhist writings from two different countries. First Burma:

Buddha said: "Our cycle is a happy one, three leaders have already lived . . . The Buddha supreme am I, but after me, Maitriya comes. While still this happy cycle lasts, before its tale of years shall lapse. This Buddha, called Metteya, shall be supreme chief of all Men."16

Now, from Sri Lanka:

I am not the first Buddha [awakened one] who has come upon the Earth, nor will I be the last. In due time another Buddha will rise in the world, a Holy One, a supreme enlightened one, endowed with auspicious wisdom embracing the Universe, an incomparable leader of men. . . He will reveal to you the same eternal truths, which I have taught you. He will establish his Law [religion] . . . He will proclaim a righteous life wholly perfect and pure, such as I now proclaim. His disciples will number many thousands, while mine number many hundreds. He will be known as Maitreya.17

14. "Buddha as Fiction" excerpt from Pagan Christs, by JM Robertson, Dorset Press
15. Psalms, 149:1-9; 145:1-17; 110:1-7, Isaiah 66:13-4, Daniel 9:23-4
16. Henry C. Warren, Buddhism in translation, p.481-82
17. John Hogue, The Messiahs, The visions and prophecies for the second coming, Element Books, p. 35


In ages past, people worshipped statues made of wood and stone and beseeched them for help. They feared these statues, believing that they were watching them and would become angry whenever a person committed sin. Buddha is the Buddhist idol. But Buddhists who equate Buddha with God-and those who hop on the bandwagon and become Buddhists to draw attention to themselves-do not realize how seriously they are deceived. Because they do not believe in the eternal afterlife, Paradise or Hell, it never occurs to them that they will have an accounting in the presence of God. Since they believe that they are already on the right path, they react with great surprise when invited to follow it.

All of the messengers who warned against the pagan religions that people had followed and called others to the oneness of God encountered similar reactions. In the Qur'an (38: 4-7), God says:

They are surprised that a warner should come to them from among themselves. The unbelievers say, "This is a lying magician. Has he turned all the gods into One God? That is truly astonishing!" Their leaders went off saying, "Carry on as you are! Hold fast to your gods. This is clearly something planned. We have not heard of this in the old religion. This is merely something contrived."

In this book, we invite Buddhists and all others who, for whatever reason, feel sympathy with this superstitious religion to understand the truth that there is no god but God; and to accept that God is One and that there is no other. We invite them to come to Islam, the religion of Abraham, Moses, Jesus, and the Prophet Muhammad (peace be upon them all). A person who perceives all his ancestors as believing in a religion that associates other things with God-and who himself associates them with God-may find it hard at first to make this decision. He may not understand how, after giving up all those powers he once associated with God, he can worship Him alone. Be that as it may, the only One Who supports and feeds him at this moment; the only One watching over him and protecting him is God. The One Who gives him life and heals him when he is sick is God, Lord of all the Worlds, Who created this Earth according to a pre-ordained decree. As it says in the Qur'an (81: 29), human beings have submitted to the will of God, to the point where they have no power to will unless God wills, cannot act except by the will of God. As God says of Himself in the Qur'an (11: 56), "There is no creature He does not hold by the forelock."

“ Say: The Truth has come. Falsehood cannot originate or regenerate.’” (Qur’an 34:49)

Satan can show Buddhists, and everyone else, that it is impossible to escape associating others with God. However, this is simply an intimation that comes from Satan; the Qur'an (14:22) announces that, on the Last Day, Satan will say, "God made you a promise, a promise of truth, and I made you a promise, but broke my promise. I had no authority over you, except that I called you and you responded to me. Do not, therefore, blame me, but blame yourselves. I cannot come to your aid, nor you to mine. . . ." and all of those who have associated others with God will be left completely alone.

As we know, being saved from the error of associating other things of His creation with God entails a sincere change of intention, turning one's thinking to the oneness of God. And no matter what situation he finds himself in, that person decides to trust in God and conform his life faithfully to the Qur'an. Certainly, his faithfulness and decisiveness will bring about God's help, incomparable blessings, mercy and abundance. No doubt, God will direct a person on the right path, protecting him from Satan's attempts to misguide him.

Anyone who submits himself to God sees that real happiness and contentment can be found only in faith, and in the belief in God's oneness. In the Qur'an (65: 2-3), God gives this good news to believers:

Whoever heeds God-He will give him a way out and provide for him from where he does not expect. Whoever puts his trust in God-He will be enough for him. God always achieves His aim...

For this reason, a person who repents of his error of associating other things with God should abandon his idols without a moment's hesitation. Those who believe that Buddha is a god (God is surely beyond that!) who sees and hears all things, gives strength, gets angry and forebears, must change their minds and abandon their perverse understanding. And those who are caught up in the unfounded idea of karma and reject the existence the everlasting afterlife, must use their intelligence to save themselves from this error, because "What these people are doing is destined for destruction. What they are doing is purposeless." (Qur'an, 7: 139)


Many people become excited at the idea of becoming "different" or more "original." In almost every society since the dawn of history, some individuals have tried to stand out and draw attention to themselves by their life style, clothing, hairstyles, or distinctive way of speaking. They've managed to stir up public reaction and attract interest at the same time.

In recent years, Western societies have seen the emergence of an unusual current that draws attention to itself by its rather strange life style. It's made up of individuals who want to attract attention by adopting Eastern culture, beliefs, and philosophies—of which the most important is Buddhism. Read the perverted philosophy of buddhism in this site.

This website is the interactive version of the book "Islam and Buddhism"
by Harun Yahya

Read also
"Islam and Karma"
by Harun Yahya

The Qur'an was sent down as guidance for humanity, with Clear Signs containing guidance and discrimination.
(Surat al-Baqara: 185)
God sent down the Qur'an as a guide to humanity. Qur'an is the Word of God, a guide for humanity that addresses everyone. Thus it must be the most important reference and guide in human life.

Watch the movie "THE MIRACLES OF THE QUR'AN"

The pdf and txt verisons of the book Islam and Buddhism are also available.

Support Us
Join the Harun Yahya Society, support the cause

The Translation of the Qur'an

This site is based on the works of Harun Yahya. You can find his all works at www.harunyahya.com


www.bbcrefuted.com
www.creationofman.net
www.creationofuniverse.com
www.darwinismrefuted.com
www.darwinism-watch.com
www.dayofjudgment.com
www.eastturkestan.net
www.endoftimes.net
www.evidencesofcreation.com
www.evolutiondeceit.com
www.evolutiondocumentary.com
www.freebookcenter.net
www.for-children.com
www.globalfreemasonry.com
www.harunyahya.com
www.insight-magazine.com
www.islamandbuddhism.com
www.islamandkarma.com
www.islamdenouncesterrorism.com
www.islamdenouncesantisemitism.com
www.jesuswillreturn.com
www.miraclesofthequran.com
www.noblequran.info
www.palestiniantragedy.com
www.paradiseinthequran.com
www.perishednations.com
www.theprophetmuhammad.org
www.riseofislam.com
www.secretbeyondmatter.com
www.servingislam.com
www.signsofthelastday.com
www.srf-tr.org
www.theistsunited.com
www.truthsforkids.com
www.unionoffaiths.com
www.worldwarsunveiled.com


Many people become excited at the idea of becoming "different" or more "original." In almost every society since the dawn of history, some individuals have tried to stand out and draw attention to themselves by their life style, clothing, hairstyles, or distinctive way of speaking. They've managed to stir up public reaction and attract interest at the same time.

In recent years, Western societies have seen the emergence of an unusual current that draws attention to itself by its rather strange life style. It's made up of individuals who want to attract attention by adopting Eastern culture, beliefs, and philosophies-of which the most important is Buddhism.

The eyes painted on foursides of this Buddhist temple in Katmandu in Nepal symbolize the idea that Buddha sees everything at every moment. At the foundation of Buddhist superstition lies the idea that Buddha is an idol with superhuman powers.
(Right) Shwedagon Pagoda, the famous Buddhist temple in Rangoon, Mayanmar.

Throughout the world, but especially in America and Europe, some individuals have been intrigued by Buddhism, spurred on mostly by the superstitious, secret, and awesome qualities they perceive in this religion. Generally, those who adopt Buddhism do so not because they believe in the logic of its philosophy, but because they're attracted by its "mystical" atmosphere, drawn to this superstition because it is presented to them as far more different and awesome than any other philosophy they encounter in their normal lives. For example, the story of how Buddhism came to be is related to them as a fantastic, mystic legend. Books and films about Buddhism depict Buddha as the source of a great mystery. Likewise, Buddhist priests are presented as possessors of secret, arcane knowledge. They fascinate Westerners with their exotic robes, shaved heads, style of worship, elaborate ceremonies, dwelling places, meditation, yoga and other such strange practices.

For these reasons, Buddhism is seized upon as an important tool by people who want to demonstrate that they are different from others in their society, and who want to project the image of having discovered of a valuable secret. If an ordinary person suddenly shaves his head one day, puts on a brightly-colored robe and begins to teach Buddhist doctrine using mystical words he never uttered before, he will certainly attract curious attention and be thought of as "original."

A Buddhist statue from Nepal, supposedly representing wisdom and skill.
A number of celebrities have adopted Buddhism for similar purposes. They make speeches in Tibetan Buddhist robes to appear different from others, drawing attention to themselves perhaps to become even better known to their public. They visit Buddhist temples accompanied by Buddhist priests and also make propaganda for the Buddhist religion.

You may have already learned a considerable amount about Buddhism and gained a general knowledge of it through both written and visual media. In this site, we'll examine Buddhism's superstitious character in the light of the Qur'an and let you see clearly this superstitious religion's more perverse aspects.

When we consider Buddhism's appearance, its scriptures, general beliefs, style of worship in the light of the Qur'an, we begin to see that its basic philosophy is founded on very deviant doctrines. Indeed, its worship contains strange practices leading its devotees to worship idols of stone and clay. As a belief, Buddhism is contrary to logic and intelligence. Countries where it has been adopted have mixed it with their own idolatrous ideas, traditions and local customs, joining it with myths and deviant ideas until it has evolved into a totally godless philosophy.

When fused with Brahmanism, Hinduism, Shintoism and other idolatrous Eastern religions, Buddhism has assumed a much darker form. Those who adopt this religion not because they believe it, but because they're attracted by the "secrets" of the Far East or just to draw attention to themselves, should realize that Buddhism contains perverse doctrines that can lead them to deny God, associate handmade idols with Him and lead a life of superstition. To ignore Buddhism's mindless aspects and espouse it just to be trendy and go along with others will result in great loss.

Those who make propaganda on behalf of Buddhism often present it as a means of salvation. Those who long to escape from a materialist society's hard, disputatious culture- along with its worries, anxieties, quarrels, pitiless rivalry, selfishness and falsehoods-resort to Buddhism as the way to achieve peace of mind, security, tolerance and a fulfilling life. But Buddhism is not, as it is generally thought to be, a belief that brings contentment. On the contrary, those who are taken into Buddhism are often drawn into a deep pessimism. Even people with a considerable level of education and modern worldview will become individuals who see nothing wrong with begging with their bowls in hand, who believe that in their next lives, human beings may be reborn as mice or cattle, and who expect help from idols carved from stone or cast in bronze. For these people, Buddhism's deviant beliefs inflict serious psychological damage. In countries where Buddhism is widespread, or in regions inhabited by many Buddhist priests, pessimism and gloominess are clearly prominent.

"… By His Words God wipes out the false and confirms the truth."
(Qur'an 42:24)

One basic reason for this is the laziness and indolence that Buddhism inculcates in its adherents. Because it lacks any faith in an eternal afterlife, Buddhism does not urge its devotees to be better or develop themselves, to beautify their environment, or to advance culturally. Islam always urges its adherents to seek out and apply themselves to what is better and more beautiful. Islam's dynamic moral teaching requires people to research and learn, to develop themselves and be useful to their communities. In one verse of the Qur'an (35: 28), God says that "Only those of His servants with knowledge stand truly in awe of Him."

The only way to find true happiness and contentment in this world-to escape every kind of pessimism, unhappiness, and pitiless evil-is for people to submit themselves to God, our Creator, and lead lives that will win His approval. Our Lord, the only sovereign of Earth and Heaven has announced that for all people the way of salvation is to embrace the Qur'an, sent down as a guide to the true path. In the Qur'an (14: 1), God affirms, "… this is a Book We have sent down to you so that you can bring mankind from the darkness to the light, by the permission of their Lord, to the Path of the Almighty, the Praiseworthy." Those who believe in idolatrous religious like Buddhism should realize that they have been misguided:

That is God, your Lord, the Truth, and what is there after truth except misguidance? So how have you been distracted? (Qur'an, 10: 32)